Jump to content

iatkos ml2 problema avvio

- - - - -

  • Please log in to reply
68 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non credo il dvd abbia dei problemi, a parte la mobo io ho un HW simile, basta avviare con -v GraphicsEnabler=No per arrivare all'installazione; al limite aggiungi -x.

Se non hai un Mac o un Hack a disposizione ti conviene virtualizzare iAtkos e procedere alla creazione della USB di installazione seguendo una guida del forum oppure con Pandora.



#22
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

ok grazie, puoi indicarmi una guida valida per creare una usb di istallazione?



#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Sezione Pandora, i primi 4 topic sono le guide



#24
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

ok grazie, però se tu dici che secondo te il dvd iatkos ml2 va bene perché non mi completa istallazione? ho controllato md5 dopo scaricato da torrent e corrisponde quindi penso vada bene. Ora sto scaricando niresh 12495.

Cmq voglio fare ultima prova con dvd iatkos ml2. all'avvio do il comando - v GraphicsEnable=No. Dopo seleziono lingua e faccio partizione. Su personalizza con il mio hardware cosa seleziono?

ho i7 ivy bridge, mb asus h61m-a, 16 gb ram e asus nvidia gtx650 2gb.



#25
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Ho notato che durante la fase preinstallazione in verbo se mi da una scritta unknow cpu.
Come mai non riconosce cpu?

#26
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non è una cosa importante, anche nel mio caso si verifica la stessa cosa, ma di fatto funziona tutto alla grande

Nella personalizzazione seleziona solo il bootloader, FakeSMC e NullCPUPowerManagement, al resto ci si pensa poi



#27
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

niente da fare, sto provando niresh. che ne pensate?



#28
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

finalmente sono riuscito ad istallare e far partire mac con niresh 12495.

però quando accendo pc mi da boot 0: error, per far partire devo inserire dvd niresh e entrare nelle opzioni per selezionare hard disck dove ho istallato mac e poi parte senza dvd.

Come mai non mi da la schermata di scelta in automatico per far partire?



#29
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy

Prova seguendo questa guida : http://www.insanelym...0/#entry1873521

 

Fabio



#30
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

grazie per la guida. adesso provo.

Come mai secondo voi iatkos non si riusciva ad istallare mentre niresch si è istallato?



#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

grazie per la guida. adesso provo.

Come mai secondo voi iatkos non si riusciva ad istallare mentre niresch si è istallato?

Sono delle distro, non si sa esattamente cosa ci sia stato ficcato dentro...



#32
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

invece il boot con iatkos funzionava perfetto, se non toccavo niente sarebbe dovuto partire mac mentre toccando potevo spostarmi su Windows.

Con niresh boot0 error. non posso inserire il boot del primo in qualche modo per risolvere?



#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Segui la guida di Fabio del post #29



#34
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

dove si trova la cartella i386?



#35
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Qui: http://www.insanelym...nload/71-enoch/

scegli uno dei 2 files denominati Enoch-rev.23XX-i386.zip



#36
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

ok, risolto problema avvio. Adesso sembrerebbe funzionare bene. Però non va ne l'audio ne la scheda eternet. come risolvo?

grazie



#37
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Serve sapere il modello esatto della mobo



#38
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

asus h61m-a audio e eternet



#39
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,605 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Rete Realtek RTL8111F: http://www.insanelym...8111-binaryzip/

Audio ALC887: http://www.insanelym...applehda-audio/ ti servirà anche l'enabler: https://github.com/toleda/audio_kext_enabler



#40
rambo77

rambo77

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts

grazie mille, ma come si istallano?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy