Jump to content
InsanelyMac Forum

rambo77

Members
  • Content count

    49
  • Joined

  • Last visited

About rambo77

  • Rank
    InsanelyMac Protégé
  1. rambo77

    iatkos ml2 problema avvio

    un ultimo accorgimento. All'avvio se clicco un tasto della tastiera, appena apre il boot mi fa scegliere tra mac, windows 7 e un altra partizione ntfs creata da windos. Come faccio ad eliminare quest'ultima dal boot in modo di vedere solo quella di mac e quella di windows?
  2. rambo77

    iatkos ml2 problema avvio

    ma mettendo l'originale bisogna comunque trovare i kext giusti e caricarli altrimenti non vanno le periferiche. giusto? con iatkos ml2 mi dice appstore che posso aggiornare sia ml2 che passare a maverick, si può aggiornare o si blocca tutto?
  3. ok, a me succede per le chiavette usb, quindi è nella norma, pensavo fosse un problema.
  4. rambo77

    iatkos ml2 problema avvio

    provero, e provero anche a leggere il mio dsdt per capire gli errori. Comunque allo stato attuale il mio mac gira con iatkos ml2 e devo dire dopo aver selezionato i giusti flag nel personalizza dell'istallazione, funziona perfettamente tutto senza alcuna modifica successiva con prestazioni che sembrerebbero ottimali. ho provato anche call of duty 4 e funziona a meraviglia audio video. Se volessi istallare una versione originale di mc os montan lion (se non ho capito male si chiami reteil) che migliorie potrei avere?
  5. rambo77

    iatkos ml2 problema avvio

    Questo è il valore di geekbench score: 13033. Penso siano valori accettabili. Cmq quello che intendevo io era se si poteva capire se nel mac da me istallato c'erano degli errori, capirli e correggere il tutto x renderlo come se la macchina fosse mac realmente. non so se rendo l'idea. E' possibile?
  6. rambo77

    iatkos ml2 problema avvio

    per quanto riguarda la scheda video, appena apro programma a dx mi da gpu intel i 7 (credo sia la scheda integrata alla mb) e poi gpu e acceleratore il quale è flaggato dove mi da d14p1-30. credo sia la mia nvidia gtx650. Il programma esegue il test con quest'ultima e da valore 326. E'Buono come valore? dipende solo dalla scheda video oppure si può aggiustare la compatibilità di mac os per farlo aumentare?
  7. rambo77

    iatkos ml2 problema avvio

    ok grazie, però quello x cpu se imposto 64 bit mi chiede la licenza, e in versione gratis funziona solo x 32 bit. dove trovo licenza?
  8. ma se lo estraggo x leggerlo si hanno problemi sul sistema operativo?
  9. Come si fa a capire se il proprio sistema possiede un dsdt?
  10. rambo77

    iatkos ml2 problema avvio

    Finalmente riuscito a far partire audio. Adesso sembra perfetto. C'è un modo per verificare l'affitabilità del nuovo mac compreso le prestazioni grafiche se sono ok? una specie di test per capire la riuscita?
  11. rambo77

    iatkos ml2 problema avvio

    grazie mille, per quanto riguarda la possibilità di aggiustare l'audio invece?
  12. rambo77

    iatkos ml2 problema avvio

    ho istallato voodooHDA per vedere se riuscivo a far funzionare audio, solamente che appena avvio va in crasi e devo riavviare. come disabilito voodoohda durante il boot?
  13. rambo77

    iatkos ml2 problema avvio

    nessuno sa dirmi perchè non funziona audio e perchè rimane evidenziato hdaenabler1? forse non si è istallato correttamente? controllando i kext istallati audio vedo questi: appleavbaudio applefwaudio applehda appleusbaudio audioauuc IOaudiofamily e poi hdaenabler1 che rimane evidenziato di blu a differenza di tutti gli altri. quando avvio mac per qualche secondo icona in alto a dx si accende di nero poi torna grigia e non si sente nulla. chi mi può illuminare?
  14. rambo77

    iatkos ml2 problema avvio

    ho scaricato chamaleon wizard e l'ho aperto con quest'ultimo. c'era il flag su npci=0x2000, tolto e ho riavviato ma ancora nulla. hda enabler in chamelot wizard era senza flag ho provato ad aggiungere flag e riavviare ma niente. rimesso come prima. npci=0x2000 rimetto flag visto che non abbiamo risolto? cosa potrebbe essere?
×