Jump to content

White screen slow login


  • Please log in to reply
4 replies to this topic

#1
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
Running mavericks 10.9 it's smooth once it's loaded but it runs through takes a while to boot. Need to sort some Kexts but then hangs on a white screen and then shows the login screen few mins later then a few mins later I can type. It's really strange. Anyone else experience this?
Whole boot takes like 10 mins

#2
tragediana150

tragediana150

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male
  • Location:Poland
  • Interests:Music Production

My boot is very slow too man. Check this out, maybe you've got the same problem.



#3
Chris Etheridge

Chris Etheridge

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:South Africa
  • Interests:Web development
    Web design
    Good music
I think most of the boots are slow. It can't be that much of a problem though, surely? Just go make some coffee while you wait :D

First time boots after install will definitely be slow since spotlight indexes and does a few other things (if you open activity monitor it will show mds_stores hogging the CPU)

#4
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Heres my boot login process:



#5
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

I fixed mt boot issue by using my hack not pandora its now really good







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy