Jump to content

tragediana150

Members
  • Content Count

    311
  • Joined

  • Last visited

  • Days Won

    3

tragediana150 last won the day on March 14 2015

tragediana150 had the most liked content!

About tragediana150

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Location
    Poland
  • Interests
    Music Production
  1. tragediana150

    Macbook Pro 13 2018 + External HDD Mavericks 10.9.5

    Yes, few seconds ago I saw this Mac section at the bottom of the forum, but honestly I don't know how to move this thread right now I have not writen on Insanely for 3/4 years I think and I have no idea how to move my thread. Anyway thank you so much for your fast response and your answer. It is clear to me right now So thank you again
  2. Hi everyone! Long time no see guys! As you can see I am not new user of Insanely and do not want to post in incorrect section, but I can not find any similiar topic at all. I,ve searched the forum and the web and I can't find a solution. My question is that is there any possibility to install Mavericks 10.9.5 on external drive on the newest Macbook Pro 13 from 2018? I know that the Intel Coffee Lake is new generation of CPU's and there is no drivers in Mavericks system to run this CPU, but I was thinking about it alot and I decided to write here. Because if we can install all the newest OSX, macOS on older machines then maybe we can install older systems on newer builds? P.S. If I wrote in incorrect topic then please move this thread to the right section, I will be grateful
  3. tragediana150

    Tweak Rick

  4. tragediana150

    [AMD] Working Builds!

    Mavericks 10.9.0 - 10.9.5 Everything is Retail version of OSX Motherboard: MSI 970A-G43 Chipset: AMD 970 + SB 950 CPU: AMD 6-Cores FX-6300 3.5 Ghz Graphics: nVidia GeForce GTX 650 Ti 2048 MB DDR5 (working with full HD resolution on dual display with GE=No - works OOB) Memory: GoodRAM 8GB 1333 MHz DDR3 (2x4GB) Internet: RealtekRTL8111 LAN Ethernet (Lynx2Mac.kext or RealtekRTL8111.kext v.2.0.0.) OSX: Mavericks 10.9.0-10.9.5 Kernel: every BSA_kernel (now I am using BSA_RC1_kernel from Bronya) (RC7_kernel works even better) Boot flags: -f npci=0x3000 EthernetBuildIn=Yes Bootloader: Newest Chameleon P.S. iMessage, AppStore, iTunes works only with EthernetBuildIn=Yes. iCloud doesn't work but I am not using it, so I didn't make any tests yet. :thumbsup_anim: And many many thanks again to spakk for the clear mind and fresh ideas! Thank you! :thumbsup_anim: This is very stable and powreful build. Cheers!! :thumbsup_anim:
  5. tragediana150

    [AMD] Working Builds!

    Mavericks 10.9.0 - 10.9.5 Everything is Retail version of OSX Motherboard: Asus M5A78L-M LX3 Chipset: 760G CPU: AMD 6-Cores FX-6300 3.5 Ghz Graphics: nVidia GeForce GTX 650 Ti 2048 MB DDR5 (working with full HD resolution on dual display with GE=No - works OOB) Memory: GoodRAM 8GB 1333 MHz DDR3 (2x4GB) Internet: Qualcomm Atheros 8161/8171 LAN Ethernet (ALXEthernet.kext) OSX: Mavericks 10.9.0-10.9.5 Kernel: every BSA_kernel (now I am using BSA_RC1_kernel from Bronya) Boot flags: -f npci=0x3000 Bootloader: Newest Chameleon This is very stable and powreful build. Cheers!! :thumbsup_anim:
  6. tragediana150

    Gtx 970 Issues

    So your card is working with Web nVidia Drivers or not? When you boot with additional flag nvda_drv=1 then yosemite is identified your card or not? I would recommend to you to edit AppleGraphicsPowerManagament.kext and add your Device ID and Vendor ID instead of installing the web drivers.
  7. tragediana150

    Installation erorr on FX 8150

    In the picture I can see that your hack has enabled your graphics. Below the monitor icon you have the name of your card, so you do not need to edit your AGPM.kext for now. I believe that you've got full QE/CI. You can try to preview the screensaver and if it's working, you've got full QE/CI. I don't know this error from your screenshot so you need to wait for another user to help you
  8. tragediana150

    Installation erorr on FX 8150

    If you haven't got full QE/CI then you should do this: Try to boot with GraphicsEnabler=Yes and No. If that not help, boot with verbose mode and check if the that info is showing NVDAGF100HAL loaded and registered. When it's loaded then it's good. Try to edit AppleGraphicsPowerManagament.kext and add your nvidia card in proper section (your model of mac, I believe it's Mac Pro 3,1). If you did it good, you will see the AGMP.kext is loaded too in verbose mode. P.S. What do you mean graphical problem dialog? Screen?
  9. tragediana150

    Installation erorr on FX 8150

    On the KP screenshot I can see that you've got nonsense flags used: arch=x86_64 and ext-dev-mode=1. Delete the chameleon.boot.plist from your Extra and enter the flags manually ONLY for now. Do not use arch=x86_64 because it's unnecessary. You can use kext=dev-mode=1 instead of ext-dev-mode... FakeSMC is a good lead, you can try another versions od FakeSMC
  10. tragediana150

    Installation erorr on FX 8150

    Okay, I check this on my hack. Try to delete folder "modules" from your "Extra" folder and try to boot with these flags: -v kext-dev-mode=1 npci=0x3000 -f (first try to boot without kext-dev-mode) My Chameleon version is 2549 (You can also try Enoch bootloader instead of Chameleon if you can't boot)
  11. tragediana150

    Installation erorr on FX 8150

    You can set the busratio just write it down on boot. The flag is busratio=xx. This link will help you http://www.insanelymac.com/forum/topic/240542-guide-getting-your-busratio/?p=1606761 But I believe the busratio is included with the newest kernels I asked you for DSDT because I though you have one and this is the reason why you can not get to the Yosemite OSX. DSDT is not necessary on AMD stations, but if you want to make one you need read some threads about it. Guys from these threads should help you do it your own DSDT if you asked them. But I am little confused because I don't know why you have PCI configuration begin... EDIT: You can also try different kernels from the main thread about Yosemite kernel testing
  12. tragediana150

    Installation erorr on FX 8150

    Strange... In your Bios settings have you set the HDD's to AHCI mode? Have you got DSDT? Did you try to set busratio on Chameleon boot? You can try also with these flags: PCIRootUID=1 npci=0x2000 / npci=0x3000 (PCIRootUID=1 is generaly for Gigabyte motherboards, but you can try to add this flag)
  13. tragediana150

    Installation erorr on FX 8150

    npci=0x2000 or npci=0x3000. Try to write it manually on Chameleon boot
  14. tragediana150

    Kernel panic with Bronya, Tora Chi 10.10 kernels

    I used Enoch 2468 and it is working, but when I updated Enoch to the newest version then I've got KP or invalid opcode
  15. tragediana150

    Kernel panic with Bronya, Tora Chi 10.10 kernels

    I has always invalid opcode when I was using Chameleon. I used Enoch instead of Chameleon and I was able to boot to the Installer. Unfortunatelly then freeze after instalation Try Enoch dude. Good Luck
×