Jump to content

! HELP !

GA-Z87M-D3H

  • Please log in to reply
4 replies to this topic

#1
rashaditor

rashaditor

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Hello to All

 

Below is the list of h/w on which I'm trying to install Mountain Lion

 

Mobo - Gigabyte Z87M-D3H

Proc - Intel i5 4430 (3 ghz)

Ram - Corsair Vengeance 4gb (1600)

Onboard graphics

160gb SATA HDD

Asus DVD drive

 

I've made a USB installer (500gb Seagate expansion drive) using myhack beta 3.2 on a 10.6.6 Snow leopard mac pro.

 

 

When I try installing, the process halts at "White screen with apple logo"

 

I tried using the -v flag but am getting black screen.

I have tried using GraphicsEnabler=No but still the same problem

 

Can anyone please help me to resolve this problem.

 



#2
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,904 posts
  • Gender:Male

Not all versions of Mountain Lion will install on a Haswell machine: you need specifically 10.8.5.

 

All the best!



#3
rashaditor

rashaditor

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

THANKS

 

theconnactic. Hope that's the only problem. Will try & report.



#4
rashaditor

rashaditor

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Downloaded 10.8.5 .raw & copied to USB & tried installing but go stuck 

 

 Tried using 10.8.5 (clover bootloader) usb but got stuck 

 

"Sound assertion in AppleHDADriver at line 1102"

 

PLS HELP



#5
rashaditor

rashaditor

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Installed Mavericks using Hackintosh install guide - v4.1.

 

Can't get to boot my machine normally.

Have to use -v -x flags to boot.

 

PLEASE PLEASE PLEASE GUIDE







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy