Jump to content

[HELP]ECS H61H2-M2 - Somente Inicialização Segura

- - - - -

  • Please log in to reply
12 replies to this topic

#1
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

Ola, estou precisando de um help..

Placa-mae: ECS H61H2-M2
Processador: Intel Core i7 3770S
Video: Geforce 210

Só consigo entrar no sistema pelo mode de Inicialização Segura -x, caso contrario ele carrega tudo mas nao entra no sistema, ja troquei a placa de video mas apresento o mesmo problema.

Chameleon: 2.2svn-r2254
SMbios: MacPro 5,1 (usei SMbios de iMac 12,1 mas o mesmo problema aparece)



#2
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

Qual tua gráfica certamente? Geforce 210 somente ou GeForce GT 210?

Quando o sistema para ele para em que mensagem?

Já desconfio que talvez teu problema seja gráfica.



#3
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

Still Waiting a Root Device

Essa mensagem aparecia. Porem eu utilizei uma kext de AHCI, pq os hd apareciam como externo, agora essa mensagem nao aparece mais.

É somente Geforce 210, isso q aparece no sistema em modo de inicialização segura.

Séra o video mesmo?



#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

tira foto do boot

 

-f -v GraphicsEnabler=No

 

e posta

 

bom hack



#5
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

Segue a imagem!

Attached File  foto.jpg   253.27KB   0 downloads



#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

tenta desabilitar na bios 

 

Virtualization Tech e o VT-d

 

bom hack



#7
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

Obrigado por estar ajudando artur-pt
Desabilitei o Virtualization... mesmo resultado!!

Encontrei esse DSDT
http://www.osx86.net...dt.aml.zip.html



#8
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

Pela imagem tu já tem: Áudio,Internet e Vídeo carregado. Somente deve faltar alguma coisa.

Tens FakeSMC instalada? Tens NullCPUPowermanagement instalada?

DSDT é mais para gerenciamento de energia e a NullCPUPM já resolve o gerenciamento se for instalada.

Que sistema usa? ML 10.8.0,10.8.1,10.8.2 ou 10.8.3?



#9
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

FakeSMC instalada OK

NullCPUMPowermanagement foi removida quando eu apliquei o patch de Power Management na AppleIntelCPUPowerManagement via Pandora Box

ML 10.8.2


Pelo oq eu estou vendo, alguma coisa que é carregada na inicialização normal impede o sistema de terminar de se carregar.

Logo na Inicialização Segura não é carregado.

Removi todas as outras Kexts de video (ATI, Intel) só deixei as da Geforce, continua nao abrindo o sistema.

:/

Uma atualização de BIOS poderia resolver?



#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

tem qualquer coisa no config da bios k n está bem...

 

pela imagem é o vt-d

 

Configurações do BIOS

 

e se estás a usar dsdt de outro, tira dsdt é como cueca, tu usa cueca de outro homem ?

 

bom hack



#11
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

 

Sei que deve estar a seguir o que o camarada artur disse, mas será que poderia colocar em anexo a NVDANV50Hal.kext que fica em S/L/E e colocar o VendID e o DevID da tua gráfica.

 

Use o system info para saber os IDs. Tenho uma leve desconfiança de tua gráfica e talvez eu possa ajustar essa kext para que teu sistema inicie.

 

Tu tens Dsmos has arrived e isso sempre é por gráfica. Se eu fosse você não apagaria das GeForce, ATI ou Intel.

 

O patch na AICPM via Pandora Box não é necessario ter SSDT? e DropSSDT habilitada?



#12
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT

Nvidia Geforce 210

VenID : 10DE

DevID: 0A65

Segue a Kext.

Attached File  NVDANV50Hal.kext.zip   1.49MB   3 downloads



#13
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

instalação da nova kext:
1-Remova a kext NVDANV50Hal antiga da pasta S/L/E, pelo terminal digite

sudo rm -rf [espaço] [Arraste a kext para cá]

Tem como excluir arrastando o arquivo para o Lixo, mas pelo terminal dá mais segurança.

2-Instale a kext NVDANV50Hal que eu editei usando o Kext Wizard na pasta S/L/E.

3-Reinicie o sistema somente com: -v

4-Poste os resultados.

Espero que isso lhe ajude.

 

Attached File  NVDANV50Hal.kext.zip   1.49MB   2 downloads
 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy