Jump to content

[HELP] Installation / Running OS X problem... iAtkos L2

iAktos L2 MAC OS X iAtkos L2 MAC OS X

  • Please log in to reply
3 replies to this topic

#1
MCZago

MCZago

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hello to all...

I've got a seriously problem about the installation of iAtkos L2

Yesterday I was downloading iAtkos L2 by torrent and when i download it I burn it into a 4,7DVD..

When i boot from DVD I've got this problem below:
The time for the Apple logo screen and the installation is very long! , It take 20minutes... I try to start it with the verbose mode or the safety mode and I see this error:

"BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 no such file or directory
Bug:launchctl.c:2408 (24957):30: (dbfd = open(g_job_overrides_dp_path..."

But after 20minutes the installation start...(Very Strange)

I select the correct Kernel and when it say to reboot the computer , I reboot it and when I choose the HardDisk from the boot of the computer , iAtkos doesn't load the system.

I try to use the verbose mode and safety mode for saw what was the problem and I see this error:

"Still Waiting for Root Device Error"

And I can't log into iAtkos L2...




This is my computer setting :

Motherboard: msi P55A-G55
CPU: DualCore Intel Core i5 650, 3200MHz
RAM: 8GB (8183MB)
BIOS: AMI V1.3
Grapichs Card: ATI Raedon HD 4870 (RV770) [1GB DDR5]
Audio: ATI RV770/790 - High Definition Audio Controller (PCI)
Wireless: Realtek RTL8168D/8111D PCI-E Gigabit Ethernet Adapter (PCI)
2 USB 3.0 slots and 6 USB 2.0 slots
HDD: Hitachi 500GB




Need Help...

[Sorry for my very bad English but I'm from Italy...]

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,471 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

i think is graphics

so try to boot

GraphicsEnabler=No

if nothing remove ati4600controller

good hack

#3
MCZago

MCZago

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks :) Now i'm downloading iAtkos ML2 (Because I see iAtkos L2 doesn't work with i5 etc...) .Now let me try with this , if it will work I think it's the CPU...

#4
MCZago

MCZago

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Doesn't work.. I don't know why.. And i can't write the "=" because it write ")".. I don't know how i solve this problem





Also tagged with one or more of these keywords: iAktos L2 MAC OS X, iAtkos L2, MAC OS X

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy