Jump to content

Mountain Lion - Non riesco a installarlo - Schermo nero dopo il boot da chiavetta usb

- - - - -

  • Please log in to reply
47 replies to this topic

#1
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Ho seguito una delle vostre guide.
E ho creato la chiavetta ( uso Lion perfettamente funzionante)
Avvio ...boot da chiavetta... parte...mela grigia... gira la rotellina.poi cambia schermata e il monitor mi va in power mode... ( come quando c'è una risoluzione non supportata)
Ho provato anche a settare il chameleon a 1024 x 768 ( ho un 22 pollici che lo supporta tranquillamente)
è un problema di risoluzione o altro ??
Grazie :)

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,948 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v GraphicsEnabler=No
Se ancora schermo nero, -v GraphicsEnabler=Yes

#3
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Niente da fare... dopo un po...schermo nero.. "power mode"... BU... il Lion funziona perfettamente.

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,948 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aggiungi PCIRootUID=1 alle opzioni di prima

#5
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Niente.Dopo un po di scritte schermo nero.ho provato anche con -x staccando le usb...con un altra marca di chiavetta ( TDK e Verbatim ) ma niente....la mia configurazione è in firma. cambia solo la scheda video che è una 9600 gt a 1gb e non una 9800... il mio hardware è incompatibile con ML?

#6
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Per la cronaca ho provato anche in safe mode...forzando i 64 bit.... eccc... il tutto ovviamente staccando tutti gli hard disk interni e lasciandone solo uno e alle porte usb solo mouse e tastiera.HO staccato anche il router..e le impostazioni del bios son rimaste invariate....eppure alla prima installazione del mac lasciai tutto attaccato. che la mia configurazione sia incompatibile ?

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,948 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
La configurazione è compatibile, ma nel bios devi avere i dischi in AHCI

#8
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
ecco questo mi manca credo... devo mettere un bios alternativo o altro ? non è che poi ho problemi con LION?

#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Nessun altro bios
Accedi al bios e metti i dischi in Ahci

Fabio

#10
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Ciao Fabio grazie della risposta... ma ho anche fatto l'aggiornamento al BIOS..e non esiste nessuna opzione simile... nemmeno l'opzione "native"... credo di dover ricorrere a un bios moddato..ma ho cercato e non lo trovo..

#11
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Controlla nel bios la voce Ide ho cosa simile

Fabio

#12
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
no..non ce...

#13
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Versione del bios installata

Fabio

#14
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
l'ultima disponibile per la mia scheda ...la 0501

#15
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,948 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti Enhanced alla voce IDE

#16
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Già impostato... Non è che ho davvero bisogno del bios moddato?

#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Cerca su internet un bios moddato per la tua scheda madre

Fabio

#18
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
È da stamattina che ci provo... Per ora grazie a tutti comunque :)

#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Guarda qui :
http://forums.mydigi...odded-Bios-List)-Note-For-requests-use-Bios-Mod-Requests-section/page508?p=328019&viewfull=1#post328019
Valuta tu non mi assumo nessuna responsabilità

Fabio

#20
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Tolto il fatto che sono ovviamente offline quelli per l amia scheda...che cosa sarebbe la sigla SLICS ?? sta per ??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy