Jump to content

[Aiuto] Mountain Lion 10.8.3 scattoso Gigabyte EP43-DS3L

- - - - - Mountain Lion Gigabyte

  • Please log in to reply
107 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Riavvia con PCIRootUID=1 e dimmi se cambia qualcosa
Non vorrei che l'overclock influisse su questi freeze

#22
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Niente da fare, comunque l' overclock ti assicuro che non è perché l ho impostato dopo aver riscontrato questo problema, però comunque sia rimetto il clock di base.

Per darti altre info i freeze avvengono anche quando non faccio niente e le applicazioni sono chiuse.

#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con GraphicsEnabler=No ed aggiornami

#24
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
MI va il monitor in stand-by e non parte, anche se aggiungo PCIRootUID=1 al GraphicsEnabler=No

#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ok, questi freeze sono solitamente legati alla grafica, ma non sembra essere questo il caso; che metodo di installazione hai usato? Che bootloader usi e quali sono i kext che hai aggiunto?

#26
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Allora ho installato mountain lion con l' app UniB.... Il bootloader che uso è Chimera v1.11.1 r1394 installato con MultiB... ho aggiunto dei kext che ora ti allego perchè ero convinto che la colpa fosse dell' HDD e per il fatto che è SATA 2. Gli ultimi due kext aggiunti sono stati HDAEnabler e AppleHDA. Comunque i freeze li ha sempre fatti, dal momento che ho fatto la prima configurazione del Mac/Hack( soprattutto mentre lo configuravo)

Attached Files



#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bene, a parte il fatto che hai usato i tools di Voldemort :angry2: mi sembra ci siano troppe cose in Extra/Extensions... potresti provare ad eliminarle un pò alla volta e vedere cosa succede (secondo me puoi eliminare direttamente la cartella senza problemi).
Prima di fare cose drastiche aspetta e preparati la chiavetta per un'installazione pulita, seguendo pochi e semplici passi:
Iniziamo dal Bios: le uniche cose da configurare sono i dischi in AHCI e, nella sezione power management, HPET64.
Scarica Pandora e lancialo, crea la chiavetta di installazione (immagino tu abbia la app o la dmg della 10.8.3) inserendo il dsdt nella cartella ACPI e scegliendo smbios Mac Pro 3,1, sistema desktop opzione 2 e installazione con sistema Pandora.
Al termine prova ad eliminare la cartella Extensions da Extra e riavvia; se tutto va bene lo puoi tenere così, altrimenti avvia da USB e procedi all'installazione del sistema.

#28
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Immaginavo mi dicevi qualcosa sull' uso di quei programmi xD. Ora provo a farlo, ma non ho capito una cosa dopo l' installazione su chiavetta di pandora, avvio il sistema da chiave USB?

#29
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Fatto provo ad avviare con la chiavetta, altrimenti ci sentiamo o stasera o domani, grazie ancora ;)!

#30
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato ad eliminare i kext della cartella Extra/Extensions?

#31
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
SI ho eliminato la cartella Extensions...ho fatto partire il tutto con pandora e sembra andare leggeremente meglio nel senso che ci sono sempre i freeze ma più brevi. Ora valuto se fare una bella formattata e ti aggiorno.

#32
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Sono tornato ora faccio il formattone e ti dico come va!;)

Ho provato a fare il boot da pennetta per arrivare al setup di ML ma mi fa il solito problema dello schermo in standby mentre carica il tutto... ho provato anche a mettere PCIRootUID=1 e GraphicsEnabler=No ma niente da fare...

#33
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Sorry sono stato un co*****e io, non vedendo la scheda video citata in verbose mode ho ben pensato di mettere GraphicsEnabler=Yes e ho risolto ora sto installando ML...

#34
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quindi hai dovuto settare ocbp con GE=Yes?

#35
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Si però insieme a PCIRootUID=1, e a quel punto ho visto il nome della mia scheda video con il rispettivo vendor e device ID(in verbose mode), ora sto con la nuova installazione sembra che vada bene, addirittura funziona lo Stop ( fantastico!!!), devo solo risolvere con il bootloader di windows 7 che si è sputtanato. Nel frattempo sto usando ancora la pennetta per far partire ML, uso ancora pandora per installare il bootloader nella partizione di ML?

#36
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ricorda le opzioni di boot, installa Enoch con Pandora, poi apri il file org.chameleon.boot.plist con Chameleon wizard e metti la spunta su Graphics Enabler, PCI Root e Use kernel cache, dovrebbe essere abbastanza; salva e chiudi.
Guarda se in Extra c'è il file smbios.plist, se non c'è apri Chameleon wizard e nella sezione smbios ne generi uno, con definizione Mac Pro 3,1
A questo punto non dovresti più aver bisogno della USB per l'avvio, e dovrebbe essere visibile la partizione con win7

#37
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Fatto ora riavvio, però ti dico che quando apro i dischi o semplicemente il finder si ripresenta il problema dei freeze per altre attività no..

#38
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
La scheda video è riconosciuta?
Lo vedi in Mela-Info su questo Mac-più info-Resoconto di sistema
Inoltre la barra dei menu deve essere trasparente

#39
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Si a entrambe le domande.

#40
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai installato qualche kext per i dischi, tipo per gli IDE o roba del genere?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy