Jump to content

[Aiuto] Mountain Lion 10.8.3 scattoso Gigabyte EP43-DS3L

- - - - - Mountain Lion Gigabyte

  • Please log in to reply
107 replies to this topic

#1
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Salve a tutti sono iscritto da poco al vostro forum ma lo seguo da qualche annetto ( dai tempi della versione iDeneb di Leopard). Oltre a ringraziarvi degli aiuti indiretti che mi avete dato, volevo chiedervi un mano per il seguente problema: Ho dato poco cancellato la versione iAtkosL1 di Lion per installare al versione Retail di Mountain Lion. Premettendo che l' installazione è andata subito a buon fine, l' unico kext che ho dovuto installare è stato applehda.kext, il resto praticamente funziona nitidamente... Il problema è che il sistema si pianta spesso( lo schermo lampeggia una volta) e poi riprende dopo qualche secondo... osservando l' app Monitoraggio Attività ho notato che Finder e spesso anche Firefox occupano in certi istanti il 98% circa della cpu, e il grafico dell' attività disco mostra picchi molto alti sia in velocità di lettura che in scrittura... spero di essere stato chiaro non saprei come risolvere il problema eppure la mia configurazione di sistema( che ora vi riporto ) sembra adatta per mountain lion.

Questa è la mia configurazione:

MB: Gigabyte EP43-DS3L
CPU: Intel Core 2 Quad Q8200 2.33Ghz overclocked to 2.80Ghz
RAM: 4GB DDR2
GRAPHIC: Nvidia Geforce 9500GT
HDD: Seagate 500Gb Guid partition table SATA 2 7200 rpm

Grazie

Ps: avevo provato anche ad installare la versione Retail di Lion e funzionava perfettamente fino all aggiornamento 10.7.4, dal 10.7.5 il sistema si comportava come vi ho elencato sopra per mountain lion.

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, stai usando un dsdt per la tua scheda?

#3
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Ciao! Se usarlo intendi, caricare il dsdt nella cartella Extra, si, però è di un altra scheda madre la ep45-ds3l(molto simile alla mia) perchè francamente non sono in grado si estrarlo dalla mia scheda madre e sul web non ho trovato il dsdt della mia scheda madre.

Grazie per la pazienza;)

#4
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Se credi che il problema sia il dsdt, magari mi potresti dire come fare ad estrarlo o meglio linkarmi una guida;)? Grazie

#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia il sistema con -v DSDT=/aaaaaaaa
a sistema avviato apri il terminale e copia-incolla questo comando:

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>)
{ chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP,
"|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

Comparirà un file dsdt.aml sul desktop; comprimilo e mettilo in allegato

#6
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Guarda con il comando che mi hai detto di scrivere all avvio del bootloader, il sistema non si avvia...mi spiego meglio...leggendo le righe in verbose mode dopo la scritta "DSMOS has arrived" lo schermo diventa nero, va in stand by e il sistema non parte. Ora ti ho allegato il file dsdt.aml avviando il sistema normalmente magari ti poteva essere ugualmente utile. Aspetto tue notizie ;)

Attached Files



#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Purtroppo estraendo il dsdt avendone già uno iniettato non va bene, in pratica mi estrae quello in uso; comprimi e metti in allegato org.chameleon.boot.plist che gli dò un occhio

#8
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Immaginavo potesse essere quello il motivo dell inserimento del comando, comunque non capisco perchè lo schermo va in stand-by... Ecco il file:

Attached Files



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v DSDT=/aaaaaaaa GraphicsEnabler=No, se non si avvia ancora aggiungi -f alle stringhe

#10
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Ok lo faccio subito e ti dico thanks;)

Niente non si avvia nemmeno con -f , stavolta però l' ultima riga visibile è 'HDAenabler.kext:...(non sono riuscito a leggere)'.
Ma dato che ho ancora la pennetta con cui ho fatto il boot per installare ML, se cancellassi la cartella EXTRA e avviassi il sistema con l' usb, potrei estrarre il DSDT corretto?

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova, prima copia la cartella sul desktop, per poterla ripristinare

#12
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Un' altra cosa devo avviare sempre con -v DSDT=/aaaaaaaa?

#13
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se non c'è il dsdt nella USB di installazione ed elimini la extra dell'HD non c'è bisogno

#14
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Kernel panic... rimetto la cartella Extra.

Non ho ancora installato quasi niente quindi se credi sia il caso di formattare e rimettere ML lo posso fare tranquillamente... Almeno così posso estrarre il DSDT corretto.

#15
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Rimetti la cartella Extra, dobbiamo trovare il modo di avviare senza dsdt;
-v DSDT=/aaaaaaa PCIRootUID=1
-v DSDT=/aaaaaaa PCIRootUID=1 GraphicsEnabler=No

#16
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Provo.. 5 min e ti dico

Grande!!!! ha funzionato senza GraphicsEnabler=No, ora uso quel comando da terminale che mi hai scritto ieri?

#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Yes

#18
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Eccolo

Attached Files



#19
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,929 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bene, metti questo, avvia con -v (in caso di errori fai una foto)

Attached Files



#20
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Vado

Il sistema si avvia tranquillamente ma rimane il fatto che ML è sempre "scattoso", per esempio ora mentre ti scrivo lo schermo lampeggia ,il cursore si pianta, nel monitoraggio attività c è un processo di sistema che occupa un intero core( spesso è il finder) e quando lampeggia una seconda volta ritorno a scrivere normalmente...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy