Jump to content

Successfully booted iAtkos S3v2 on HP g6 1d60US; now what?

install help iatkos HP 1d60us

  • Please log in to reply
No replies to this topic

#1
Chanzellor

Chanzellor

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hello;

I've managed to successfuly boot the iAtkos S3 v2 install image on the HP g6 1d60US.

It's specs are:
APU: Core A4-3305M
RAM: 4GB DDR3 SDRAM
GPU: AMD Radeon HD 6480G

Those are the important ones for now. I'm not concerned with any of the other hardware as of right now, and anybody else that owns this laptop shouldn't be concerned either - the important part at this point is getting the system successfully installed and booted. Also, I am aware there's no driver for the integrated graphics.

Now - onto my process:

I created an install USB of iAtkos S3 V2 on a friend's Macbook Pro, then ran Chameleon 2 RC5 Pre8 onto the USB to make it bootable. I booted with the flags "cpus=1 busratio=21 arch=i386 -v", in that order.
I get to the installer. Because HP is garbage and their BIOS's are locked down, AHCI is not enabled by default so I used an external HDD. The problem now, is I am not sure what options to pick in Customization for my system. I've tried multiple variations and the installation goes through just fine, but I can't boot the system. It reboots, picks up the external HDD, starts Chameleon, then the new installation attempts to boot, and hangs on a black screen.

Some help would be lovely from others that have tried and failed with this laptop (the reason I say tried and failed is because for some reason, I've searched topics with this model in the past and nobody wants to help us. So we're helping ourselves. o_O); I figure together we can succeed, since everybody else sucks. Thank you in advance.





Also tagged with one or more of these keywords: install, help, iatkos, HP 1d60us


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy