Jump to content

Problema scheda video (ATI Radeon X1950Pro)


  • Please log in to reply
14 replies to this topic

#1
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ciao a tutti, spero di essere nella sezione giusta e soprattutto di non andare in off topic :wink2: Allora come da titolo non riesco a installare i kext per la mia ATI Radeon X1950Pro. Ho cercato ed ho trovato questo http://www.insanelym...x1950-pro-kext/ l'utente sotto specifica che vanno incredibilmente bene con Leopard 10.5.8 (versione su cui devo far andare i kext) ma quando vado per installarli, al riavvio, mi da schermo completamente bianco e si vede solo il puntatore del mouse. Sapreste aiutarmi? Grazie mille in anticipo :D

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
prova ad avviare

con: GraphicsEnabler=Yes

Quante uscite ha la scheda?

http://www.insanelym...and-0x72881002/ dai uno squardo qui forsesono migliori

#3
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Scusa per il ritardo carlo_67 ho provato con GraphicsEnabler=Yes ma mi da sempre lo stesso risultato, ho provato a vedere i kext di Bronya ma non sono più disponibili al download. C'è qualcos'altro che posso fare?

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
io proverei
snow leopard retail+ nawcom modcd

http://www.osx86.net...odcd_0.3.2.html botti con questo scaricalo e masterizzalo
per snow retail google è un amico vero

il procedimento lo trovi in forum http://www.insanelym...-da-cd-di-boot/ invece del boot i32 usi il cd che ti ho detto

l :moil:

#5
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ok grazie mille per la dritta :wink2:

#6
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
L'unico dubbio che ho riguardo alla retail è che il mio hardware è supportato?

#7
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
non hai dubbi io uso solo AMD

hai un mac anche per preparare la usb con la retail?
seno non puoi, a meno che hai un masterizzatore DL ti servono circa 6 gb

seno altra soluzione una distro
nel caso scarichi
Hazard 10.6.2 client server oppure iatkos s3 v2
queste già hanno il boot e non ti serve nawcom

ciao carlo_67

#8
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Si ho un altro mac per preparare l'usb! Se proprio non va la retail passerò a iAtkos. Grazie mille carlo_67 :D

#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
una volta scaricata avvio:

-v -f arch=i386

#10
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Prima di avventurarmi con la retail ho seguito il tuo consiglio di installare iAtkos s3v2. I kext della scheda video li ho presi giusti per la versione 10.6.3 solo che il video è più fluido ma la risoluzione rimane a 1024x768. Posso fare qualcosa?

#11
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
http://www.osx86.net...mac_os__...html
scarica e istalla ripara i permessi e riavvia

se non sai come istallarlo, trova kextutility ( google amico) lo scarichi

lo metti sulla scrivania e ci trascini sopra quel kext lo istalla e ti ripara tutto lui

#12
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ok grazie mille provo :wink2:

#13
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Allora ho provato a fare come mi hai detto ma al riavvio non funziona ancora. L'unica cosa che mi viene in mente è che nell'installazione di iAtkos non ho selezionato GraphicsEneblerFix. Può essere dovuto a questo?

#14
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,900 posts
  • Gender:Male
  • Location:Roma
all'avvio al boot Digita
-v -f GraphicsEnabler=Yes

#15
Byhoxo

Byhoxo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ok ma GraphicsEneblerFix lo devo selezionare nell'installazione? O basta fare come mi hai detto?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy