Jump to content

10.8.3 on HD6850


  • Please log in to reply
9 replies to this topic

#1
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing
Hi, I have installed 10.8.3 update on Radeon HD 6850 and now I get white screen or login screen locked for 10-15 seconds.I cannot use any apps because of lagging.No luck when used -v -x -f or -v -f.Please help me.

#2
Gary_GW

Gary_GW

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Cape Town, South Africa
Hi mediamac

I have a MSI R6850 oc /pe and works perfectly in 10.8.3.
Playing Games such as;
Call Of Duty - World at War
Tomb Raider - Underworld
Both smoothley.

All ports working, including HDMI
Card Details;
Device ID: 6739
Vendor ID: 1002

Try the following;
Install Chameleon v2.2svn r2172

with Chameleon Wizard set SMBIOS as iMac 13,1

with Chameleon Wizard set org.chameleon.Boot as folow;
Graphics Enabler = No
AtiConfig = Gibba
AtiPorts = 4

and install the attached kext;

Make certain that you backed up as to recover if things go wrong!!!!

If your card Device and Vendor ID is the same, then it should.

Hope this helps.

Regards

Attached Files



#3
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing

Hi mediamac

I have a MSI R6850 oc /pe and works perfectly in 10.8.3.
Playing Games such as;
Call Of Duty - World at War
Tomb Raider - Underworld
Both smoothley.

All ports working, including HDMI
Card Details;
Device ID: 6739
Vendor ID: 1002

Try the following;
Install Chameleon v2.2svn r2172

with Chameleon Wizard set SMBIOS as iMac 13,1

with Chameleon Wizard set org.chameleon.Boot as folow;
Graphics Enabler = No
AtiConfig = Gibba
AtiPorts = 4

and install the attached kext;

Make certain that you backed up as to recover if things go wrong!!!!

If your card Device and Vendor ID is the same, then it should.

Hope this helps.

Regards

Hello, I will test it and post the results.Thank you

#4
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing

Hi mediamac

I have a MSI R6850 oc /pe and works perfectly in 10.8.3.
Playing Games such as;
Call Of Duty - World at War
Tomb Raider - Underworld
Both smoothley.

All ports working, including HDMI
Card Details;
Device ID: 6739
Vendor ID: 1002

Try the following;
Install Chameleon v2.2svn r2172

with Chameleon Wizard set SMBIOS as iMac 13,1

with Chameleon Wizard set org.chameleon.Boot as folow;
Graphics Enabler = No
AtiConfig = Gibba
AtiPorts = 4

and install the attached kext;

Make certain that you backed up as to recover if things go wrong!!!!

If your card Device and Vendor ID is the same, then it should.

Hope this helps.

Regards

Hi,
I just want you to know that it is working 100% but very slower than 10.8.2.I used GE=No and then i used Duckweed instead of Gibba because Gibba gives me amdbuffer error.
So if you have any clue why the system is slow on 10.8.3 let me know.
Once again thanks for your time !

#5
Lordadmiral Drake

Lordadmiral Drake

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Austria
You have to use GraphicsEnabler=Yes and AtiConfig=Duckweed + Duckweed bin patch for your card

#6
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing

You have to use GraphicsEnabler=Yes and AtiConfig=Duckweed + Duckweed bin patch for your card

So how to get the Bin patch ? if you have just upload it.Also I cannot use kernelcache and now iam using only -v -f mode.

#7
jamiethemorris

jamiethemorris

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 473 posts
  • Gender:Male
  • Location:San Rafael, CA
no bin patch here, but my 6850 I'd working flawlessly in 10.8.3 with duckweed and ge=yes

#8
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing

no bin patch here, but my 6850 I'd working flawlessly in 10.8.3 with duckweed and ge=yes

Now working but I can only use -v -f . I cannot use kernelcache=yes anyone have any idea?

#9
bdv

bdv

    InsanelyMac Protégé

  • Donators
  • 64 posts
  • Gender:Male
  • Location:France, Near Bordeaux
  • Interests:Italian motorcycles riding and fixing, computers, cats, pre-print design.

Now working but I can only use -v -f . I cannot use kernelcache=yes anyone have any idea?


I had this problem with an older version of FakeSMC.
I replaced it few weeks ago with a more recent version and could then update kernelcache and use kernelcache=yes.
My currently installed version is 5.1.45, latest seem to be 5.1.61, from https://bitbucket.or...ries 5.1.61.zip

#10
subxero

subxero

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

Hi mediamac

I have a MSI R6850 oc /pe and works perfectly in 10.8.3.
Playing Games such as;
Call Of Duty - World at War
Tomb Raider - Underworld
Both smoothley.

All ports working, including HDMI
Card Details;
Device ID: 6739
Vendor ID: 1002

Try the following;
Install Chameleon v2.2svn r2172

with Chameleon Wizard set SMBIOS as iMac 13,1

with Chameleon Wizard set org.chameleon.Boot as folow;
Graphics Enabler = No
AtiConfig = Gibba
AtiPorts = 4

and install the attached kext;

Make certain that you backed up as to recover if things go wrong!!!!

If your card Device and Vendor ID is the same, then it should.

Hope this helps.

Regards

Gibba? Are you sure? The recomended buffer is Duckweed as far as I know. All I use is GraphicsEnabler=Y with Duckweed and 4 ports in the boot.plist on SMBios 12,2 for the basics. To get all ports & HDMI audio working, you need to edit DSDT. But for the basics, GraphicsEnabler =Y will do fine. To get AGPM working, just enter your card's Device ID in the AGPM kext.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy