Jump to content

KernelDebugging

KernelDebugging

  • Please log in to reply
4 replies to this topic

#1
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 323 posts
  • Gender:Male
hello,
how can i remove kernel debuing things , and AppleSMBusPCI


AppleRTL8169Ethernet: Ethernet address 18:a9:05:1f:55:af
** AppleSMBusPCI::start failed to get acpi path for provider
Controller: Intel 82801G (vendor ID: 8086, device ID: 27d8)
Controller: ATI RV730 (vendor ID: 1002, device ID: aa38)
[IOBluetoothHCIController][start] -- completed
[KernelDebugging] KernelDebugEnable (1)
Previous Shutdown Cause: 3
DSMOS has arrived
** Device in slot: SLOT--1 **
[KernelDebugging] [FindKernelLogger] Couldn't find the matchingService.
[KernelDebugging] [FindKernelLogger] Could not find a logger instance. Error = E00002BC.
[KernelDebugging] Debugging level changed to: 7
[KernelDebugging] SetOutputType failed: could not find kernel logger. It probably needs to be loaded?
[KernelDebugging] Debugging type changed to: 2
CODE SIGNING: cs_invalid_page(0x1000): p=169[GoogleSoftwareUp] clearing CS_VALID
CODE SIGNING: cs_invalid_page(0x100001000): p=181[Moom] clearing CS_VALID


thanks

#2
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
I found this site: http://www.fieldofco...bugging_on_OS_X
Check your boot arguments in your boot.plist file and remove the "debug=0x146" from it, or if you using fileNVRAM module, then do this in Terminal:
sudo nvram boot-args=""


#3
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 323 posts
  • Gender:Male

I found this site: http://www.fieldofco...bugging_on_OS_X
Check your boot arguments in your boot.plist file and remove the "debug=0x146" from it, or if you using fileNVRAM module, then do this in Terminal:

sudo nvram boot-args=""


thanks for suggest but it didn't help , and i removed fileNVRAM and still same kernel debugging

#4
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
What additional kext do you using? Maybe some kext have this debug-mode enabled... Check your modified or additional kext's info.plist and search for something like "debug". I remember I saw some debug thing in a kext(don't remember what was the kext), it was set to false, maybe you got something like this too, but enabled.

#5
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 323 posts
  • Gender:Male
i could not think i added any kexts since yesterday, suddenly i got kernel debug , i do remember i installed couple of applications and i deleted them but still kernel debug





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy