Jump to content

Problema RAM

- - - - -

  • Please log in to reply
112 replies to this topic

#41
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Sei una gran persona! Ancora non ho niresh pronto ma grazie mille per tutto, sei disponibilissimo, penso che installerò la 10.8 perchè per la 10.8.2 dovrò aspettare altri 2-3 gg e sono impaziente, unica cosa che ti chiedo: come faccio a mettere l'hd in mbr? io ho un pc, con macchina virtuale ml2, lo faccio da disk utility quando parte l'installazione? Grazie veramente sei disponibilissimo

#42
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
Di niente figurati!Un aiuto non si nega a nessuno!

L'hard disk lo formatti in mbr , quando sei in fase di installazione .
Quando stai avviando l'installazione , e devi creare la partizione sull' hd , dove andrà installato ML , in basso troverai le opzioni , dove devi settare " MBR ", generalmente di default , è impostato su GUID .

Fammi saxe...

#43
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
fatto tutto come dicevi, avvio da cd, ma si pianta sul logo della mela, non esce neanche il cerchio del caricamento

#44
manto41

manto41

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti,

per la cronaca, anche a me fa lo scherzo della RAM.
Il Sistema mi riconosce 4GB, ma usa un solo slot, quindi 2GB.

ovviamente vi parlo di ML 10.8.2

#45
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Ho installato Niresh, partiva con -v e graphicsenabler=No, ma non funzionavano usb, ethernet e wifi, ho installato i kext video della hd 3000 e dell'ethernet ma ora non parte più in nessun modo, credo che ri installerò tutto, ci sono altri modi per provare a farlo partire?

#46
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
ps: Il touch fungeva senza kext

#47
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male

ps: Il touch fungeva senza kext

Quali kext video hai provato ?
hai aggiornato alla 10.8.2 ?

Sapresti dirmi che versione di bios c'è sul tuo x55c?
Io prima di installare , ho aggiornato all'ultima vs del bios presente sul sito asus ; non vorrei che certe differenze siano dettato da questo fattore .

P.s. : La wi-fi e l'ethernet non funzionano . Devi sostituire la Wi-fi con un modello compatibile .

Ciao a tutti,

per la cronaca, anche a me fa lo scherzo della RAM.
Il Sistema mi riconosce 4GB, ma usa un solo slot, quindi 2GB.

ovviamente vi parlo di ML 10.8.2


Finalmete qualcuno che ha lo stesso problema!!
Pensavo che gli unici sf..ati fossimo noi , posessori di x55c ..
Fammi capire... Hai 4 GB installati ; il sistema li rileva.. Ma non vengono gestiti ?
In avvio , parlo alla schermata del boot loader , quanta ram viene rilevata ?

#48
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
x mur: dunque, ora sono fuori città, ti controllo stasera la versione del bios, per i kext, li ho trovati su internet, ed erano gli stessi che avevi pubblicato tu per kaya, c'era scritto che erano per la 10.8 ma non mi fanno più avviare in alcun modo. Stasera provo niresh 10.8.2 e ti aggiorno, domanda per te: dopo che ho installato la 10.8.2 come faccio ad aggiornare? Dove trovo una scheda di rete adatta? come si fa a cambiarla?


x kaya: tu hai cambiato scheda di rete o wifi? o hai trovato il modo di farli funzionare?

Per il fatto della ram, non so come lavorino in genere i bootloader, ma credo che il sistema operativo sia completamente indipendente, osx rileva tutti i 6 gb, quindi credo che li utilizzi, l'unica prova che possiamo fare è cercare su osx un programma che mostri l'utilizzo della ram e proviamo a spingere il sistema sopra i fatidici 3,6 gb, io credo che sia solo un problema che ha il bootloader con la nostra scheda madre

#49
manto41

manto41

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Location:Italy

Finalmete qualcuno che ha lo stesso problema!!
Pensavo che gli unici sf..ati fossimo noi , posessori di x55c ..
Fammi capire... Hai 4 GB installati ; il sistema li rileva.. Ma non vengono gestiti ?
In avvio , parlo alla schermata del boot loader , quanta ram viene rilevata ?


Questa sera ti so dire meglio per il boot.
Di certo posso dirti che se vado su informazione su questo Mac, nel sottomenu memory, lui mi riconosce 4GB totali, ma utilizza un solo slot da 2GB.

#50
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Eccomi, ti aggiorno mur
Ho installato Niresh 10.8.2
Installato hd 3000 (va alla grande)
installato ethernet
cambiato fisicamente il wifi (rimediato usato a 10 €)
fixato problemi alle usb
installato l'audio
installata la batteria
la webcam si accende ma non funge
sembra essere tutto a posto, il sistema gira benissimo
ho solo un GRANDE problema: mi parte solo con un cd su cui ho messo l'ultima versione di chameleon, ho provato a installare chameleon sull'hard disk ma il bios non lo rileva come opzione di boot, come devo fare?

La mia versione del bios è la 404, il touch funziona bene, ma non funziona lo scrolling

#51
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Conversano (BA)

Eccomi, ti aggiorno mur
Ho installato Niresh 10.8.2
Installato hd 3000 (va alla grande)
installato ethernet
cambiato fisicamente il wifi (rimediato usato a 10 €)
fixato problemi alle usb
installato l'audio
installata la batteria
la webcam si accende ma non funge
sembra essere tutto a posto, il sistema gira benissimo
ho solo un GRANDE problema: mi parte solo con un cd su cui ho messo l'ultima versione di chameleon, ho provato a installare chameleon sull'hard disk ma il bios non lo rileva come opzione di boot, come devo fare?;)

La mia versione del bios è la 404, il touch funziona bene, ma non funziona lo scrolling


X l'avvio diretto da hdd segui qualke post indietro la guida che mi ha postato Mur, quella del boot_0, e risolvi, io ho fatto così ;)

Aggiornamento alla vs 10.8.3 ;
Prima partenza bucata!
Cancellati tutti i kext video , e modificati il Capri e SNBBuffer..
Installati i kext Video della vs 10.8.2 (Gli ho già postati) , (installare tutt ,i tranne i 2 sopra citati)
Installare quelli che ho postato ora!
Ripara e Ricostruisci con KW .
Avvia!!
Tutto funzionante!! :guitar: :guitar:

P.S : Continuo a trascinarmi il problema della RAM! :wallbash: :wallbash:

X Mattia;

Io sto utilizzando la vs pulita di ML ; Va bene anche niresh , fammi sapere quando ti imbatti in qualche problema!


Scusa Mur, me lo rispieghi?? Non c'ho capito na mazza, ihihihiihihi, scusa

#52
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
mi accodo a kaya :) ps: ANCHE A VOI LA BATTERIA SCORRE A FIUMI?? C'E' QUALCHE FIX PER CONTENERLA?

#53
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
Durata batteria Max 90 min..
X l'aggiornamento alla 10.8.3 ,farò una piccola guida..cercherò di essere più chiaro😁😁
X Mattia : x la ram , sono d'accordo con la tua osservazione.. Ma il problema e' comunque dovuto ai 2 gb integrati !spero che il problema sia comune a molti,in modo che sviluppino un bootloader che aggiri il problema!ormai molte case produttrici di notebook integrano parte della RAM sulle sk madri..mi capita spesso di smontare portatili ..x la wifi al momento,nn c sn soluzioni,nn esistono kext x quella Skeda ..però è anche possibile che il tuo x55.. Ne' monti una diversa,non sempre troviamo componenti identici sulle stessa serie di notebook..puoi acquistare un modello compatibile ,anche in rete ad un prezzo di circa 20 euro.. aprì il pannello posteriore ,e la sostituisci..

#54
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
la wifi è ok, l' ho cambiata gratuitamente con un ar5b93 che ho trovato usata in un negozio di rimini, quindi mi dici che il nostro sistema riconosce a sistema operativo 6 gb ma ne usa solo 4? quanto influisce il bootloader in questo? altra domanda: come va 10.8.3? è meglio del predecessore? molti ne parlano male... altra cosa che vantaggi ci sono nell'installare una versione pulita di osx? me lo consigli? io ho niresh....

la webcam ti funziona? l'uscita hdmi l'avete provata? a me non funziona.... neanche la funzione STOP mi funziona, a te va?

#55
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Trackpad!!! Per ringraziarvi di tutto l'aiuto vi passo questi kext per il touch.
Non un finto mouse ma una vera e propria trackpad, il nostro touch si presta benissimo, è molto simile alla trackpad della apple, e ho trovato i kext per il multitouch, due dita , tre dita, scrolling, proprio tutto! è un po da impostare e forse ogni tanto ha qualche piccolo bug ma nulla di grave!

ho risolto quasi tutti i problemi, ho anche trovato un programma per rimappare la tastiera mac, per usare fn e i controlli di luminosità, monitor e volume.i u
Gli ultimi problemi rimasti sono: HDMI e VGA non funzionano, non funziona la funzione STOP, se chiudo il coperchio, il pc non riparte più, devo per forza riavviare in modo forzato

#56
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
Puoi verificare la RAM,tramite monitor attività su utility..ti accorgerai del problema..
X il touch ,sto provando un software ke emula il trackpad.. Lo usavo sul k52..
Tu ke kext hai trovato?
X il 10.8.3 ,Il notebook lo sto usando pochissimo e non ho avuto modo di provarlo a pieno..lo sto testando sul fisso, e li , sembra vada bene..
X l'hdmi e vga,ci sono da fare delle modifiche sui kext, che ti abilitano le due porte.. Purtroppo non ho avuto modo di provarle !


#57
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Conversano (BA)
Mattia scusa, ma dove sono i kext o i software che stai usando x il trackpad??Non è che li posteresti, io sto sclerando co sto touchpad inutile, almeno faccio delle prove anche io, visto che c 6 passa anche quelli x la rimappatura della tastiera,se non è troppo disturbo ;)

#58
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
ciao mi sono accorto ora di non averli postati, scusa :) qualcosa deve essere andato storto con il caricamento, ti passo il link che ora sono all'università, per la tastiera ti scrivo stasera

http://www.osx86.net...3_and_v_...html

#59
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Conversano (BA)
Ma sei sicuro che funzionino questi kext??Io credo di averli già provati, tu li hai già installati e testati??Nel caso magari posta il metodo con cui li hai installati, scusa ma così ci aiutiamo a vicenda. X quanto riguarda la rimappatura, sto testando KeyRemap4Mac, ma ci sono un sacco di cose che nn attiva, tra cui luminosità e backlight....che nerviiiiiiiiiiiiiii, le uniche cose che servono quasi sulla tastiera.Xò ho notato una cosa molto strana x quanto riguarda la luminosità.....nel bootloader è al massimo, xfetto direi, appena arriva al sistema operativo, si affievolisce almeno della metà, e non è che sia un granchè così, diciamoci la verità

#60
mattia1692

mattia1692

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Allora, figurati, non aver paura a chiedere :)

1) per il touch li ho installati con kext wizard senza togliere i vecchi, ho messo a posto permessi e cache e funzionava (niresh 10.8.2)
2) per la tastiera ho lo stesso programma che hai tu, ma come dicevi tu non funziona
3) non ho notato nessun problema di luminosità, il mio è molto luminoso e comunque si può modificare il profilo monitor da preferenze monitor colore credo

tu che versione hai di osx? hai quella dell'apple store? la 10.8.3? è difficile da installare??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy