Jump to content

Mountain Lion P5G41T-M LX

- - - - -

  • Please log in to reply
7 replies to this topic

#1
fedeken

fedeken

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao, ho seguito alla lettera la guida di Fiox89

http://www.insanelym...-mountain-lion/

e sono riuscito ad installare ML, i problemi arrivano adesso, ho letto in lungo e in largo le 116 pagine della guida, ho cercato e googlato ma non riesco a far funzionare l'audio e la scheda video Ati hd 4650...

Grazie a ###### ho installato la scheda di rete ed ho settato l'avvio con chameleon con il -f altrimenti ML non si avviava, ma audio e video proprio non riesco.

Qualsiasi aiuto o chiarimento è ben accetto.

#2
AlexAMD

AlexAMD

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Ciao x l'audio usa VooDooHDA 2.7.2 o il 2.71 non ricordo bene avevo pure io questa scheda madre ..... fai sapere come và

#3
fedeken

fedeken

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Stasera provo, ma funziona anche con ML o solo con Lion?

#4
AlexAMD

AlexAMD

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
devi eliminare applehda e mettere il voodoohda altrimenti và in KP .....

#5
147blackm

147blackm

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Ciao io ho installato ML sulla stessa sheda madre, tutto bene tranne che non riesco a regolare la risoluzione dello schermo, quindi ho le finestre molto grosse, e soprattutto in internet sfarfalla il video, in particolare i banner o video you tube. Così, non avendo alcuna scheda video se non quella integrata, ho comprato una GF210 con 512M DD3. La installo, ma al riavvio resta lo schermo con la mela bianco e non posso fare altro. C'è qualcosa da disattivare nel bios o devo caricare qualche kext quando il sistema è senza la GF 210 installata?



#6
fedeken

fedeken

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Non posso esserti di aiuto per quello che riguarda la tua scheda video, per il resto a breve posterò la procedura e i kext per installare ML su questa scheda madre.

Appena avrò un pochino di tempo...

#7
pianman

pianman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 406 posts
  • Gender:Male

Ciao io ho installato ML sulla stessa sheda madre, tutto bene tranne che non riesco a regolare la risoluzione dello schermo, quindi ho le finestre molto grosse, e soprattutto in internet sfarfalla il video, in particolare i banner o video you tube. Così, non avendo alcuna scheda video se non quella integrata, ho comprato una GF210 con 512M DD3. La installo, ma al riavvio resta lo schermo con la mela bianco e non posso fare altro. C'è qualcosa da disattivare nel bios o devo caricare qualche kext quando il sistema è senza la GF 210 installata?

Ciao, guarda anche ho installato snow leopard su questa scheda madre e su c'era un gf210, l'ho fatta funzionare con una efi string, però funzonava solo l'uscita dvi e non quella vga, prova ad installare enoch bootloader, te lo consiglio poichè dovrebbe riconoscere schede video nvdia meglio di chamaleon, ricordati di attivare GE=Yes nel tuo o.c.b.p.

#8
147blackm

147blackm

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Ok grazie proverò
Ciaooo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy