Jump to content
InsanelyMac Forum

fedeken

Members
  • Content count

    6
  • Joined

  • Last visited

About fedeken

  • Rank
    InsanelyMac Protégé
  1. fedeken

    Mountain Lion P5G41T-M LX

    Non posso esserti di aiuto per quello che riguarda la tua scheda video, per il resto a breve posterò la procedura e i kext per installare ML su questa scheda madre. Appena avrò un pochino di tempo...
  2. fedeken

    Mountain Lion P5G41T-M LX

    Stasera provo, ma funziona anche con ML o solo con Lion?
  3. fedeken

    Mountain Lion P5G41T-M LX

    Ciao, ho seguito alla lettera la guida di Fiox89 http://www.insanelymac.com/forum/topic/258485-guida-installare-os-x-lion-e-mountain-lion/ e sono riuscito ad installare ML, i problemi arrivano adesso, ho letto in lungo e in largo le 116 pagine della guida, ho cercato e googlato ma non riesco a far funzionare l'audio e la scheda video Ati hd 4650... Grazie a ###### ho installato la scheda di rete ed ho settato l'avvio con chameleon con il -f altrimenti ML non si avviava, ma audio e video proprio non riesco. Qualsiasi aiuto o chiarimento è ben accetto.
  4. Scusami ho saltato l'ultima riga della guida, c'è scritto chiaramente... Grazie dell'aiuto... Un'ultima domanda, ho queste due schede video che potri installare nel mio hack: - nvidia nx8400gs-td512e - ati hd4650 hm 64bit 512mb ddr2 E' possibile configurarle con lion? E visto che siete cosi gentili, dove posso trovare i kext necessari? Comunque complimenti e grazie per tutto.
  5. grazie per il messaggio ma proprio non riesco a capire dove ho sbagliato o quale passaggio ho saltato, se tu fossi cosi gentile da farmelo notare... grazie
  6. Ciao a tutti, scusate sono nuovo, dopo essere riuscito tempo fa ad installare su p5kpl snow leopard grazie alla guida di barbonet, ho provato ad installare lion con questa guida... tutto ok per quello che riguarda audio, video, lan e firewire ma ho un problema all'inizio, prima di caricare liion da chameleon mi appare la seguente dicitura: " /Extra/com.apple.Boot.plist is depreciated Please use the file /Extra/org.chameleon.Boot.plist instead. Press a key to continue... " Premo un tasto e mi carica chameleon, scelgo il disco con lion (sull'altro ho win7)e per andare avanti mi viene il solito messaggio, premo un tasto e tutto si avvia e funziona perfettamente... idee? oltretutto non riesco a trovare il file /Extra/org.chameleon.Boot.plist... grazie a tutti
×