Jump to content

Acer Aspire Timeline Ultra M3

- - - - -

  • Please log in to reply
61 replies to this topic

#1
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Boas! Troquei de portátil ontem e como é obvio a primeira coisa a fazer é meter a rodar mac =)

Infelizmente deparei-me com problemas logo no boot para a instalação. Não consigo lá chegar nem por nada.
A máquina trás a seguinte config:

Core i3 2367M
GeForce GT640M
4Gb ddr3

Alguém com uma config parecida que tenha sucesso e que possa dar umas dicas?

Daqui a pouco já posto algumas fotos dos boots. Fica sempre congelado.

Obrigado
Abraços



Com as flags -x -v apenas , o boot congela :

[AGPM Controller]unknownPlatform
DSMOS has arrived
[IOBluetoothHCIController][Start] -- completed

Alguma ideia?

Cumps

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

k mac os x estás a instalar e k método estás a usar ?

dvd / usb ?

bom hack

#3
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Boas artur-pt, sempre super prestável =)

Estou a usar o 10.8 , via usb. A mesma que usei anteriormente na outra máquina.


#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tens de apagar do usb em s/l/e

as kext appleintelhd (todas)

e usar macbookpro8,1 smbios

bom hack

#5
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
ok.. Já apaguei as 3 kext existentes appleintelhd..
Já troquei a smbios para macpro 8.1

Neste momento fico com

PXSX cannot asser wake up from D3cold
Still waiting for root device

Alguma ideia?
Cumpz

#6
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Li aqui no fórum um user que so conseguia fazer boot quando desligava o ssd.. Eu tenho um WD de 500gb que tem 18gb ssd e o restante hdd.. poderá ser isso?

#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

procura também essa kext, ´é para usb 3

como fizeste o boot depois de apagares as kext ?

-v -f GraphicsEnabler=No

bom hack

#8
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
volta a parar no

DSMOS has arrived
[IOBluetoothHCIController][Start] -- completed

grrrrrr

será melhor fazer uma pen de instalação nova?? provavelmente com um bootloader mais atualizado não?

#9
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Bem.. já resolvi um problema.Esqueci me que tinhas 2 graficas. Apaguei as kext nvd tambem e ja arranca para a instalaçao.
Agora as vezes tenho rato usb a dar outras nao.. nao consigo entender onde esta agora a falhar. mas nao é o mais grave, agora o maior problema é que a instalação dá sempre erro desconhecido e nao conclui.. muito perto do final da instalação

#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

n sei kext acabaste de apagar para a intel hd

http://www.insanelym...l-hd-3000-4000/

porque nunca ouvi essa de apagar as nvidia porque a nvidia n funciona só a intelhd3000

bom hack

#11
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
A nvidia nunca vai funcionar no 10.8?? Que desilusao...

bem, agora arranco na boa para a instalação mas, nao consigo ter rato, daí nao consigo ir ao utilitário de discos.

#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

estás a falar do rato externo usb ?

ou trackpad ?

tem alguns trackpad k tem de usar kext especificas para eles...

bom hack

#13
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Nao.. Era o próprio rato usb que nao dava.. nenhum dos 3 que tentei.. parece que o próprio boot congela enquanto os tenho conectados ao usb... Entanto criei uma nova pen de instalaçao e continuava igual, mas lá arrancou para a instalação mas continua a dar o mesmo erro a faltar 3 minutos para o fim :
An error occured while updating system extension information
PKInstallerrordomain code 121

Onde estará o problema?

Obrigado
Abraço

#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

possivelmente na imagem k estás a usar

k é ?

bom hack

#15
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
É uma imagem clean. Feita a partir do .iso , com o bootloader instalado na pen , tudo bem feito. Em tempos usei esta cópia para instalar em outras máquinas.
Já tentei mudar de discos para ver se era aqui que residia o problema e nada.. Dá me sempre erro no final da instalaçao.. Estou a desesperar Grrrrr

#16
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

fiquei na mesma, iso ?

o original é um dmg...

bom hack

#17
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
sim dmg da app store... ja instalei varias vezes com ela.. sempre deu..

#18
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Pelo que vejo no registo da instalaçao é algo relacionado com o bluetooth.. ha como remover da intalaçao essa parte??

#19
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

de certeza k o erro tem a ver com a gráfica...

apaga todas as kext referentes a appleintelhd*.*

se n resolver apaga também da nvidia do instalador usb

bom hack

#20
pedrokareka

pedrokareka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Ja resolvi .. era mesmo as kext do bluetooth.. estavam em falta ou nao eram as correctas.. mas felizmente ja esta..


Agora vem a proxima fase. Vou tentar arranjar a dsdt para a minha board.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy