Jump to content

Lost all animation/hover effects with 10.8.x

animation hover 10.8

  • Please log in to reply
5 replies to this topic

#1
P1X3

P1X3

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
About a year ago I was running 10.7.x on Asus Maximus IV Gene-z/Gen3 with 5870. No issues, minor DSDT edit and perfectly working hackintosh.

Recently I got back into hackintosh (mac os needed for school), but this time using HD3000 graphics. Everything works, speedstep, audio, network, even full resolution graphics.
But... But there are no animation or hovering effect. For example hovering mouse over menu items should highlight selected item, instead I have to click to select it and click again to actually click the item. Dock magnification doesn't seem to work either.

Also tried same setup but with 7970 with 10.8.3 DP Update. Both methods, with and without DSDT injection, yield same result. Working system, full resolution with two monitors. But again no animations, hovering effects and etc.

Is this something related to motherboard? Or what else could it be?

Edit:
I might have been too harsh, but some animations are still there. For example when opening an app, icon jumps on the dock smoothly. Notifications fade in and out perfectly.

#2
meknb

meknb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Not sure what effects you mean
to highlight items in stacks paste into terminal

defaults write com.apple.dock mouse-over-hilite-stack -bool true
One of the thousands from http://www.defaults-write.com

#3
P1X3

P1X3

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Not sure what effects you mean
to highlight items in stacks paste into terminal

defaults write com.apple.dock mouse-over-hilite-stack -bool true
One of the thousands from http://www.defaults-write.com



Let's take dock magnification as an example. When you move your mouse pointer over it, you will get the magnification effect.
Another example. You have a Safari open. Click on File manu and move your mouse over items in menu list. The menu item below mouse pointer will be highlighted. This doesn't happen for me.

#4
meknb

meknb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Is the magnification turned on in system preferences > dock ?

#5
P1X3

P1X3

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Is the magnification turned on in system preferences > dock ?


Yes.

From other thread that I view, people seem to have fixed the problem by re-plugging the mouse/keyboard. But that doesn't work for me.
I suspect either my R.A.T. 5 or G510 is causing this. Downloading drivers/software for both to see if I can get it fixed.

Edit:
And yes. Installing driver/software for both G510 and RAT 5 fixed the issue for me.

Thank you for the effort :)

#6
badaxe2

badaxe2

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Male
Wow been searching for this for months .... I concur that drivers fix this issue ... Phewwww





Also tagged with one or more of these keywords: animation, hover, 10.8


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy