Jump to content

Problema com HD NTFS

problema hd ntfs

  • Please log in to reply
4 replies to this topic

#1
fmilioni

fmilioni

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Olá pessoal!

Estou com meu hack AMD rodando 99%, tudo certinho. Surgiu apenas um problema que eu preciso arrumar o mais rápido possível.
Possuo 2 hds em meu PC, ambos são a mesma marca e modelo: WDC WD10EARS-00Y5B1

HD 1 = Mac (GUID, 3 partições OK)
HD 2 = Backup (Única partição de 1 TB, era acessado pelo Windows, portanto, está em NTFS)

Acontece que cada vez que eu ligo o PC, o driver aparece ou não, sendo impossível eu acessar e ver meus arquivos. Até mesmo no utilitário de discos o HD não é visto.
Se eu ficar reiniciando, pode ser que apareça normalmente e eu possa utilizar sem maiores problemas. Já fiz alguns testes com Linux e com o próprio Windows, portanto, eu tenho certeza que o HD está funcionando legal, até porque ele é novo.

Alguém sabe o que pode ser e se existe uma forma de corrigir isso?
Se for preciso formatar esse HD para o formato do MAC, eu irei sofrer um pouco pra fazer backup de 1TB :worried_anim:

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

possivelmente o problema estará em teres só uma partição de 1TB

e deves usar um util como paragon ntfs para mac, ou tuxera

bom hack

#3
fmilioni

fmilioni

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Instalei ambos e não mostrou também.. De toda forma, irei copiar os arquivos e formatar pelo Ubuntu. Vai ser um pouco mais trabalhoso, mas acho que é a única alternativa.

#4
cmbrgo

cmbrgo

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Olá Sr. fmilioni...
Eu também estou com problemas para ter acesso à unidades lógicas com sistema de arquivos NTFS...
No meu caso estou usando o OS X 10.6 com Myhack1.1...
Tentei o Paragon NTFS, consigo acesso somente local, ou seja, se eu compartilho uma pasta da unidade NTFS essa pasta não aparece na rede...
Tentei o Tuxera NTFS-3G, não sei se foi o instalador que utilizei, mas, deu muito erro de dependência na instalação e não fui feliz...

Outra observação importante é que quando utilizo a versão atual do Myhack (3.1.2) não consigo nem compartilhar pastas da minha unidade HFS+ pois essa versão 3.1.2 do Myhack aparentemente altera as permissões do / impedindo que o compartilhamento de arquivos SMB funcione corretamente...

Att. CM

#5
cmbrgo

cmbrgo

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Estou sendo feliz com o sl ntfs só não sei se ele funciona em 10.7 ou posterior...





Also tagged with one or more of these keywords: problema, hd, ntfs


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy