Jump to content

Ati Radeon HD 6550 M (ATI Mobility Radeon HD 5650 renamed)


  • Please log in to reply
6 replies to this topic

#1
Bury

Bury

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
Hey guys,
i'm trying find a solution and make a unique thread about making this (those) graphic card run on Mountain Lion.

Any suggestion?


I'll add later the tutorials i've tried already, but didn't work.

Thank you very much

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

u have intel integrated graphics ? can u disable in bios ? if u can it probably works

if is in system and u can´t disable intel in bios, i don't know any working in mac os x

use this to see u hardware

http://www.insanelym...ystem info&st=0

and read this about ati

http://olarila.com/f....php?f=18&t=736

good hack

#3
Bury

Bury

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
With my HP BIOS i can't disable the integrated graphics.

I've tried the tutorial on olarila but nothing is working.
it seems like no card is recognised (and no graphic kext is loaded)

The main problem is that i don't only need the correct resolution (probably with switchresx i could get) but i need the VRAM to be recognized by the system, as i need it to run Logic and other programs (for example)

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hi

is because the intel graphics don't work in mac os x

is not 8086 : 0046 ?

if is that forget that issue, by another note , don't waste u time, never work and now apple is abandoned old hardware, so no update of the kext.

my ati works because in bios no intel hd, is there but ignored by my bios.

good hack

#5
Bury

Bury

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
well, those are the devices seen and the kext loaded


i definetely need to let it work, it's almost a month i'm spending time on this! i could switch back to lion, if i'm sure it works..

thanks

Attached Files



#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

u can try , but u intelhd is 8086:0046 don't work in any mac os x, snow, lion, ML.

like i said before the photo.

good hack

#7
Bury

Bury

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
fuu is it possible that there's no solution for this?

with the intel integrated graphics kext i found (http://www.osx86.net...ics_latest.html) i've found a little acceleration, now videos are working for example, but i'm still not able to install logic, because there's still no VRAM

isn't there anybody that knows how to

let chameleon recognise the Radeon HD 6550m card instead of the Intel integrated
or
modify those kext (or a fresh dsdt) to make the intel working

it's been a f*kn month i'm trying have a proper hackintosh, that's so frustrating





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy