Jump to content

Virtualbox SnowLeopard , AMD Wont Boot

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hey all , i was successful in installing booting and updating a virtual box of OSX Snow Leopard on an Intel Sandy Brigdge I7 , with the help of a boot disk.
I am trying to the same thing with the amd equivalent boot disks OSX86_ModCD-032311-151021 installing off a retail image of OSX SL and run into a snag.
The system boots fine from the disk running the rd(0,0)/Extra/modbin_kernel , as well as finds the hard ware from VB , and will even install , however once installed the chamelon boot loader shows , then the apple screen shows , and stops there. No errors , no kernel panic , no spinny circle. Just quits.

I have tried 5 different boot disks , all work the same.

Anyone have any ideas ?

Processor is an AMD FX - 4100

but as i said all of this is running on Virtual Box.

oh as an update i ran it as a -v and tried to screen shot but it goes black as soon as i click out ... the last thing i saw was Starting Darwin x86 and something about couldn't find AHCI

screenshot attached :

Posted Image

Edited by bobthet101, 07 September 2012 - 02:32 PM.



    InsanelyMac Deity

  • Local Moderators
  • 2,311 posts
  • Gender:Male
  • Location:Fife, Scotland
You will need to copy the modbin_kernel to the root of your HDD and change the boot file from legacy to the modbin

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy