Jump to content

Som toca mas não funciona!


  • Please log in to reply
4 replies to this topic

#1
dezon

dezon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:sao paulo - brasil
Oi pessoal, pois é isso mesmo, não estou louco e nem você leu errado!

Depois de uns dias usando o Snow Leopard 10.6.2, mesmo ouvindo músicas, etc, percebi agora que se eu botar um microfone não sai o som e não reconhece.
Ví também que o volume não altera em nada o volume do som, só quando está no 0 (zero) ele deixa mudo, mas basta mecher um pouquinho pra cima que o volume volta alto novamente.
Pesquisei aqui no fórum e ví muitas coisas mas nada explicativo, então, gostaria de ajuda de vocês para ver o que posso fazer, como exemplo, eu instalei o SoundFlower mas ele diz "SoundFlower is not loaded!", tentei por ele configurar o som e também não dá.

A placa de som é uma Segue duas imagens que falam melhor do que o que digitei:
Posted Image
Posted Image

Abraços,
Obrigado!

#2
dezon

dezon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:sao paulo - brasil
Ninguém!?!?!?!

#3
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,388 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

acabaste por dizer muito pouco, mas suponho k tenhas instalado voodoohda ??

qual é teu alc ???

http://www.insanelym...howtopic=261498

atualiza no teu profile, tua assinatura, com uma descrição do teu hardware, parecido com o k tenho no final da resposta e k já deves ter reparado k outros utilizadores tem

bom hack

#4
dezon

dezon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:sao paulo - brasil

olá

acabaste por dizer muito pouco, mas suponho k tenhas instalado voodoohda ??

qual é teu alc ???

http://www.insanelym...howtopic=261498

atualiza no teu profile, tua assinatura, com uma descrição do teu hardware, parecido com o k tenho no final da resposta e k já deves ter reparado k outros utilizadores tem

bom hack

Olá Artur,

Olha eu atualizei a minha assinatura com o que é o meu PC e o que rodo nele, eu já lí esse post que você passou mas não entendi muito bem pois eu não selecionei driver de áudio quando fiz a minha instalação porém, o áudio funciona ou seja, eu ouço sons do computador, ouço músicas, etc mas por exemplo, o controle de volume não faz diferença nenhuma, numa tentativa anterior de mudar o driver do áudio, o sistema deu problema e tive que instalar de novo o sistema.

Postei essas duas imagens no post para mostrar qual é o driver de áudio que eu tenho no pc e o que o mac mostra, que no caso não tem driver de áudio.

Obrigado!

#5
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,388 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

pois mas teu install , não é retail, de certeza k foi por distro, k instalou a voodoohda.kext em /system/library/extensions

e tens de seguir o tuto para ver se melhoras a qualidade de som

ou podes procurar aki por uma kext já editada

http://www.osx86.net/

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy