Jump to content

[aiuto] asus pkql-e kernel panic & altro


  • Please log in to reply
8 replies to this topic

#1
kernel

kernel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
salve... ho qualche problemino.
dopo aver installato gparted live su usb perchè ho finito i cd,
Dopo aver cambiato lettore e preso uno sata( ed essermi nuovamente scordato di ricomprare i cd)
Dopo aver scoperto che per far partire il cd d'installazione dovevo digitare cpus=1, anzichè quei 20 tentativi sbagliati con -varch=i386 e simili
dopo aver scoperto che avrei dovuto installare il camaleon e quindi aver riformattato la partizione e reinstallato di nuovo mac
dopo aver finalmente concluso l'installazione, aver provato il camaleon e visto che funziona, con immensa soddisfazione ottengo questo messaggio:
Attached File  20082012037.jpg   1012.42KB   18 downloads

mi sembra di intuire che ci sia qualche problema di processore sbaglio?
come posso risolverlo?

versione mac: snow leopard 10.6.1/2 by hazard

il mio hardware è:
mb: asus p5ql-e ( bios v.905)
cpu: intel core 2 duo e8200
RAM: 2x 2GB DDRII 800 trascend
hd: toshiba 500gb 7200
gpu: ati radeon hd 4350 1gbddrII ( kext disponibili e trovati, ma non installati a causa del k.p.)
wireless:dlink airplus dwl-g520

#2
Bob_

Bob_

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Italy
hai cambiato nick e rifatto il topic, ma il risultato è lo stesso eh ahahahahahh

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,061 posts
  • Gender:Male
  • Location:Roma
mmm sicuro di aver provato tutte le flag? e da come vedo il kp non è detto che sia la cpu

da come vedo falied viaata potrebbe essere il chipset che hai selezionato, prova a non selezionare in chipset viaata, la tua scheda ha un chipset intel

pero' prima di reistallare prova con flag : -x cpus=1 oppure -v -f busratio=17( il bus dovrebbe essere quello della tua cpu o 18) arch=i386

rispetta gli spazi non ci si becca la prima volta devi provare e sbattere la testa, :wallbash:

poi scarica altre distro - Hazard 10.6.... client server - iaktos s3 o una bella retail 10.6

e per primo spulcia in guide e fac del forum ci si becca un sacco di cose utili, datti da fare e compra sti dvd lol

ciao :moil:

#4
kernel

kernel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
proviamo , è che con la chiavetta scaricare una distribuzione è come scendere in una arena :D provo con quelle flag, poi provo a reistallare senza il chipset via ( che sono contento di non avere :D ) e poi vedo se qualche altra distribuzione va... ma ho letto che ci sono riusciti co sta distr. quindi dovrei aver sbagliato qualcosa io... grazie per il supporto... sto tranquillo perchè lo immaginavo che sarebbe stata na lotta, ma non sono ne informato ne capace di cavarmela da solo, quindi 2 volte grazie :D
@bob credo ti sia confuso, è il primo post che scrivo e non avrebbe senso avere 2 nick per lo stesso post..

#5
kernel

kernel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
ok. eliminato il chipset via ho riprovato e niente. ho dovuto eliminare anche i driver per la rete e alcuni driver video e ho fatto progressi: il sistema si avvia, esce l'icona di caricamento, ma dopo poco esce questo http://km.support.ap...1_KP-001-en.jpg
allora faccio partire da consolle il -v -f busratio=17 arch=i386.
partono le scritte, sembra che stia facendo qualcosa sulla scheda audio e poi su quella ethernet, tanto che a un certo punto mi compaiono le frequenze, tipo 44100 , 96000 ecc...
ma arrivato a un certo punto reincappo nel panik! ( e smadonno perchè in fondo ci speravo e mi sono intrippato per buoni 10 minuti a leggere tutte le scritte inutilmente!)

ecco il messaggio, non sono certo ma se ho imparato dalla lezione precedente dovrebbe trattarsi dell'acpi, che sebbene abbia una vaga idea di cosa sia, non ho assolutamente cognizione di come sistemarla e in quale kext andare a cercare.

in safe mode parte, e anche se non gira troppo bene ( manca audio, dimensioni video, lan e non riconosce la chiavetta internet cosa peraltro che credo normale in safe boot) mi sento soddisfatto :D almeno so che funonzia poi i kext si sistemano da quello che ho capito... :D
spulciando nel forum ho trovato anche questo tread http://www.insanelym...9&hl=p5qle&st=0 che non avevo visto nelle ricerche precedenti.

Attached Files



#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,061 posts
  • Gender:Male
  • Location:Roma
http://www.insanelym...0
be questo e appena riuscito

#7
kernel

kernel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
grande carlo! grazie.

facendo il punto della situazione ho 2 principali problemi da risolvere:

1. non riesco a visualizzare la partizione in fat32 riservata ai dati, la partizione è in comune con win 7, non riesco a vedere neanche una qualsiasi chiave usb (fat32) che inserisco, e questo mi rende impossibile installare i kext mancanti scaricati con win 7. il disk utility mi rileva tutto ma sembra proprio che non riesca a montarli.

2. riesco a avviare il sistema solo in safe boot (-x), il verbose si blocca su questa riga: SMC-Platform Plugin:Start-Waitforservice(resource Matching(AppleIntelcpu Power Mangement) Time out. e da qui partono le righe del kernel panic.

al momento non ho trovato sul forum una soluzione al problema

#8
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,061 posts
  • Gender:Male
  • Location:Roma
le flag vanno scritte bene
non cosi , -v -f busratio=17 arch i=386
cosi: -v -f busratio=17 arch=i386 cpus=1

#9
kernel

kernel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
corretta! era un semplice errore di battitura! grazie prof! :D

installati i kext continuo a visualizzare l'errore smc_platform plugin...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy