Jump to content

[Test] Installazione Mountain Lion (versione finale) su P5P43TD PRO

- - - - -

  • Please log in to reply
13 replies to this topic

#1
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Hardware:
- CPU: Intel Core 2 Duo E6500
- RAM: 2x2 GB DDRIII 1066MHz
- HD 500 GB Segate Barracuda [OK - Con KEXT]
- Scheda audio integrata ALC887 [OK - Con KEXT]
- GPU: ATI XFX HD5670 1GB [OK]
- Mouse e Tastiera Wireless (con adattatore) [OK]

Per installare il sistema ho utilizzato una pennetta preparata con il classico metodo del BaseSystem.dmg e correggendo i collegamenti. Ho inoltre inserito il fix per l'MBR, i kext FakeSMC e NullCPUPowerManagement e il BootLoader Chameleon 2.1 r1820

Dopo aver installato Mountain Lion da un disco esterno dove già avevo messo Mountain Lion DP3 ho installato in BootLoader Chameleon 2.1 r1820, inserito i kext che avevo messo nella pennetta e ho inserito anche quelli per il PS/2.

Con Champlist ho riscreato l'SMBIOS impostandolo come iMac 10.1 e ho installato il Kext della scheda di rete AttansicL1eEthernet prelevato dal DVD di iAtkos L2 (Lion 10.7.2). Poi ho installato un VodooHDA modificato apposta per ML e per la mia scheda audio.

Problemi riscontrati:
- Dischi Gialli [OK - Con KEXT]
- Non mi funziona le WebCam Lifecam VX-1000
- Non va in STOP

#2
joe2009

joe2009

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 363 posts
  • Location:Firenze
Per i dischi gialli si può ovviare in due modi:

1) Correggere i DSDT

oppure

2) Cerca sul web il driver "IOAHCIBlockStorageInjector.kex" e installalo in Sistema--->Libreria--->Extensions


#3
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Come posso correggere il DSDT? Ho usato lo stesso di Lion ma li non avevo il problema...

EDIT: Aggiunto altro problema

#4
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
upp

#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,663 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per correggere il DSDT devi aggiungere questa patch: "AHCI SATA orange icon.txt", puoi farlo con DSDT Editor o con DSDT Patcher.
Mentre se non vuoi mettere mano al DSDT installa questo kext in S/L/E

Attached Files



#6
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Per correggere il DSDT devi aggiungere questa patch: "AHCI SATA orange icon.txt", puoi farlo con DSDT Editor o con DSDT Patcher.
Mentre se non vuoi mettere mano al DSDT installa questo kext in S/L/E


Ho preferito optare per il kext. Nessun consiglio per la webcam?

EDIT: Trovato un altro problema

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,663 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per la webcam non ti so aiutare, per lo stop, se funzionava in Lion dovrebbe andare anche in ML, in caso contrario prova a modificare qualcosa nella sezione power management del bios, oppure prova qualche sleepenabler

#8
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Ho provato con la suspend mode in S3 Only ma non accade nulla...

EDIT: Usando la Suspend mode in S3 Only e lo SleepEnabler per ML mi si spegne ma non si riprende... Suggerimenti?

#9
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
UP

PS: Aggiornato a ML 10.8.1

#10
marko1

marko1

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ciao, spero che mi possiate aiutare.
Ho una p5p43td pro un e5400 e un' hd con una bella partizione (pulita, appena installata da versione retail) di mountain lion.
Con il cd di boot riesco a far caricare il sistema, ma (ovviamente) non mi riconosce l'hardware (audio, DVD ide, etc)
La scheda grafica (ASUS nVidia Geforce G210 Silent 1GB PCI Express Graphics Card Low Profile) funziona dignitosamente con il graphicsenabler.
Ho tentato di usare il dsdt trovato su un forum (ma dedicato ad un q6600) e al boot crasha senza speranza.
A questo punto vi chiedo un aiuto!
Mi potete far capire come riuscite a farlo funzionare??
Quali kext usate (mi potete postare un pacchetto)?
Oppure se usate il dsdt, spiegatemi, vi prego, come configurarlo e/o postatemi il vostro!!!
AIUTOO!!!

#11
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Per l'audio puoi provare con il VoodooHDA o con un'AppleHDA patchato per la scheda audio.

 

Spero di non aver riesumato una discussione troppo vecchia.



#12
marko1

marko1

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ok ma per il resto?
In realtà dopo vari tentativo non andati a buon fine, sono arrivato alla conclusione di necessitare di un tutorial completo, passo dopo passo... Chi ha voglia di aiutarmi???
Help!!!!


#13
marko1

marko1

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Carissimi, mi appello al vostro buon cuore, AIUTOO!!!
Fra poco 'sta scheda la faccio volare nel cestino!!!
Vi prego, che qualche volenteroso mi spieghi come fare e mi mandi uno zip di tutti i kext, qui la situazione è drammatica!!!

#14
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Ok ma per il resto?
In realtà dopo vari tentativo non andati a buon fine, sono arrivato alla conclusione di necessitare di un tutorial completo, passo dopo passo... Chi ha voglia di aiutarmi???
Help!!!!

 

Ti chiedo scusa ma non possiedo più quella scheda madre. Sinceramente non saprei come aiutarti ulteriormente.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy