Jump to content

marko1

Members
  • Content count

    4
  • Joined

  • Last visited

About marko1

  • Rank
    InsanelyMac Protégé
  1. Carissimi, mi appello al vostro buon cuore, AIUTOO!!! Fra poco 'sta scheda la faccio volare nel cestino!!! Vi prego, che qualche volenteroso mi spieghi come fare e mi mandi uno zip di tutti i kext, qui la situazione è drammatica!!!
  2. Ok ma per il resto? In realtà dopo vari tentativo non andati a buon fine, sono arrivato alla conclusione di necessitare di un tutorial completo, passo dopo passo... Chi ha voglia di aiutarmi??? Help!!!!
  3. Ciao, spero che mi possiate aiutare. Ho una p5p43td pro un e5400 e un' hd con una bella partizione (pulita, appena installata da versione retail) di mountain lion. Con il cd di boot riesco a far caricare il sistema, ma (ovviamente) non mi riconosce l'hardware (audio, DVD ide, etc) La scheda grafica (ASUS nVidia Geforce G210 Silent 1GB PCI Express Graphics Card Low Profile) funziona dignitosamente con il graphicsenabler. Ho tentato di usare il dsdt trovato su un forum (ma dedicato ad un q6600) e al boot crasha senza speranza. A questo punto vi chiedo un aiuto! Mi potete far capire come riuscite a farlo funzionare?? Quali kext usate (mi potete postare un pacchetto)? Oppure se usate il dsdt, spiegatemi, vi prego, come configurarlo e/o postatemi il vostro!!! AIUTOO!!!
  4. ciao! ho provato più e più volte, ma purtroppo nulla è stato valido, ora dopo una delle innumerevoli prove ho il set di kext che mi fanno riconoscere la x700 ma senza ci e qe attivi quindi non funzionante completamente, ti prego aiutami almeno tu!!! se vuoi ti posto i miei kext ps: l'id della scheda è 5356 grazie!
×