Jump to content

Problem in installing ML


  • Please log in to reply
21 replies to this topic

#1
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Hey guys.

I had Lion installed for 2 years on a HP laptop, now I download Mountain Lion and installed on same partition, computer rebooted and and it shuts down when the partitions show. I realise now I did not do the right way.

So, is there a good guide I can use to reinstall Lion and then Mountain Lion the right way? I don´t have the knowledge to fix my boot problem, so probably its best to just start from scratch. Hope someone can point me in the right direction.

Thanks.

regards

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
I'm impressed that you had Lion installed for 2 years, don't know how you did it, but bravo! Anyway see tutorials section for ML guides.

#3
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Dunno for sure if I have it for 2 years, I installed it when it was released, maybe i´m mistaken.

anyway, installed Lion now full working, and found a guide to install ML from a pen drive, getting kernel panic witch normally is not a problem in this laptop.

#4
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
what's the kernel panic? boot verbose -v and post screen shot

#5
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
sorry for the delay on replying.

I gave up on the laptop because it is a core 2 duo, and in some apps was very slow.

Installed Lion on desktop with i3 processor, now I have a fast OS, used iAtkos L2 and all hardware is fully working :)


Now, again same reboot problem when trying to install ML.

I created a boot USB flash drive with ªunibeast, after I restart I boot from the flash drive and after a few lines in verbose mode it reboots. I´ve posted the problem on tonymacx86 but got no help so far.
Any help? Specs are in signature

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,774 posts
  • Gender:Male
  • Location:Bcn-Spain
no support for this software here!!!!! :thumbsdown_anim: "

I´ve posted the problem on tonymacx86 but got no help so far"""

:blowup:



#7
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
ah! sorry for that!
didn't knew wasn't allowed to support here on that software.

#8
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Just make a usb installer manually, it's easy, you don't need some piece of {censored}-ware to do it for you!

I´ve posted the problem on tonymacx86 but got no help so far.

Most of the people on there can barely scratch their own arse so I'm not surprised.

#9
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
I think ur right!! I´ll try a different method! thanks

#10
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,774 posts
  • Gender:Male
  • Location:Bcn-Spain
try this Guide:http://www.insanelym...howtopic=280756

#11
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
I done that today, followed the guide exactly but same thing happens when I boot from the USB flash drive. It just reboots.

EDIT: I went to buy another 8GB USB drive today in case the problem was the flash drive, but same result.

#12
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,774 posts
  • Gender:Male
  • Location:Bcn-Spain
post your cpu, http://en.wikipedia.org/wiki/Intel_Core

#13
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
CPU is i3-2100, 3.10 GHz, 3MB Cache, Socket LGA1155

#14
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Look for the speedstep patch by bcc9.
I had a similar issue on a HP Probook 4530s.

If in doubt have a look on my website, there's a post about the probook and there should be a link to the patch.
jameslittler.com

#15
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

Look for the speedstep patch by bcc9.
I had a similar issue on a HP Probook 4530s.

If in doubt have a look on my website, there's a post about the probook and there should be a link to the patch.
jameslittler.com


Is it a .pl file? how do I install it ?

#16
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
You don't install it, you run it.
Stick it on your desktop and double click...easy

backup AppleIntelCPUPowerManagement first

#17
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Still does not work! Dunno what else I should try.

#18
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
what smbios are you using and what version of Chameleon have you installed to the USB?

#19
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

what smbios are you using and what version of Chameleon have you installed to the USB?


I´m following this tut: http://www.insanelym...howtopic=280756

For smbios i´m using one created with Chameleon wizard, I choose iMac (12.2) as in the tutorial.
As for Chameleon I installed same version I have in this Lion install, Chamaleon Version 2.0.0 RC5

Thanks

#20
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,774 posts
  • Gender:Male
  • Location:Bcn-Spain
use Use SMBIOS MacBookPro8,1 or 8,3 and Asus Motherboard + NVIDIA Graphics - type PCIRootUID=0 and delete all kexts AppleIntel from you USBInstaller, the problem is HD 2000 Graphics of your processor this not have support in OS X





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy