Jump to content

[Solved]GA-G41M-ES2L MLion kernel panic post install -Help

10.8 g41m

  • Please log in to reply
9 replies to this topic

#1
rpfeynman

rpfeynman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Greetings all--

Tried yesterday to do a clean vanilla install of MLion on my gigabyte G-41M-ES2L w/ GeForce 8400GS (which had previously run a vanilla Lion 10.7.4 with no problems with a custom DSDT and only fakesmc in the extensions folder)

Bought a new SSD, and I successfully ran the 10.8 installer without problems. Got a kernel panic immediately on reboot. Booted into safemode and created my user account. Booted my other drive to 10.7 and ran Chameleon 2035, also used my working DSDT from lion..... smbios.plist, fakesmc.kext. I also went with NullCPUPowerManagement just in case.

I tried to boot after this but run into a kernal panic. I am able to boot in safemode -x



I've tried

–npci=0x2000 and

PCIRootUID=0 to no avail.



Attached are two photos of the -v boot:

from the -v output its not immediately clear to me what my next move should be.


This is my fifth osx86 build... Any help the community can offer would be much appreciated!

Attached Files



#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 869 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Check to boot without AppleHDA.kext-delete him

#3
rpfeynman

rpfeynman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks for the reply!! Just deleted it and repaired permissions-- no luck. Any other suggestions?

#4
René_

René_

    InsanelyMac Protégé

  • Donators
  • 74 posts
  • Gender:Male
  • Location:Maassluis, Netherlands
I've had the same problem with my 8800GT. My solutions was: just put the "NVDANV50Hal.kext" back from DP4.
Make a backup first.
Here it is: NVDANV50Hal_DP4.kext.zip
You can use the same activation method which you used for Lion eg. GraphicsEnabler, NVinject etc.

Hope it works for you too :)

#5
rpfeynman

rpfeynman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks René that did the trick. Greetings and appreciation from New Jersey! Im now fully operational... time to check out airplay screen sharing.

#6
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Yup, your not kernel panicing at all, looks like graphics just not loading while rest of machine continues to boot which is why safe mode is working.

#7
René_

René_

    InsanelyMac Protégé

  • Donators
  • 74 posts
  • Gender:Male
  • Location:Maassluis, Netherlands

Thanks René that did the trick. Greetings and appreciation from New Jersey! Im now fully operational... time to check out airplay screen sharing.

That was fast LOL :)
It took me 3 days to find out how to solve this.

Have fun with your Hack :thumbsup_anim:

#8
nandor690

nandor690

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
Sweet. I have same exact set up and mine stops in the same exact place. Worked fine with all the DP's.

Thanks guys

#9
aayush

aayush

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Can anybody make a tutorial on how to install on g41m-es2l!
Probably Nandor690! :D I saw a tutorial he made earlier!

PS: Is there any way i could make ati radeon 4350 work on Mountain Lion!

#10
aayush

aayush

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Does QE/CI WORK? with nVidia GeForce gt220???? I wanna buy this card!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy