Jump to content

Graphics acceleration not working on GTX 550 Ti with 10.8

GTX 550 Mountain Lion

  • Please log in to reply
32 replies to this topic

#21
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
So has anyone tried rampagedev's AGPM edits on the GTX 550 ti? KatieBug? I got the impression you'd played with those...

EDIT: Never mind, did it myself. Can now play Brave full screen and exit without the graphics freezing :)

#22
KatieBug

KatieBug

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Female
I have 3 sets of edited AGPMs. Been trying them to see which one suits me better. They range between 3 aggressive power states to 2 that are a smoother transition. But none of that affects the cards main issues with sleep/wake etc.

#23
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Thanks. It does seem smoother with the AGPM edit, and I think it may help coming out of full screen games, need more games tested to be sure. True about the sleep wake issues.

I have an inkling there is a cold boot issue too. At least twice since upgrading to ML it's failed to boot at the first attempt and works fine at the second. Seen posts about cold boot bugs on amd cards in 10.8 too. Wonder if it's more widespread.

Damn hard choosing a replacement card too.

#24
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
So having settled on a 560 ti as a replacement I now see there are two different types. The straight gtx 560 ti (based on the Fermi GF114) and the gtx 560 ti 448 (based on the GF110). I'm thinking the gtx 560 ti 448 ought to be more compatible with ML, given that it's based on the gf110.

But looking around the forums is worrying. Some people saying it works OOB, some saying they have issues, typically with OpenCL, but also with OpenGL, or with some ports not working and even some descriptions of failing to wake from sleep - just as we have with the 550 ti. But then a lot of these issues seem to be on Lion rather than ML.

Hard to find a clear answer.

[edit] Orded a gtx 660 ti that came out yesterday. But due to bank related shenanigans won't now get it till Monday. Bah! /vent complete

Edited by ZenGiga, 17 August 2012 - 09:35 AM.


#25
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Pulled the 550 ti. Installed a 660ti, everything apparently working well, including sleep.

Good luck to anyone that sticks with the 550 ti...

#26
KatieBug

KatieBug

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Female
Same here! Or 560 actually. Was going cheap at an old stock clearance sale to make way for the 660, which is way overpriced where I live. Actually glad I was forced to to be honest. The 550 was only just cutting it anyway. If any 'fix' had to be found, it would be pointless anyway, since 'fixes' are broken most of the time after an update. Just hope Apple don't drop Fermi support completely in the near future or I will need to 'work the streets' to upgrade again! (Joking!)

#27
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Seemed to be one or two people having issues with 560's, which didn't fill me with confidence. And the 560 ti 448 needs more juice, rather than get a 560ti 448 and a new power supply I just paid for the overpriced 660 ti :/

Need to get opencl working yet though.

Seeing your bright red sig reminded me to update mine.

#28
KatieBug

KatieBug

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Female

Seemed to be one or two people having issues with 560's, which didn't fill me with confidence. And the 560 ti 448 needs more juice, rather than get a 560ti 448 and a new power supply I just paid for the overpriced 660 ti :/

Need to get opencl working yet though.

Seeing your bright red sig reminded me to update mine.


Fixed Sig! WhooHoo! By the way, noticed you have 2GB RAM . Did you apply the Netkas's fix for cards with 2GB & more? Aparrently OpenCL does not work OOB with 2GB or more so he posted a fix on his website.

#29
ZenGiga

ZenGiga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts

Did you apply the Netkas's fix for cards with 2GB & more? Aparrently OpenCL does not work OOB with 2GB or more so he posted a fix on his website.

Yes: http://www.insanelym...howtopic=282085
Half of what I'd done for the 550 ti also had to be done for the 660 ti, so at least I got some practice in with the 550 :)

I'm realising that most of the hackintosh community seems to regard the phrase 'works ootb' as meaning that basically works rather than fully works without intervention. So all this kepler works oob...just means that the basics work.

#30
kdawg

kdawg

    InsanelyMac Legend

  • Donators
  • 508 posts
  • Gender:Male
  • Location:Boston, MA

Yes: http://www.insanelym...howtopic=282085
Half of what I'd done for the 550 ti also had to be done for the 660 ti, so at least I got some practice in with the 550 :)

I'm realising that most of the hackintosh community seems to regard the phrase 'works ootb' as meaning that basically works rather than fully works without intervention. So all this kepler works oob...just means that the basics work.


I believe you only need Netkas' patch for anything over 2GB. My 560Ti has 2GB and OpenCL works. I do however have lots of issues with the 560Ti and I did apply Netkas' patch but it had no effect. I also have OpenGL problems as well. Very frustrating. I may try the 660Ti or perhaps a 570 or 580.

I was never a big ATI fan but it appears Apple may eventually drop Nvidia so perhaps it's better to go with ATI from this point forward.

#31
TheRacerMaster

TheRacerMaster

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
The DSDT patch by rampagedev will fix your Sleep/Wake issues, as well as your freezes.

#32
kdawg

kdawg

    InsanelyMac Legend

  • Donators
  • 508 posts
  • Gender:Male
  • Location:Boston, MA
I don't have any sleep wake issues with the 560 Ti. The problem is performance. Trying to patch AppleGraphicsPowerManagement.kext has been a problem. OpenCL works as well as OpenGL but the card is very choppy. Keeps throttling up and down and stuttering.

#33
Java Lava

Java Lava

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
Hello everybody

I think that the GTX 550 Ti of 1gb have troubles for work with the OS X 10.8.2, specially with the OpenCL

I am attempting enable the OpenCL by more of 3 weeks and nothing works, applying the famous patch with the terminal, modifying the DSDT, using various enablers, like NVEnabler, the Natit etc etc etc .... and no luck

Yes, i have full resolution, i can see movies, even i can play games but when I need do renders with the Cinema11 or edit with the FinalCut X, the renderer is the CPU, how i know it?, easy ... the fan of the CPU begin to work to almost full of their speed

Other test for know if is enabled the OpenCL, using the Luxmark, shows it RUNTIME ERROR: PathOCL kernel compilation error

I don't know as continue, i am thinking seriously change my graphics card

Ideas?





Also tagged with one or more of these keywords: GTX 550, Mountain Lion


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy