Jump to content

No arranca la instalación


  • Please log in to reply
7 replies to this topic

#1
guillep84

guillep84

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Buenas noches,

A ver si me pueden ayudar en la instalación ya que todas las distros que probe, se quedan en la pantalla de inicio, con el fondo de pantalla de la manzana, deja de leer la lectora y no sigue, pero con otra compu que tengo si carga todo y se puede instalar sin problemas.

El que no funciona es:
Intel® Core™2 Quad CPU Q8200 @ 2.33GHz
Placa: G41TM-P33 (MS-7592)
2 gb de memoria ram
NVIDIA GeForce 6600 (256 MB)

el teclado y raton se conectan por PS2.

Probe con:
iatkos S3, L1 y L2
ideneb (no me acuerdo la version)

Ahora estaba por probar con kalyway 10.5.2

Muchas gracias, un saludo y felicidades por la web.

#2
guillep84

guillep84

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hola, buenos dias.

Probe tambien con kalyway y tampoco arranca la instalacion, lo mas probable entonces es que sea de la placa.

¿Alguien tiene esta misma placa o lo pudo probar alguna vez?

Un saludo.

#3
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,410 posts
  • Gender:Male
  • Location:Tru, Venezuela
Tienes hardware para probar con una instalación RETAIL de Snow Leopard (10.6) + un boot cd de Empire EFI. También es recomendable que uses teclado y ratón ambos por USB. Y esa gráfica lo mejor es que la cambies al menos por una 8600 o 8800 GT (o algo más nuevo de la serie 9000 en adelante). Saludos.

#4
tiopower

tiopower

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 237 posts
  • Gender:Male
  • Location:Badajoz, España

Buenas noches,

A ver si me pueden ayudar en la instalación ya que todas las distros que probe, se quedan en la pantalla de inicio, con el fondo de pantalla de la manzana, deja de leer la lectora y no sigue, pero con otra compu que tengo si carga todo y se puede instalar sin problemas.

El que no funciona es:
Intel® Core™2 Quad CPU Q8200 @ 2.33GHz
Placa: G41TM-P33 (MS-7592)
2 gb de memoria ram
NVIDIA GeForce 6600 (256 MB)

el teclado y raton se conectan por PS2.

Probe con:
iatkos S3, L1 y L2
ideneb (no me acuerdo la version)

Ahora estaba por probar con kalyway 10.5.2

Muchas gracias, un saludo y felicidades por la web.


Hola, creo que con kalyway no vas a tener problemas, no se que pasa con esa distro pero puede con casi todo!!, no obstante como bien dice el maestro Juanerson con tu hardware puedes correr tranquilamente un Snow Leopard o me atrevería a decir que también un Lion.
A mi me pasaba algo parecido, no era capaz de instalar ninguna distro, porque ni si quiera llegaba a cargar el instalador de la distro, el problema era que el lector de DVD era IDE y no SATA, probé con un lector de DVD SATA y se fueron la mayoría de los problemas.
Ten en cuenta do del teclado y ratón USB, creo que es casi imprescindible para no tener problemas, sobre todo en el instalador.
Realiza todas las pruebas que necesites hasta que encuentres la configuración correcta, se aprende mucho, yo empezé desde 0 y ahora ya no quiero ni oír hablar de windows.
Un saludo y suerte

#5
Koitz_roller

Koitz_roller

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Otro que tuvo problemas con un lector IDE y que con el lector SATA desaparecieron. Para lo que cuestan, merece la pena. Aun así, como dicen los demás, probaría con un DVD original y un BootCD, o casi mejor, hacer un pendrive bootable si tienes una Mac cerca. Hace la instalación bastante más rápida y luego lo puedes usar para rescate :P.

Yo probaría primero Lion (a mi me dio menos problemas al instalar, aunque alguno más después, cosa del VoodooHDA).

Salu2 a to2

#6
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,410 posts
  • Gender:Male
  • Location:Tru, Venezuela
A la gráfica es a la que le veo pocas probabilidades en Lion, ni siquiera en modo de 32 Bits (arch=i386). Pero la cosa es probando. Saludos.

#7
surfcaster

surfcaster

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 439 posts
Con mi primer hackintosh tuve esa gráfica, la versión GT con las mismas metas, las pase canutas con leopard para hacerla funcionar, como dice Juanerson muy justa pues si lees post muy antiguos de la época de leopard era el requisito mínimo para ello

#8
tiopower

tiopower

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 237 posts
  • Gender:Male
  • Location:Badajoz, España
Yo tuve instalada una nvidia 8600GS de 512 Mb y rolaba bastante bien en Leopard, Snow Leopard y Lion, creo que es bastante asequible económicamente hablando y con aceleración gráfica por hardware. Por la bahía hay unas pocas, Jejejeje. Un saludo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy