Jump to content

Dell Studio 1557 + eGPU Discussion Thread

1557 Studio 1557 eGPU

  • Please log in to reply
63 replies to this topic

#61
kizwan

kizwan

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,422 posts
Hi,

I has added the missing steps at post #2. Thank you koocho. :)

#62
koocho

koocho

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:NRW
  • Interests:http://koocho.deviantart.com
no problem^^ but the graphics still doesn't work for me, getting errors that the kext executable (or something like that, don't remember atm) can not be loaded... I'll add a screenshot tomorrow, maybe it's easier to fix than I think ;)

#63
nark0

nark0

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
For works perfect sound and graphics what version of snow leopard i need to install 10.6.6 or 10.6.8? Because with lion dont function the sound no? Thank you very much friends its some difficult for me do this

#64
term2000

term2000

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi Kizwan,

 

How to make OSX find eGPU?
I have an ATI HD5800 card as an eGPU, but it cannot be detected by Mac OSX 10.8.5 (mountain lion)
But I can get it work on Win 8 (EFI mode).
My hardware:
Saphire ATI HD 5800 (1GB) Graphic card.
Macbook pro 2011 early-type
Vidock 4 plus
Bplus TH05 thunderbolt Expresscard







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy