Jump to content

iAtkos L2 Restarts during first-boot after successful install

iatkos restarts first-boot

  • Please log in to reply
1 reply to this topic

#1
jinjanjaa

jinjanjaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
i installed iatkos l2 on my pc. after successful install i fixed mbr using win 7 dvd then used easybcd to add os x to windows mbr. now am not able to boot into the installation. chameleon loads and after a few seconds flashes a white apple screen then restarts. in verbose mode it outputs a lot of "Loading HFS+ file" messages then restarts. i tried reinstalling many times and also inderting commands like:

cpus=1 busratio=20 -v -f -x PCIRootID=0

ive also tried installing in ahci then in ide nothing works. important thing to note is ive installed it in a logical partition and am booting from win 7 bootloader. i hav win 7 in my primary partition which i dont want to disturb. i tried booting from ##### boot123 etc and they dont work too.

some please help me correct this

my specs:
ASUS P7H55-M LX
nVidia GeForce 210 DDR3
Intel Core i5 Processor
4GB RAM

pls help out!!

#2
Jugz

Jugz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Midwest
  • Interests:A challenge.
You should get a program called FreeBCD. It has many options for Macintosh as well as other Windows and even Linux distributions!
http://neosmart.net/EasyBCD/

The software is free as long as it is used for non-commercial purposes.

Hope this works for you.

-Jugz

***EDIT***

Try flags:
PCIRootUID=0 or 1 (whichever your system is) cpus=1 arch=x86_64 -v

That's really all you need.

If that doesn't work, your graphics card may be causing issues..





Also tagged with one or more of these keywords: iatkos, restarts, first-boot


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy