Jump to content

iCloud refuses to log me in.


  • Please log in to reply
3 replies to this topic

#1
User1690

User1690

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Abbeywood , London
Hey guys,

Im going to explain exactly what happened in order for this problem to have even emerged.

Yesterday, i wanted to use my old iBook with MobileMe in order to get some up to date stuff i had without having to transfer it manually via USB. So i tried signing into MobileMe on my iBook, that failed and i assumed it was because i was signed into iCloud. So i signed out of iCloud on my hackintosh and tried again. Still failed, so i gave up.

I tried to sign back into iCloud and...damn, cant do it! I get the same error no matter what i put in the login/password box.

"Apple ID is valid but not an iCloud account"

Any ideas on howto fix?

Any info/help is appreciated.

Here are some pre-answered questions so as to avoid you having to ask them yourself.

Does your ethernet work, and if so is it en0?
Yes, and yes.

What is your SMBios?
MacBook5,1

Whats your bootloader?
Chameleon (Latest ver. out as i updated earlier in hope that it would fix the problem)

Are you using any special bootloader updaters/modifiers?
Yes, Champlist.app

Can you sign into the Mac App Store?
Yes, and i have successfully downloaded XCode and Twitter, and installed them.

What have you tried already?
1.) Updating chameleon to latest.
2.) Switching to Chimera, and making sure it was latest version.
3.) Deleting all network services and the 2 .plist files (NetworkInterfaces.plist and com.apple.network.identification.plist) and then reboot, and then re-add services starting with Ethernet first.
4.) Trying numerous SMBios configurations, including the default values provided when lion was first installed.

What are your systems specs?
HP Compaq 6910p
2.4GHz Core 2 Duo Processor
3GB RAM
Intel X3100 GPU (144MB)
Mac OS Lion 10.7.2

#2
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Cairo, EG
do you have smbiosresolver.kext in your S/L/E folder ?

if yes, delete it and reboot using -f flag.

#3
User1690

User1690

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Abbeywood , London
Only SMBIOS kext there is in my S/L/E is: AppleSMBIOS.kext

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,543 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello good morning

try to see this and follow the indications

http://www.insanelym...1

good hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy