Jump to content

{Guide} DELL INSPIRON N5110

* * * * * 14 votes

  • Please log in to reply
2316 replies to this topic

#381
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
With -x, got the "stop" logo over the apple :(

#382
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
-x -v

#383
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
And alot of still waiting for root device...
Posted Image

#384
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
check your bios setting for data setting (achi)

#385
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Posted Image

Posted Image

#386
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
what are you trying to setup lion or mountain lion or what
and is installation done
or this booting from usb to setup ?

#387
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Its lion 10.7.3 hotiso, the same iso you mentioned in the video, prepared it just as in the video and installed it successfully then it told me to restart
after the restart I booted from the USB again but selected macintosh (thats the name of the partition I installed lion to) and got those errors

I thought I was supposed to go on without errors and continue the instructions in the first page, like installing chimera to the macintosh partition so I don't have to use the USB to boot everytime...

#388
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
Can you try reinstall again ?

#389
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Done it twice so far, but it seems like the main problem is that I erased the partition before installing using disk utility

I think this forced it to become a logical partition and it must be primary partition as I got another linux distro installed, not sure really but I will try

#390
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
if installer worked
after install also must go right
check your disk

#391
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Its still a primary partition so this is not the problem, I have no clue what is going wrong now actually but I guess I have no solution than to try erasing my USB again and start all over!

#392
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
nearly problem is from you hard disk
if you don't have necessary data on it partion it

#393
mokeev1995

mokeev1995

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Russia, Yaroslavl
  • Interests:MacOSX, Apple, Microsoft, Windows, New Computer technologies
Mohamed Khairy, When can we get Pre Install Folder?

#394
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
it is on guide !!

#395
mokeev1995

mokeev1995

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Russia, Yaroslavl
  • Interests:MacOSX, Apple, Microsoft, Windows, New Computer technologies
I apologize. I did not notice right away. I am now translating this guide.=)

#396
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I apologize. I did not notice right away. I am now translating this guide.=)

good luck

#397
mokeev1995

mokeev1995

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Russia, Yaroslavl
  • Interests:MacOSX, Apple, Microsoft, Windows, New Computer technologies

good luck


Thanks))

Mohamed Khairy,I found a typo.

go to system/library/system and delete this kexts AppleIntelSNBGraphicsFB AppleIntelCPUPowerManagement AppleSmartBatteryManager AppleHDA



#398
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
system/library/extensions

#399
mokeev1995

mokeev1995

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Russia, Yaroslavl
  • Interests:MacOSX, Apple, Microsoft, Windows, New Computer technologies
edit your guide)))

#400
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Deleted the partition, created it again with no luck
Thought of installing iAtkos L1 and prepare the flash again but it doesn't continue installation, the problem seems to be the A09 bios and I can't revert to A07 because the stupid dell installation doesn't recommend that :help:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy