Jump to content

iAtkos L1 "Still waiting for root device."


  • Please log in to reply
38 replies to this topic

#1
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
Oi, eu baixei o iAtkos L1 gravei com o utilitário de disco e tudo correu bem mas quando fui tentar bootar, ele nem sequer entra no menu de instalação e para na linha "Still waiting for root device." Como na imagem abaixo:

Posted Image

Eu testei o DVD em outro computador e funcionou. Eu já tenho o Snow Leopard 10.6.6 neste aqui e funciona perfeitamente.

aí vai as especificações:

Core 2 Duo E6300
Asus P5VD2-VM
9500GT 512 MB GDDR3
1 GB RAM DDR2 533
1 HD Sata Samsung 320 GB com Snow Leopard 10.6.6
1 HD Sata Seagate 120 GB com Windows 7
1 Unidade de DVD IDE

na bios está setado modo "RAID" pois caso contrário o Snow Leopard não reconhece os discos, já tentei 'restore defaults' pra tentar bootar o Lion e também não funcionou.

Obrigada.

Edit: testei as opções RAID/AHCI/IDE nenhuma resolveu o problema... );

#2
3mleao

3mleao

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Olá.
O sua drive de dvd é SATA ou IDE?
Provavelmente será a drive IDE que está a provocar esse erro.
Eu tive esse problema com a minha drive IDE no Snow, resolvi o problema fazendo a instalação via pendrive usb.

#3
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female

Olá.
O sua drive de dvd é SATA ou IDE?
Provavelmente será a drive IDE que está a provocar esse erro.
Eu tive esse problema com a minha drive IDE no Snow, resolvi o problema fazendo a instalação via pendrive usb.


é IDE ):

e eu não tenho pendrive com capacidade suficiente, tem alguma outra solução?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta ver este post

http://www.insanelym...howtopic=224495

podes sempre preparar a imagem do lion numa partição de hd com 5gb e fazer a instalação a partir dai .

já k tens snow instalado

#5
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female

olá

tenta ver este post

http://www.insanelym...howtopic=224495

podes sempre preparar a imagem do lion numa partição de hd com 5gb e fazer a instalação a partir dai .

já k tens snow instalado


o problema é que meu leitor de dvd não é sata.

preparar a imagem do lion numa partição seria perfeito, eu faço isso com o windows e funciona... mas não sei exatamente como fazer neste caso, any help?

obrigada

#6
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Se vc já tem o Snow rodando bem sugiro continuar com ele e instalar o Lion em outro hd.

Mas se vc quer correr o risco, vc pode sacar fora o hd do Windows e deixar somente o hd que vai instalar o Lion. Verifique como esta configurado os Jumpers do DVD IDE e faça ele ficar como Master.
Teste assim.

Seus HD tb são IDE?

#7
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female

Se vc já tem o Snow rodando bem sugiro continuar com ele e instalar o Lion em outro hd.

Mas se vc quer correr o risco, vc pode sacar fora o hd do Windows e deixar somente o hd que vai instalar o Lion. Verifique como esta configurado os Jumpers do DVD IDE e faça ele ficar como Master.
Teste assim.

Seus HD tb são IDE?


a minha intenção era formatar o HD do Snow e instalar o Lion.

Já verifiquei os jumpers, testei o DVD como Primary Master, Primary Slave, Second Master, Second Slave... não resolveu.

Meus HDs são sata, mesmo com os HDs desligados dá erro.

A controladora dos IDE é a VIA 8237A enquanto dos SATA é a JMicron JMB363

----

Edit: eu tenho uma idéia, se eu formatar uma partição como HFS, copiar os arquivos do disco do iAtkos pra dentro dela e tentar bootar, será que dá certo? tem alguma forma de fazer isso pelo windows?

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

para instalares o lion a partir de hd podes seguir esse tutorial

http://www.insanelym...howtopic=256535

é para pen

mas o procedimento é o mesmo

e podes também utilizar este utilitário ke te prepara a imagem para boot

http://www.insanelym...howtopic=267814

básicamente depois da imagem preparada e com as kext extritamente necessárias em s/l/e

como fakesmc , nullcpupowermanagement e as voodoo para teclado

fazes o boot pelo hd com o chameleon k sirva também para lion à partição k criaste com a imagem da instalação

boa sorte

#9
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female

olá

para instalares o lion a partir de hd podes seguir esse tutorial

http://www.insanelym...howtopic=256535

é para pen

mas o procedimento é o mesmo

e podes também utilizar este utilitário ke te prepara a imagem para boot

http://www.insanelym...howtopic=267814

básicamente depois da imagem preparada e com as kext extritamente necessárias em s/l/e

como fakesmc , nullcpupowermanagement e as voodoo para teclado

fazes o boot pelo hd com o chameleon k sirva também para lion à partição k criaste com a imagem da instalação

boa sorte


obrigada, vou tentar e ja volto com a resposta :)

#10
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
ok, funcionou, consegui instalar mas não reconhece o teclado );

no iAtkos S3 (Snow) eu selecionava ApplePS2 na instalação e resolvia o problema, como resolver no iAtkos L1 (Lion)?

Posso copiar a kext pra pasta do Lion através do Snow?

#11
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Teclado PS2 e mouse USB ... o Old nunca teve esse problema. Eu já tive esse problema algumas vezes.
Vc pode tentar com uma VoodooPS2.

#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

boa , instalação conseguida .

podes utilizar as kext de snow em lion k precisas para k teu hardware funcione .

sim podes copiar ou o procedimento correcto seria instalar a kext

podes utilizar este util

www.insanelymac.com/forum/index.php?showtopic=253395

#13
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
ok, vou tentar e já posto os resultados.

#14
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
instalei as kexts no Lion pelo Snow Leopard usando o 'kext wizaard', resultado: nao funcionou, ainda pede para conectar o teclado na inicialização.

obs: estranho é que na instalação do Lion, o teclado funcionava normalmente.

#15
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
@Monica Melegari

tenta instalar essas duas kexts,aqui o snow e o lion funcionam com as duas

Attached File  AppleACPIPS2Nub.kext.zip   17.22KB   7 downloads

Attached File  VoodooPS2Controller.kext.zip   94.64KB   24 downloads

instala com o kext wizard e repara permições,se não funcionar tenta reparar permições com o DU.

Obs:Exclua as kexts PS2 se ouver alguma ja instalada antes de instalar.

#16
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

tenta ver este post e executa o procedimento talvez resolva o teu problema

http://olarila.com/f....php?f=10&t=309

#17
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
funcionou! :) com a dica do @artur-pt (http://olarila.com/f....php?f=10&t=309)

agora vou tentar instalar as kexts wireless, som, vídeo etc e depois retorno quando estiver 100% ou caso tenha alguma duvida

mt obrigada a todos

#18
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
ok, tudo está funcionando bem (mouse,teclado,audio,wireless) exceto o vídeo e eu já desconfiava que isso ia acontecer porque tive exatamente o mesmo problema qdo tentei atualizar o Snow para o 10.6.8

aqui está uma foto do que acontece quando "GraphicsEnabler"="Yes"

Posted Image

no Snow, eu tentei NVEnabler, NVInject e todos retornavam sempre o mesmo problema por isso eu usava a versão 10.6.6 que é a mais recente sem esse bug.

Se alguém souber alguma maneira de corrigir, seria ótimo.

Minha vga: XFX GF 9500GT 512 MB GDDR3

obrigada

#19
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

a unica coisa que me ocorre de momento e pelo k li é tentares instalar as kext da nvidia de 10.6.6

pois parece k o problema existe nomeadamente com essa placa.

faz backup das kext de s/l/e

e depois instala essas de 10.6.6

#20
Monica Melegari

Monica Melegari

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Female
quais seriam estas kexts? todas iniciadas por NV* ou todas iniciadas por GeForce*?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy