Jump to content

Come arginare verifica di apple store(snow e Lion)

Trucco

  • Please log in to reply
119 replies to this topic

#61
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male

No, si riferisce alla scheda video E ALLA ETHERNET .
tu devi mettere solo quella Ethernet, cioè la stringa che ti crea efistudio.


E questo cosa e' scusa ?
http://www.insanelym...dpost&p=1790946

#62
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
Allora, EFI Studio ti crea due "stringhe" in due finestre separate, quella in alto devi metterla nel com.apple.Boot.plist in /Library/Preferences/SystemConfiguration
la seconda stringa quella in basso (per capirci quella con tutte quelle cifre messe a caso) devi metterla nel org.chameleon.Boot.plist nella cartella /Extra
su come inserire quest'ultima stringa nel o.c.b.p aiutati con il video che c'è nel link, nel video è già inserita ma a te non importa.

#63
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
cioè la stringa che ho postato non va nel bootplist di extra?
Ma la seconda stringa..a me non interessa tanto..considerando che ho il grafic enabler..per la video..ti pare?
Quindi il percorso /Library/Preferences/SystemConfiguration

<dict>
<key>PciRoot(0x1)/Pci(0x1c,0x1)/Pci(0x0,0x0)</key>
        <dict>
        <key>built-in</key>
        <string>0x01</string>
        </dict>


Deve andare in C.A.B.P ?

#64
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
la seconda stringa non è per la sk video.. ma per l'ethernet!
guardati un paio di volte il video per favore... è semplicissimo.

#65
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
Ma , ho messo la stringa di ethernet creata con EFI studio
Prima dicevi che tale stringa deve essere inserita nel CABP e non in O.C.B.P...mi confermi?

#66
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male

Allora, EFI Studio ti crea due "stringhe" in due finestre separate, quella in alto devi metterla nel com.apple.Boot.plist in /Library/Preferences/SystemConfiguration
la seconda stringa quella in basso (per capirci quella con tutte quelle cifre messe a caso) devi metterla nel org.chameleon.Boot.plist nella cartella /Extra
su come inserire quest'ultima stringa nel o.c.b.p aiutati con il video che c'è nel link, nel video è già inserita ma a te non importa.


se leggi bene non ti puoi sbagliare

#67
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
Ma forse non mi faccio capire..a quell'uomo è servita la stringa esadecimale per la sua video..cosa che a me non interessa per la mia scheda video...quella che mi interessa è solo la stringa di eterneth creato con efi studio...che l'ho creata e messa nel C.A.B.P come dicevi tu...ma non va..non funziona.

#68
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
no ti fai capire benissimo, sono io che non riesco a farti capire che le stringhe che crea EFIStudio da mettere sono 2 :
1) com.apple.Boot.plist in /Library/Preferences/SystemConfiguration
2) org.chameleon.Boot.plist in /Extra (la stringa con tutti i numeri)

anch'io ho il graphic enabler ma la seconda stringa va messa ugualmente perchè si riferisce all'ethernet! Quel tipo del video ha fatto un lavoro diverso dal nostro in quanto lui ha già una stringa nel o.c.b.p che gli serve per la sk video... e gliene deve aggiungere un'altra per l'ethernet, e lo fa combinando le due stringhe con l'altro tool che a te non serve.

Segui i punti sopra che non puoi sbagliare.... se non capisci ancora non ti preoccupare, capirai dopo :D

#69
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male

no ti fai capire benissimo, sono io che non riesco a farti capire che le stringhe che crea EFIStudio da mettere sono 2 :
1) com.apple.Boot.plist in /Library/Preferences/SystemConfiguration
2) org.chameleon.Boot.plist in /Extra (la stringa con tutti i numeri)

anch'io ho il graphic enabler ma la seconda stringa va messa ugualmente perchè si riferisce all'ethernet! Quel tipo del video ha fatto un lavoro diverso dal nostro in quanto lui ha già una stringa nel o.c.b.p che gli serve per la sk video... e gliene deve aggiungere un'altra per l'ethernet, e lo fa combinando le due stringhe con l'altro tool che a te non serve.

Segui i punti sopra che non puoi sbagliare.... se non capisci ancora non ti preoccupare, capirai dopo :D


Fai una cosa..posta il tuo CABP e il O.C.B.P

cosi facciamo prima
:hammer: :hammer: :hammer:

#70
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
mannaggia a te...

Attached Files



#71
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
:wallbash: :wallbash: :wallbash:
Allora sta maledetta stringa non serve a niente...mi serve solo la esadecimale.... :wallbash: :wallbash:

<dict>
<key>PciRoot(0x1)/Pci(0x1c,0x1)/Pci(0x0,0x0)</key>
        <dict>
        <key>built-in</key>
        <string>0x01</string>
        </dict>


Sto da due ore a dire la stessa cosa... :pyth:

#72
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
che delirio....
prova a cliccare su write to com.apple.Boot.plist in EFI Studio... magari è quello che ti manca.

#73
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
Ok....ho fatto come dici....ma al riavvio non mi trovo la risoluzione dello schermo...deduco che hai fatto solo confusione nel leggere..i miei post precedenti.
se rileggi il tuo post 62 ...te ne accorgi la confusione.
Infatti guardando i tuoi file...leggo solo gli esadecimali.

#74
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
non so che dirti, a me ha funzionato.. e la risoluzione è rimasta com'era.

#75
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
Questo e' quello che hai scritto:
Allora, EFI Studio ti crea due "stringhe" in due finestre separate, quella in alto devi metterla nel com.apple.Boot.plist in /Library/Preferences/SystemConfiguration
la seconda stringa quella in basso (per capirci quella con tutte quelle cifre messe a caso) devi metterla nel org.chameleon.Boot.plist nella cartella /Extra
su come inserire quest'ultima stringa nel o.c.b.p aiutati con il video che c'è nel link, nel video è già inserita ma a te non importa.

Ma dai tuoi file che hai postato non vedo: la prima stringa che genera EFI STUDIO ......riferimento mio post 71.
Confronta quello che dici

#76
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
si è vero, non ricordavo i passaggi esatti in quanto non avevo il mac davanti quando ti spiegavo i passaggi. Quindi dimentica quello che ho scritto prima :(
in realtà ho fatto write to o.c.b.p

#77
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male
Quindi nel C.A.B.P va la stringa esadecimale..mentre nel O.C.B.P
va questa?
<dict>
<key>PciRoot(0x1)/Pci(0x1c,0x1)/Pci(0x0,0x0)</key>
        <dict>
        <key>built-in</key>
        <string>0x01</string>
        </dict>



#78
ninoalcamo

ninoalcamo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
in realtà la stringa in alto (quella quotata) non me la trovo in nessuno dei 2 file....
fai "write to..." e poi metti la stringa in basso nel o.c.b.p

#79
magnifico

magnifico

    The Special One

  • Donators
  • 2,566 posts
  • Gender:Male

in realtà la stringa in alto (quella quotata) non me la trovo in nessuno dei 2 file....
fai "write to..." e poi metti la stringa in basso nel o.c.b.p


Infatti nei tui file nn c'è...e cosi facendo non funziona..anzi perdo la risoluzione...ahahahahah

#80
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Scusate se non ho più seguito la faccenda ma non ho mai avuto tempo... Confermo, come ha suggerito Fabio, che anche con la nostra scheda (magnifico) basta seguire la guida e creare molto scrupolosamente il file simbios il più veritiero possibile!!!
Se cercate in rete si trovano dei file simbios di veri Mac da copiare!!!
Io ho risolto così e va perfettamente! Poi ad ogni modo insistete qualche volta a fare il login dopo ogni cambiamento.. Non ne conosco il motivo ma evidentemente mantiene in memoria i dati del pc per qualche tempo e dopo qualche tentativo va in porto!
Dopo se riesco ad accedere al pc(ora sto scrivendo dall iPhone) posto il mio smbios
Ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy