Jump to content

I cant boot without iBoot


  • Please log in to reply
5 replies to this topic

#1
POMATu

POMATu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
I installed retail osx. Here http://tonymacx86.bl...ac-os-x-on.html
is written that after install I can use #####, and then boot mac without #####. Firstly I didnt knew about #####, and installed chameleon package. With chameleon I had panic. When I install ##### with easybootinstall, it just hangs on PCI devices in output. ##### works everytime.

How to boot from hdd without ##### with fake smbbios.plist?
Thanks.

#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,508 posts
  • Gender:Male
  • Location:Tampa, Florida
check the /Extra folder
show hidden files..look for boot in /boot

#3
POMATu

POMATu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
There is no boot file or folder.
Attached File  __________________________2011_07_17____23.29.25.png   97.81KB   29 downloads
Attached File  __________________________2011_07_17____23.29.54.png   39.09KB   25 downloads

#4
POMATu

POMATu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
I tried using ##### 3.7.3, and 3.8.0.

in -v mode I am stuck at pci configuration begin message. Everybody has this problem in 10.6.8, but I has this in 10.6.6. Solution for 10.6.8 to enable kext in ##### dont helps.

I found boot file in /. What should I do with it?
Thanks.

Attached File  boot.zip   118.46KB   10 downloads

#5
aufa333

aufa333

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
-use MYHack Installer 1.4 instead ,its better than ##### in some ways and it works in everytime.
>if something went wrong after this ,it would be better to use "-x -v" and post a screen shot so we can help u more.

#6
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Hi,

Which versions of ##### is?

For [PCI config Begin], did you try this?
http://www.kexts.com...opcifamily.html

...or this
http://prasys.info/l...s_by_nawcom.zip

The both worked for me on Lion installation.
The loading will still stop on "[PCI Configuration Begin]" but after few times the system should nevertheless start.

Good luck





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy