Jump to content

Skaz

Members
  • Content count

    140
  • Joined

  • Last visited

About Skaz

  • Rank
    InsanelyMac Geek

Contact Methods

  • MSN
    skazier@hotmail.fr
  • Skype
    Skazier9

Profile Information

  • Gender
    Male
  • Location
    France
  • Interests
    Graphisme - WebDesign - MAO - Djing
  1. Skaz

    Cherche Carte son PCIx1

    Finalement j'ai quand même racheté une G41M-Combo, comme ça je suis tranquille le son fonctionne. Merci pour l'info quand même.
  2. Bonjour, Je cherche une carte son PCI x1 qui marcherait sous OSX. Si vous en aviez une a m'indiquer ce serait super. J'ai une petite config en 775 et la sortie audio est HS. Je me sert d'Airfoil pour avoir le son sur mon iPhone pour le moment. Je rachèterais bien une G41M-Combo mais apparement c'est une carte capricieuse pour ce qui est de la RAM et je suis pas certain de trouver 2x4go de RAM qui fonctionnerait. Merci
  3. Skaz

    LGA771 X5450 modded

    Ok go for E5450 then HUSABER... sorry but I'm not sur to get it. You mean that there is no need to add 771 microcode to the bios?
  4. Hi, I am considering to upgrade my 775 config based on GA-G41MT-D3 mobo. So I planning to do these changes: C2 Q8200 for Xeon X5450 GT430 1go for GTX750 2go 2*2go 1066mhz to 2*4go 1333mhz For make compatible the LGA771 Xeon I have to update the microcode in the bios, flash it and also mod the socket. So should I expect some issues or system instabilities by doing this, and consider the Core 2 Q9650 instead? Thank
  5. Hi, I'm running El Capitan 10.11.2. Everything work fine except my mouse, I have to un-plug and re-plug it for it does. I know, that's a minor issue, but still. I tried to rollback IOUSBfamilly.kext but it doesn't work at all. Any idea please ? I'm using Clover 3320_Legacy. Thanks
  6. Hi, Did you tried to restore IOUSBFamily.kext ant IOUSBMassStorageClass.kext, the ones who used to work on Yosemite? If you need I have many different versions of them.
  7. So, I finally succeed the 10.11.2 installation. The message error was because of the chameleon modules (ACPI or Sata I guess) I just let FileNVRAM. And the installation and reboot goes well. All work fine
  8. Sorry for the useless post. I had a backup image on an external drive. So I reach and mount it for restore the file. Thank anyway
  9. Hi I accidentally deleted Videotoolbox.framework and now the finder is unable to open and some others applications too. It would be very kind if you could upload it there from Yosemite So I can download it and try to paste it to /System/Library/Frameworks ​If you have any suggestion for the way to get it done. Do you think this gonna work? @> sudo cp /System/Users/Skaz/Downloads/Videotoolbox.framework /System/Library/Frameworks Maybe it's not important but I have 10.10.4 thank you to helping me
  10. Bonjour, J'ai créé une clé d'installation El Capitan, elle se termine normalement. Je redémarre sur mon système actuel, Yosemite. J'installe clover 3320 et les kext basics et quand je redémarre l'entrée de mon disque El Capitan n'apparait même pas... J'ai également essayé avec Chameleon Enoch-rev.2795. Mais là je n'atteins même pas le début de l'installation, j'ai l'erreur : "Unable to find driver for this platform: \"ACPI\".../ IOPlatformExpert.cpp..." J'ai essayé plusieurs version de AppleACPIPlatform.kext en supposant que ça puisse régler mon problème mais non. Merci pour votre aide.
  11. Nobody for little help or suggestion please? If Yosemite work just fine, El capitan should too, right?
  12. Hi, I'm loosing my mind on El Capitan installation! I tried these two different ways: 1- With Chameleon Enoch-2795, but no way to reach the installation, I have this message when I launch it: PCI0_UID patched to 1 in the dsdt table Error: rsdp_mod size is incorrect 2- With Clover, the installation went to the end, and asked me to restart. I restart on my working 10.10 system which is on a different HDD for proceed to the Clover 3320-legacy and essentials kexts installation. But when I restart for the first launching, the HDD where I just installed El Capitan is not even listed on the Clover menu, like there is no system at all. I also noticed something that can be connected to the Clover issue. When I try to repair permissions with "Disk Utility", I get the message you can see on the attached file. Thank you for your help
  13. Hi, There is also natit.kext as injector, it work for a lot of cards. You could download this, you will find one kext for each vram size. http://www.osx86.net/downloads.php?do=file&id=2546
  14. Skaz

    USB 3.0 ports cause ML to freeze

    There are two version 1.0.8 and 1.0.10... and i noticed that only one work for me. did you try both ? Also, instead of PXHCD.kext you can try CalDigitFastIO.kext and CalDigitUSBxHCI.kext. (you may have to use IOUSBfamilyRollback with)
×