Jump to content

Fujitsu Siemens Esprimo P5730


  • Please log in to reply
6 replies to this topic

#1
Millen1981

Millen1981

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Sweden
Is there someone that knows how to install snow leopard on this computer. I have tried every version there is on the net and even with ##### and retail. It just starts to boot and then it stops.

#2
Millen1981

Millen1981

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Sweden
All i had to do was to put another graphics card and then it installed BUT then it is a big problem and that is that only the 2 usb ports on the front is working. If i install leopard all of my ports are working but when in snow leopard only the 2 front ports is working and when im on lion all of the usb ports working. So it seems to be something with snow leopard. Anyone have a solution.

#3
soremaniac

soremaniac

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts


All i had to do was to put another graphics card and then it installed BUT then it is a big problem and that is that only the 2 usb ports on the front is working. If i install leopard all of my ports are working but when in snow leopard only the 2 front ports is working and when im on lion all of the usb ports working. So it seems to be something with snow leopard. Anyone have a solution.

I have the same issue, i can't get the other 4 USB Ports to work, and for Hardware Graphics Acceleration i had to put a Nvidia  GraKa in. I used Pandora / running 10.9.1 now. One Thing you may help me, can't get Audio onBord or via a USB Audio to work. With ##### and 10.8.4, audio works fine over my USB Audio adapter.

 

Thx for any idear's (tried already the Voodoo driver, no luck)



#4
firstmiro

firstmiro

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hi,

 

I installed 10.9 on E5730 desktop without problems.

Initially used myHack + Chameleon. Then removed myHack.kext from /S/L/E and everything from /Extra, leaving only DSDT, SSDT and two modules - Keylayout.dylib and FileNVRAM.dylib.

 

In /S/L/E I have FakeSMC.kext (obvious), VoodooHDA.kext (for sound) and AppleHDADisabler.kext. The rest is from Apple.

 

After upgrade to 10.9.1 sleep is not working (CMOS reset), as well as need to boot with -f option. Looking for solution for that strange thing.

 

Attached File  iMac_e5730.jpg   26.89KB   5 downloads

 

SMBios is set to iMac 10,1 (use Chameleon Wizzard to create the proper file).

 

The org.cameleon.Boot.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1280x1024x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-f</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>SMBIOS</key>
<string>/Extra/SMBios.plist</string>
<key>SystemType</key>
<string>1</string>
<key>Timeout</key>
<string>2</string>
<key>USBBusFix</key>
<string>Yes</string>
</dict>
</plist>

 

Best,

Miro

 

E5730 - Core 2 Duo CPU E8400  @ 3.00GHz, 4GB RAM, MSi GeForce GT 610 1024  MBBIOS - Change V6.00 Release R1.19.2824.A1 


Sorry, I'm half-blind. P5730, and I wrote about E5730 :/


LOL, even better - I answered three years later. Time to drink.



#5
big bartl

big bartl

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Solved USB Problem on my P5730. Working with Yosemite and Maverick - Booting with Clover (EFI simulation).

 

It has been an IRQ conflict between HEP and USB.

 

Please find my DSDT attached.

 

Currently have VoodooHDA kext for Sound - working on ALC663 patch to get it working with AppleHDA.

 

Sleep not working. Someone succeeded?


ops - upload not permitted for me :-( So no dsdt attached



#6
PrimaryPancake

PrimaryPancake

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Please find my DSDT attached. … ops - upload not permitted for me :-( So no dsdt attached

Lieber bartl! Hab dich auch in zwei deutschen Häcki Foren gesehen. Da du hier nichts hochladen darfst, schau doch vielleicht mal wieder im H…-Forum.de in deiner Diskussion "FUJITSU SIEMENS D2811-A1 - USB Problem" mal vorbei. Der fiese Mod Gandalf, der damals mit dem Vermerk "uralt" deiner Seite den Lebensfaden abschnitt, hat sich vom Acker gemacht … Ich habe wie du einen Esprimo P5730. In besagtem Forum habe ich (Heidschnucke) dir eine Nachricht hinterlassen und die Wiederöffnung deiner Diskussion beantragt. Vielleicht kannst du mir dort mit Wissen und DSDT helfen?



#7
big bartl

big bartl

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Lieber bartl! Hab dich auch in zwei deutschen Häcki Foren gesehen. Da du hier nichts hochladen darfst, schau doch vielleicht mal wieder im H…-Forum.de in deiner Diskussion "FUJITSU SIEMENS D2811-A1 - USB Problem" mal vorbei. Der fiese Mod Gandalf, der damals mit dem Vermerk "uralt" deiner Seite den Lebensfaden abschnitt, hat sich vom Acker gemacht … Ich habe wie du einen Esprimo P5730. In besagtem Forum habe ich (Heidschnucke) dir eine Nachricht hinterlassen und die Wiederöffnung deiner Diskussion beantragt. Vielleicht kannst du mir dort mit Wissen und DSDT helfen?

 

Sorry - missed the notification :-( Hopefully you can still use the DSDT file I have uploaded to the other forum.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy