Jump to content

firstmiro

Members
  • Content count

    10
  • Joined

  • Last visited

About firstmiro

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

2,512 profile views
  1. Hi Slice. Thank you for your answer. I've got TB3 port working like that.
  2. Thx for the hint, Allan!
  3. Hi, I need help with fixing Thunderbolt on High Sierra and GA-Z170X-UD5 TH mobo. Anyone who is willing to invest some time, and share his knowledge (DSDT/SSDT) with me? Can be commercial help ;-) Setup: GA-Z170X-UD5 TH i7-7700K Radeon RX 580, 8GB Crucial MX500 SSD 32GB RAM Broadcom BCM43xx (AirPort Extreme) WiFi + Bluetooth Clover Windows 10 dual boot (separate disk) System is up and running. Sleep, shutdown, power management - fully working. Whatever I will do - no way to keep Thunderbolt on. But - it is on the system. Sometimes it works (randomly after restart). As mentioned above - any help (commercial also) fully appreciated. Best, fm
  4. firstmiro

    macOS 10.12.2 avalaible to download

    Update went smoothly. But for the second time, after update, my account was disabled "for security reason". Same was with 10.12.1. I am using Clover. Nothing fancy. Was always working without a single glitch. Now - second Sierra update, and second time, when I had to reset my password to get back to iCloud, iMessages and FaceTime. Any ideas? Anyone with same problem? Best, FM PS I have that on 2 machines. One is mine, one belongs to my friend. He had same message, and had to reset the Apple's password.
  5. firstmiro

    The Dune Case: A Cylindrical PC Case

    Hi all, I have only one big concern (in terms of building mackintosh with that case) - how I will fit WIFI/bluetooth card (I am using the original Apple cards through PCIe adapters)? Many of the boards do have PCIe extension slot but the card then is inserted vertically (found only one board from MSI where the card goes parallel to it). The other (smaller) concern is the noise level. I could find any info about that (noise level measured in lab with some test components i.e. that graphics card, that power supply, that CPU cooler, etc.). Anyway - nice idea with providing a slot for graphics card "on the other" side. As an improvement - an Thunderbolt port and USB 3.1 (like type C) slots could be a nice advantage. Best! M.
  6. Hi, please check, if you have only ONE internal USB connector on your motherboard. If you have more than one, try to connect your card to other connector. Chances are your card is connected to the one that handles ports with numbers bigger than 15. Switching the connector (plugging to another one) let me fix my bluetooth problem. Best, fm
  7. Right. c = 12 and it looks like correct (as was working before like that). But My problem is, I don't know how (or maybe where) to configure that port. I do not have DSDT, so I am using only fixes possible with Clover.
  8. Hi guys, no matter what I do, my BRCM20702 (bluetooth module from my AirPort Extreme BCM94360CD) is not showing up. What I did: Clover to rename EHC to EH0 (1 and 2 respectively), edited info.plist from USB_Series9_Injector.kext (thanks @pjalm & wegface!)). The working ports are as follows (15 ports working): Before I upgraded to El Capitan, the bluetooth module was working great and accessible. Any ideas on what I am doing wrong/how to correct it? I was really using that bluetooth. Shall I change that connector from 3 to 255? Best, fm
  9. firstmiro

    Fujitsu Siemens Esprimo P5730

    Hi, I installed 10.9 on E5730 desktop without problems. Initially used myHack + Chameleon. Then removed myHack.kext from /S/L/E and everything from /Extra, leaving only DSDT, SSDT and two modules - Keylayout.dylib and FileNVRAM.dylib. In /S/L/E I have FakeSMC.kext (obvious), VoodooHDA.kext (for sound) and AppleHDADisabler.kext. The rest is from Apple. After upgrade to 10.9.1 sleep is not working (CMOS reset), as well as need to boot with -f option. Looking for solution for that strange thing. SMBios is set to iMac 10,1 (use Chameleon Wizzard to create the proper file). The org.cameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>-f</string> <key>Legacy Logo</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SystemType</key> <string>1</string> <key>Timeout</key> <string>2</string> <key>USBBusFix</key> <string>Yes</string> </dict> </plist> Best, Miro E5730 - Core 2 Duo CPU E8400 @ 3.00GHz, 4GB RAM, MSi GeForce GT 610 1024 MB, BIOS - Change V6.00 Release R1.19.2824.A1 Sorry, I'm half-blind. P5730, and I wrote about E5730 :/ LOL, even better - I answered three years later. Time to drink.
  10. Hi, I hope, I am not breaking the rules now, but for nearly perfect guide and help look for osxlatitude site. Those guys helped me with not throwing aways my old D830. It runs now Mavericks. I installed additionaly battery and vodoo audio kextx. The only thing - before you start enable in BIOS the AHCI mode for the HDD and disable all unneeded devices like on-board modems, LPT and COM ports. Best, FM
×