Jump to content

[Guida] Installare OS X Lion e Mountain Lion !

Guida Installare OSX Lion Mountain

  • Please log in to reply
2282 replies to this topic

#2181
thecekker

thecekker

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
ciao a tutti ho un pc con una asrock extreme6 z77 con un 3770k... ho seguito tutta la procedura di questo topic per creare la pennetta ma non mi fa il boot l'errore che mi da è still waiting for root device dopo questo
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>
IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
qualcuno sa che devo fare????? ho già provato un po di tutto in riga da chameleon
:wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

#2182
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Sarebbe da vedere l'errore completo, magari con una foto. In genere basta cambiare USB, ad esempio se stai usando una USB 3.0 spostala su una 2.0

#2183
Clumen

Clumen

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Ciao a tutti :)
premetto che non sono molto capace ma ho chi mi aiuta...
Ho provato ad installare la iAtkos ML2, ma mi ha dato problemi nel caricare la scheda video (non ho ancora inserito nessun Kext, pensavo di farlo post installazione).
Ho installato con successo sull'HD, ma poi quando provo ad avviare con -x -v cpus=1 GraphicEnabler=No BusRatio=22 non parte e si blocca nella riga di caricamente del video, (o meglio mi dic che carica i driver bluetooh ma poi si blocca e ho letto che dovrebbe successivamente caricare i driver video).
Ora volevo capire se mi consigliate la iAtkos L2 perchè la ML2 è incompatibile o sbaglio qualcosa? qualche suggerimento? :)
Grazie mille in anticipo...
Se nel caso avete un suggerimento ottimale per il mio pc ASUS X53Sd sarebbe il top ;)



#2184
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Questo topic è per il supporto alla versione retail... non alla iatkos ed altre distro

 

è probabile che uno di quei kexts aggiuntivi blocchino l'avvio



#2185
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

CIAO a tutti mi trovo su una Asus P5QD-TURBO tirata fuori dal garage x far giocare un po mio nipote

dove qualche anno fa avevo installato da Snow a Mountain-Lion senza al cun tipo di problema

in quel periodo lontano avevo montato su un processore intel ® core ™ 2 quad cpu 9550 2.82ghz 

adesso ho procurato un processore intel ® pentium ® d cpu 3.00ghz ma non riesco in nessun modo ad avere il boot x installare sistemi Apple

mi sorge il dubbio che il processore non sia compatibile visto che e stato cambiato solo quello il resto e rimasto tale e quale a qualche anno fa

voi cosa dite?

fiox se ci sei batti un colpo 

grazie a tutti x la collaborazione



#2186
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

ciao cory69 ;)

 

ci sono ancora, ma molto meno attivo ahimè

 

In quanto al problema di avvio, prova ad avviare con cpus=1 o in alternativa con il kexts nullcpupowermanagement

 

Avviando in verbose dovrebbe darti qualche kernel panic, magari posta la foto ;)



#2187
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

ciao cory69 ;)

 

ci sono ancora, ma molto meno attivo ahimè

 

In quanto al problema di avvio, prova ad avviare con cpus=1 o in alternativa con il kexts nullcpupowermanagement

 

Avviando in verbose dovrebbe darti qualche kernel panic, magari posta la foto ;)

Grazie fiox stasera provo  il nullcpupowermanagement lo metto nella usb in extra vero? ;)



#2188
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

ciao cory69 ;)

 

ci sono ancora, ma molto meno attivo ahimè

 

In quanto al problema di avvio, prova ad avviare con cpus=1 o in alternativa con il kexts nullcpupowermanagement

 

Avviando in verbose dovrebbe darti qualche kernel panic, magari posta la foto ;)

 

 

ciao cory69 ;)

 

ci sono ancora, ma molto meno attivo ahimè

 

In quanto al problema di avvio, prova ad avviare con cpus=1 o in alternativa con il kexts nullcpupowermanagement

 

Avviando in verbose dovrebbe darti qualche kernel panic, magari posta la foto ;)

ciao Fiox ho provato  con cpus=1 poi  nella cartella extra c'e già il kext nullcpupowermanagement con -v dopo aver fatto tutta la scanzione del sistema ho schermo nero 

come peocedo? 



#2189
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Fiox dove sei?

qui non si muove foglia se Fiox non voglia :(



#2190
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Con -f cpus=1 e graphics enabler attivato che succede?



#2191
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Con -f cpus=1 e graphics enabler attivato che succede?

sempre schermo nero

scusami ma il kext che mi hai consigliato devo metterlo nella cartella extra della usb che come ti ho già detto esiste già ma e invisibile

o in S/L/E sempre della usb?

non capisco il motivo perchè le notifiche di risposta non mi arrivano e quando arrivano li trovo negli spam

Booooo



#2192
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Strano che sia invisibile, prova a sostituirlo con un altro, ma sempre nella cartella Extra/Extensions

 

Ad ogni modo il fatto che non si veda nulla a schermo, fa pensare ad un problema con la scheda video. La serie P5Q ricordo avesse qualche impostazione bios particolare forse (vado a memoria però)

 

mi elenchi tutte le specifiche del computer? ciao ;)



#2193
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Strano che sia invisibile, prova a sostituirlo con un altro, ma sempre nella cartella Extra/Extensions

 

Ad ogni modo il fatto che non si veda nulla a schermo, fa pensare ad un problema con la scheda video. La serie P5Q ricordo avesse qualche impostazione bios particolare forse (vado a memoria però)

 

mi elenchi tutte le specifiche del computer? ciao ;)

versione bios 0301

processor Intel ® pentium ® D cpu 3.00GHz

system memory 2048MB

ASUS P5QD TURBO

SCHEDE VIDEO 

Nvidia Geforce 8800 Gt

Nvidia Quadro fx 550 128 mb

ti garantisco che le schede video sono compatibili

ho provato a sostituire il nullcpupowermanagement nel org.chameleon.Boot.plist ho spuntato (npci=0*2000) e (graphics enabler)

rimane lo schermo bianco con la mela al centro



#2194
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy
Domando ma stai facendo l'installazione con le sua schede video installate oppure sono no
Quale OS X stai provando
Lo NullCPU non ti serve per questa scheda (secondo me)
Impostazioni da bios ?

Fabio

#2195
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Domando ma stai facendo l'installazione con le sua schede video installate oppure sono no
Quale OS X stai provando
Lo NullCPU non ti serve per questa scheda (secondo me)
Impostazioni da bios ?

Fabio

ciao Fabio 

ho elencato le schede video che sto usando non sono inserite tutte e 2 se e quello che volevi sapere

il bios e impostato come quando avevo la configurazione che vedi in firma

nelle impostazioni del bios ho notato che cambiando il processore c'e qualcosa in meno

sto cercando di installare M-L e comunque ho provato anche con Snow e Lion niente di niente



#2196
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy
Controlla nel bios se hai queste voci e prova a impostarle in questo modo :

SUSPEND MODE [S3 ONLY]
REPOST VIDEO ON S3 RESUME [YES]

Fabio

#2197
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Controlla nel bios se hai queste voci e prova a impostarle in questo modo :

SUSPEND MODE [S3 ONLY]
REPOST VIDEO ON S3 RESUME [YES]

Fabio

SI Fabio sono settate come dici tu

ho rifatto nuovamente la usb come indica la guida ho installato l'ultimo Chameleon-2.2svn-r2266

ho avviato il pc ed ho a tutto schermo la mela bianca 



#2198
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy
Prova ad avviare con -v e posta una foto

Fabio

#2199
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...

Fabio l'unica foto decente e questa 

non mi da il tempo di scattare 

scrive queste cose e poi schermo nero

Attached Files



#2200
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy
Non si vede bene come detto.
Mi elenchi cosa hai nella cartella Extra oppure postala

Fabio





Also tagged with one or more of these keywords: Guida, Installare, OSX, Lion, Mountain


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy