Jump to content

[Guida] Installare OS X Lion e Mountain Lion !

Guida Installare OSX Lion Mountain

  • Please log in to reply
2282 replies to this topic

#2101
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Diciamo che si legge a fatica...mi "sembra" di vedere un pci configuration begin

prova ad avviare con

-f arch=i386 npci=0x2000


#2102
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Beh una volta arrivato a questa schermata devi solo scegliere il sistema da avviare. Avvia in verbose però, ossia scrivendo -v prima di scegliere il sistema

il comando lo vedrai in basso a sinistra, occhio che il layout della tastiera non è italiano


Ho aggiunto l'altra immagine per farti capire cosa succede appena premo invio alla schermata del chamaleon.

Quindi layout della tastiera è USA?

#2103
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Quella schermata con la mela non vuol dire nulla. Devi avviare in verbose per vedere l'errore.

Il layout è quello inglese si, il trattino corrisponde (se non erro) al tasto "?"

#2104
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Quella schermata con la mela non vuol dire nulla. Devi avviare in verbose per vedere l'errore.

Il layout è quello inglese si, il trattino corrisponde (se non erro) al tasto "?"


Ok grz, dmn torno a casa e provo. Ora sn in sila... ;)

#2105
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro
Ecco qui lo screen dell'errore...
Attached File  IMG_01081.JPG   161.5KB   21 downloads

#2106
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ok, sembrerebbe un errore connesso a qualche periferica secondaria. Mi dici che hardware hai? "forse" hai un bluetooth sul pc?

#2107
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Ok, sembrerebbe un errore connesso a qualche periferica secondaria. Mi dici che hardware hai? "forse" hai un bluetooth sul pc?

No ho sl una scheda hauppauge per il digitale terrestre, anche xkè dice AplleSMBusPCI failed, quindi penso proprio sia la scheda collegata al pci.

#2108
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Prova a scollegarla. Lascia attaccato il minimo indispensabile. Anche se hai altre schede aggiuntive dentro il pc

#2109
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Prova a scollegarla. Lascia attaccato il minimo indispensabile. Anche se hai altre schede aggiuntive dentro il pc


Niente, nn va, come schede o sl la video, xkè nn ho il video integrato...


Ho provato anche con la guida di fabio71 con un'altra pennina, e mi ritorna lo stesso errore ma con una cosa nuova, selezionata col colore giallo.
Attached File  IMG_01101.jpg   169.61KB   16 downloads

#2110
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
L'errore penso sia la seconda linea rossa. Sembra ci sia anche qualche problema con la cpu, ma non mi hai ancora detto che hardware hai

#2111
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy

Niente, nn va, come schede o sl la video, xkè nn ho il video integrato...
Ho provato anche con la guida di fabio71 con un'altra pennina, e mi ritorna lo stesso errore ma con una cosa nuova, selezionata col colore giallo.
Attached File  IMG_01101.jpg   169.61KB   16 downloads


Ciao blerk85

Come detto da Fiox89 puoi aggiungere l'hardware in firma, se no come possiamo aiutarti.
Nella USB hai aggiunto FakeSMC.kext, se no fallo e ripara permessi e cache.

Fabio

#2112
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Ciao blerk85

Come detto da Fiox89 puoi aggiungere l'hardware in firma, se no come possiamo aiutarti.
Nella USB hai aggiunto FakeSMC.kext, se no fallo e ripara permessi e cache.

Fabio


Hardware aggiunto in firma...
Cmq si ho aggiunto fakeSMC.kext in S/L/E con kext wizard e poi ripristinato permessi e cache...

#2113
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
Benissimo.
Il kext FakeSMC nella usb l'hai messo.

Fabio

#2114
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Benissimo.
Il kext FakeSMC nella usb l'hai messo.

Fabio


Si già scritto sopra

#2115
enricandre

enricandre

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Diciamo che si legge a fatica...mi "sembra" di vedere un pci configuration begin

prova ad avviare con

-f arch=i386 npci=0x2000


Ho provato ma non parte nessun caricamento :( carica un secondo e torna a chamaleon,successivamente ho fatto partire con verbose e questa è l'immagine che ottengo (spero la qualita sia migliore della precedente)

Attached Files



#2116
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ho provato ma non parte nessun caricamento :( carica un secondo e torna a chamaleon,successivamente ho fatto partire con verbose e questa è l'immagine che ottengo (spero la qualita sia migliore della precedente)

Ok, a questo punto direi che ci siamo. Devi solo eliminare AppleIntelCPUPowerManagement dalla usb, lo trovi in /System/Library/Extensions

a quanto pare ti crea un kernel panic, è una cosa abbastanza frequente

Hardware aggiunto in firma...
Cmq si ho aggiunto fakeSMC.kext in S/L/E con kext wizard e poi ripristinato permessi e cache...

Non lo mettere con kext wizard, non serve. Copialo nella cartella Extra/Extensions della usb

In un secondo momento magari lo metterai in S/L/E, per ora non lo tenere in questa dir

#2117
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Ok, a questo punto direi che ci siamo. Devi solo eliminare AppleIntelCPUPowerManagement dalla usb, lo trovi in /System/Library/Extensions

a quanto pare ti crea un kernel panic, è una cosa abbastanza frequente


Non lo mettere con kext wizard, non serve. Copialo nella cartella Extra/Extensions della usb

In un secondo momento magari lo metterai in S/L/E, per ora non lo tenere in questa dir


La cartella extra nn c'è!!!!!
Metto quella ke hai postato tu?

#2118
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ovvio, stanno li apposta. E' il punto nr° 10 della guida

10) Controllate di avere la cartella /Extra/Extensions nella vostra usb, ed inserite al suo intero il nuovo FakeSMC V4.2 ed eventuali altri kexts utili.



#2119
blerk85

blerk85

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Tiriolo Catanzaro

Ovvio, stanno li apposta. E' il punto nr° 10 della guida


Niente, si blocca al solito punto, anche dp aver rifatto tutta la guida da capo...
Cmq dice cose diverse ora...

Qui lo screen
Attached File  IMG_01161.JPG   159.74KB   17 downloads

#2120
enricandre

enricandre

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Ok, a questo punto direi che ci siamo. Devi solo eliminare AppleIntelCPUPowerManagement dalla usb, lo trovi in /System/Library/Extensions

a quanto pare ti crea un kernel panic, è una cosa abbastanza frequente


niente da fare...si blocca sempre ti posto due immagini la prima facendo partire in modalita verbose semplice,la seconda ho dato il comando verbose+il comando che mi avevi dato in precedenza -f arch=i386 etc

Attached Files







Also tagged with one or more of these keywords: Guida, Installare, OSX, Lion, Mountain


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy