Jump to content

ASUS G73JH - Mac OS X 10.6.6 - All is WORKING!


  • Please log in to reply
228 replies to this topic

#1
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Hi,
this is for all G73jh users:
1. Boot from #####
2. Install Mac OS X 10.6.3 Retail
3. Instal 10.6.6 Combo Update (don't restart)
4. Install ##### (System Utilities, JMicron36x SATA, Miscellaneous - except USB3, System Definition - Mac Pro 4.1, OSx86 Software)
5. Install Chameleon from package
6. Replace "boot" file from package
7. Replace EXTRA folder from package
REBOOT
Done
And now you have G73JH with FULL resolution with QE/CI :gun:
From LAN, WIFI, AUDIO.zip install all 3 kexts with KextHelper and repair permissions with Kext Utility.

This package is from my G73jh so all is 100% working and tested.
Big THANKS is for user "Olda"!!!

Link:
http://hotfile.com/d.../G73JH.zip.html

Enjoy :)

Pavol Tomik - Slovakia

#2
cougar24man

cougar24man

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Thanks, going to be trying to get this working after I slowly get the files downloaded.

#3
alexmadst

alexmadst

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I made it. Thank you Very Very Very Much Pavol Tomik. I have still one question, did you manage do get on the keyboard light? Posted Image]

Attached Files



#4
Xandoca123

Xandoca123

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Brasil
6. Replace "boot" file from package... How i do it?

My system freeze in ACPI message.

Help...

#5
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

I made it. Thank you Very Very Very Much Pavol Tomik. I have still one question, did you manage do get on the keyboard light?


Hi Alexmadst,
that is great :) About keyboard I have no time to figure it out :(

P.

#6
truenogts

truenogts

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hi,
this is for all G73jh users:
1. Boot from #####
2. Install Mac OS X 10.6.3 Retail
3. Instal 10.6.6 Combo Update (don't restart)
4. Install ##### (System Utilities, JMicron36x SATA, Miscellaneous - except USB3, System Definition - Mac Pro 4.1, OSx86 Software)
5. Install Chameleon from package
6. Replace "boot" file from package
7. Replace EXTRA folder from package
REBOOT
Done
And now you have G73JH with FULL resolution with QE/CI :)
From LAN, WIFI, AUDIO.zip install all 3 kexts with KextHelper and repair permissions with Kext Utility.

This package is from my G73jh so all is 100% working and tested.
Big THANKS is for user "Olda"!!!

Link:
http://hotfile.com/d.../G73JH.zip.html

Enjoy :)

Pavol Tomik - Slovakia







hello i don't now how to do step 6 how i change the boot file because I do not understand that part thanks in advance for your time 'pavol.tomik

truenogts

#7
ralph67

ralph67

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hi,
this is for all G73jh users:
1. Boot from #####
2. Install Mac OS X 10.6.3 Retail
3. Instal 10.6.6 Combo Update (don't restart)
4. Install ##### (System Utilities, JMicron36x SATA, Miscellaneous - except USB3, System Definition - Mac Pro 4.1, OSx86 Software)
5. Install Chameleon from package
6. Replace "boot" file from package
7. Replace EXTRA folder from package
REBOOT
Done
And now you have G73JH with FULL resolution with QE/CI :)
From LAN, WIFI, AUDIO.zip install all 3 kexts with KextHelper and repair permissions with Kext Utility.

This package is from my G73jh so all is 100% working and tested.
Big THANKS is for user "Olda"!!!

Link:
http://hotfile.com/d.../G73JH.zip.html

Enjoy :)

Pavol Tomik - Slovakia


Hi Pavel,

I followed your guide, but the screen goes black and stays that way forever...

Can you please describe with more details the following points:

- ##### - can you show which options are selected
- Chameleon - same as above, can you show the options you have selected.
- boot replace. I have used command "sudo cp boot /" from directory where I had unzipped the boot.zip file. Was this correct?

Thanks in advance for your help!
Cheers.

#8
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Hi,
here is ##### screen. Select all as in picture + System Utilities.
About "boot" file:
Applications - Show Hidden Files - Show
Delete "Boot" in root folder (hidden file).
Copy "boot" from package (extract from Boot.zip)
Applications - Show Hidden Files - Hide
About Chameleon:
Default install - No changes

BTW. I installed my OSX on 2nd HDD (NO USB HDD).

P.

Attached Files



#9
ditbonjour

ditbonjour

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:France
Hi all, I have the same problem as Ralph67

No problem during all the installation , but on the last reboot like Ralph67 black sreen and nothing!

Hi all, and hi pavol thanks for you're response by MP.

Like ralph 67 i have the same problem.

No problem during the installation but on the last reboot for the magic mac world :black screen.

My config : G73JH
Bios 213
core I7 720QM
8GB Ram
HD5870 [68A0]
HD seagate momentus X2
wifi car Atheros AR9285
ethernet: AR8131
CD-rom : MAT{censored}A BD-CMB UJ141AS

#10
Zarkinjo

Zarkinjo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:UK
hi guys. the first time I restarted i got a weird scrambled screen, photo in attachment. but then i restarted again and there it was, full hd with qe/ci

Attached File  photo.JPG   330.41KB   204 downloads

Pavel, is your internet working over wifi?

Mine just says that it has self-assigned ip address, and that it cannot connect to the internet.

but i can see all the wireless networks in range and connect to mine.

i read in an older thread that this is because this kext doesn't support n wireless routers, but later they said it was fixed in new IO80211.Family.kext or sl 10.6.5. can't remember exactly.

#11
truenogts

truenogts

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hi,
here is ##### screen. Select all as in picture + System Utilities.
About "boot" file:
Applications - Show Hidden Files - Show
Delete "Boot" in root folder (hidden file).
Copy "boot" from package (extract from Boot.zip)
Applications - Show Hidden Files - Hide
About Chameleon:
Default install - No changes

BTW. I installed my OSX on 2nd HDD (NO USB HDD).

P.



i follow your instructions but end up with black screen please help
thanks in advance Pavol
truenogts

#12
ralph67

ralph67

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Thanks Pavol for the screen capture for #####. But sadly it is still not working. I restarted the whole procedure again (from formatted 2nd hard drive) and at the final reboot, I still get the black screen.

I have tried to boot from the ##### cd also, and when I select the OSX drive, it never leaves the apple logo screen even after 15 min loading...

The only thing I can think of is a difference in hardware.
My laptop model is G73JH-TZ008V with bios 211. What's yours Pavol?

One thing I have noticed is that the original boot file has not the same icon as your boot file. Is this something of importance or not?

Anyhow, thanks help again. I'll continue to share my progress :D

Cheers,
RalPh

#13
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

hi guys. the first time I restarted i got a weird scrambled screen, photo in attachment. but then i restarted again and there it was, full hd with qe/ci

Attached File  photo.JPG   330.41KB   204 downloads

Pavel, is your internet working over wifi?

Mine just says that it has self-assigned ip address, and that it cannot connect to the internet.

but i can see all the wireless networks in range and connect to mine.

i read in an older thread that this is because this kext doesn't support n wireless routers, but later they said it was fixed in new IO80211.Family.kext or sl 10.6.5. can't remember exactly.


Hi,
I switch my n-router only to g-wirelles. I have the same problem with n-wirelles enabled.

P.

#14
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Thanks Pavol for the screen capture for #####. But sadly it is still not working. I restarted the whole procedure again (from formatted 2nd hard drive) and at the final reboot, I still get the black screen.

I have tried to boot from the ##### cd also, and when I select the OSX drive, it never leaves the apple logo screen even after 15 min loading...

The only thing I can think of is a difference in hardware.
My laptop model is G73JH-TZ008V with bios 211. What's yours Pavol?

One thing I have noticed is that the original boot file has not the same icon as your boot file. Is this something of importance or not?

Anyhow, thanks help again. I'll continue to share my progress :)

Cheers,
RalPh


Hi Ralph76,
maybe stupid question but is your 2nd HDD formated as Guided Partition Format?
BTW: I have ASUS G73JH-TY089V ID:1A BIOS: 206
Maybe another stupid question but after all installations and before last reboot did you repair permissions with Kext Utility?????

P.

#15
tpkt

tpkt

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
alright anyone who gets that stupid apple loading screen that wont go away...Here is what I am trying...

1. I didn't replace boot or extras program
2. Realized that was huge mistake
3. So I thought i straight Failed because 1400 dollar laptop had turned into garbage
4. Realized I had recovery discs
5. Threw those bad boys in
6. bringing windows back just to get rid of it
7. Start from scratch on SL install

I'll let you guys (who failed like i did) know how it goes...Restore percentage at 4%
:D

#16
noname25

noname25

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 5 posts

Hi,
this is for all G73jh users:
1. Boot from #####
2. Install Mac OS X 10.6.3 Retail
3. Instal 10.6.6 Combo Update (don't restart)
4. Install ##### (System Utilities, JMicron36x SATA, Miscellaneous - except USB3, System Definition - Mac Pro 4.1, OSx86 Software)
5. Install Chameleon from package
6. Replace "boot" file from package
7. Replace EXTRA folder from package
REBOOT
Done
And now you have G73JH with FULL resolution with QE/CI :P
From LAN, WIFI, AUDIO.zip install all 3 kexts with KextHelper and repair permissions with Kext Utility.

This package is from my G73jh so all is 100% working and tested.
Big THANKS is for user "Olda"!!!

Link:
http://hotfile.com/d.../G73JH.zip.html

Enjoy :)

Pavol Tomik - Slovakia


Much much thank you :)

I made it on my Computer and it is just so wonderful.
But there is still a problem that did you guys, who have it successfully installed, have shutting down function work correctly? Mine is just logged out and will not shut down fully until I press and hold the power button. :(

#17
tpkt

tpkt

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Got it working...all you people who are getting stuck at apple loading screen...DON'T USE ##### ONCE YOU INSTALL SL. I would wait hours to see if it would finally load on #####...never did...Then used Chameleon BL (set HD as #1 boot priority in BIOS) and it loaded after 15 seconds!!!

Try that.

SL is pretty sweet thanks to Pavol's instructions...

Only problem is WIFI

umm atheros card has no locale or country....weird....what good is a computer without internet nowadays...

but I loaded retail iLife11 and iWork09..Work perfectly....Still no wifi.............

#18
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Got it working...all you people who are getting stuck at apple loading screen...DON'T USE ##### ONCE YOU INSTALL SL. I would wait hours to see if it would finally load on #####...never did...Then used Chameleon BL (set HD as #1 boot priority in BIOS) and it loaded after 15 seconds!!!

Try that.

SL is pretty sweet thanks to Pavol's instructions...

Only problem is WIFI

umm atheros card has no locale or country....weird....what good is a computer without internet nowadays...

but I loaded retail iLife11 and iWork09..Work perfectly....Still no wifi.............


Hi,
my WiFi is working well. In the package you can find kext for the WiFi... But its not working on N network - Only G.

P.

#19
truenogts

truenogts

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hello sorry to bother you again
I realized all the instructions but I always end with the black screen i do not know if my bios is the problema which is the 209 Pavol thanks for your time please help

truenogts

#20
pavol.tomik

pavol.tomik

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

hello sorry to bother you again
I realized all the instructions but I always end with the black screen i do not know if my bios is the problema which is the 209 Pavol thanks for your time please help

truenogts


Hi,
no problem. Here are my bios settings.
Maybe this help.

P.

Attached Files







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy