Jump to content

ralph67

Newbies
  • Content count

    2
  • Joined

  • Last visited

About ralph67

  • Rank
    InsanelyMac Protégé
  1. ASUS G73JH - Mac OS X 10.6.6 - All is WORKING!

    Thanks Pavol for the screen capture for [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. But sadly it is still not working. I restarted the whole procedure again (from formatted 2nd hard drive) and at the final reboot, I still get the black screen. I have tried to boot from the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd also, and when I select the OSX drive, it never leaves the apple logo screen even after 15 min loading... The only thing I can think of is a difference in hardware. My laptop model is G73JH-TZ008V with bios 211. What's yours Pavol? One thing I have noticed is that the original boot file has not the same icon as your boot file. Is this something of importance or not? Anyhow, thanks help again. I'll continue to share my progress Cheers, RalPh
  2. ASUS G73JH - Mac OS X 10.6.6 - All is WORKING!

    Hi Pavel, I followed your guide, but the screen goes black and stays that way forever... Can you please describe with more details the following points: - [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - can you show which options are selected - Chameleon - same as above, can you show the options you have selected. - boot replace. I have used command "sudo cp boot /" from directory where I had unzipped the boot.zip file. Was this correct? Thanks in advance for your help! Cheers.
×