Jump to content

[GUIDA] Installare Snow Leopard 10.6.2 (Hazard) su HP DV6 1340sl


  • Please log in to reply
186 replies to this topic

#141
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
e nn ce proprio modo di riuscire ad avviarlo senza safe mode?? perche ho installato i avri kext necessari ma credo che dipende dal safe mode se nn vanno
per dire la lingua italiana aggiunta dopo l installazione iniziale funziona bene

#142
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
hai provato a togliere temporaneamente nvdaresman.kext e nv50hal.kext e magari anche nv40hal.kext?

#143
sagat7

sagat7

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ok nulla è piu liscio :(

Ecco cosa ho fatto:
Ho elminato tutti i kext ne ho fatto una copia di backup da windows
Ho riparato i permessi
Ho riavviato
Logicamente, al riavvio kernel panic e roba varia!
Ho rimesso i kext in cartella, eliminato i kext che avevo inserito post install
Riavvio
E ora, l'avvio si blocca alla pagina di carcamento, senza restituire nessuna informazione...

Grazie per il vostro aiuto!!!

#144
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

hai provato a togliere temporaneamente nvdaresman.kext e nv50hal.kext e magari anche nv40hal.kext?


David ti riferivi a me o a sagat??

#145
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

@Vitix: ti faccio una domanda prima di darti una soluzione per i colori... sei riuscito ad attivare l'accelerazione grafica?
Per lo spegnimento... ci sono diversi fix in giro in questo forum... cerca e troverai! ;-)


L'accelerazione grafica si è attivata da sola senza problemi :)

Per lo spegnimento guardo un po' in giro e prima provo ad aggiornare il bootloader (Grazie David) ;) Ho scaricato il pack di aggiornamento uscito 2 giorni fa :(

Vi faccio sapere :)

#146
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Ho aggiornato Chamaleon ma non è cambiato granchè :)

Forse è un po' più veloce il caricamento...però non si spegne, devo controllare nelle varie guide :)

#147
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

David ti riferivi a me o a sagat??

a te...

@vitix prova a mettere evoreboot o openhaltrestart in extra/extensions

#148
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

@vitix prova a mettere evoreboot o openhaltrestart in extra/extensions


Provato sia l'uno che l'altro, non cambia nulla :)

Basta solo copiarli in quella cartella presente nella root?

#149
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

a te...


Nn riesco a trovarli
mi potresti postare il percorso da seguire per favor?
grazie

#150
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
system/library/extensions

#151
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
appena provato ma purtroppo mi da sempre il kernelpanic in avvio
l unica cosa è che ho tolto tutti e 3 i kext invece di fare prove separate prima solo con i primi 2 che mi hai segnalato david e poi tutti e 3
potrebbe influire?? appena posso riprovo

#152
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
non cambia, prova ad avviare con -f

#153
sagat7

sagat7

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Ora non so proprio cosa ho combinato...


Visto il problema con i kext ho deciso di reinstallare tutto da capo.

Rifaccio tutto come da guida, ma all avvio il bootloader non si avvia e va direttamente al loader di windows....

Cosa puo essere?

#154
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

non cambia, prova ad avviare con -f


Niente sempre stesso errore.
vorrei provare la iAtkos magari con un altra distro avro piu fortuna anceh se la vedo improbabile cmq

#155
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
incredibilmente la iAtkos funziona dal primo avvio , audioe accelerazione video compresa
sarebbe perfetta se nn fosse per il fatto che nn riconoscene la tastiera ne il touchpad-.- e neanche quelli usb
come fare??-.-

#156
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

incredibilmente la iAtkos funziona dal primo avvio , audioe accelerazione video compresa
sarebbe perfetta se nn fosse per il fatto che nn riconoscene la tastiera ne il touchpad-.- e neanche quelli usb
come fare??-.-


come fa a non riconoscere ne mouse ne tastiera compresi gli usb?


allora come hai fatto a vedere di avere l'audio e l'accellerazione video?

comunque con macdrive metti voodoops2 e voodootrackpad in system/library/extension e poi avvia con -f.

#157
scrcrccrd

scrcrccrd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
perceh audio e visione video funzionavano bene
il video d apertura e in hd se nn ho letto male i giro e quello una scheda video integrata semplice difficilmente lo mostra fluido come invece era
cmq ho momentaneamente risolto mi manca solo usb microsd e l infame wifi

#158
macvincent

macvincent

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:VV
Ciao ragazzi come va? ora e da tanto che non scrivo.... :( una domanda semplice penso vorrei usare la web cam integrata..io ho installato sia AMSN che messenger 8 che e uscito da poco ma per fare la video chat non se ne parla,la webcam integrata funziona perfettamente per esempio in account posso fare le foto con la mia cam...Sapete magari altri programmi che funziona la webcam?

o già installato ma non funzionano: Mercury Messenger, Adium


grazie ciaooo...

#159
Damy Z

Damy Z

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 293 posts
  • Gender:Male
Il migliore software di videoconferenza a mio avviso: Skype!

#160
sagat7

sagat7

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

Ora non so proprio cosa ho combinato...


Visto il problema con i kext ho deciso di reinstallare tutto da capo.

Rifaccio tutto come da guida, ma all avvio il bootloader non si avvia e va direttamente al loader di windows....

Cosa puo essere?


mi quoto... non sono riusciuto ancora a sistemare... come posso fare?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy