Jump to content

JaS 10.4.6 and VmWare


  • Please log in to reply
6 replies to this topic

#1
KalEl

KalEl

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Anyone can help me, because, I have installed Vmware 5.5 with JaS 10.4.6 Mac osx! Fine Install, reboot... working perfect.. but.. only run under VmWare...
I have had problems when I choose Mac OS with Chain0, after boot (Gray Apple) freeze blue background, nothing mouse and other thinks... turn off hd light...
I'm trying to make this working for many hours but I dont have any idea.
I've partitioned my HD with, 30gb for XP primary partition, 10gb for Mac OS, and 40gb for my documents, mp3, etc...

Please give more details about this problem because I want boot with Chain0 correctly, no more freeze in blue background...

Thanks...

My config is:
Notebook Acer 3620
Intel Celeron M 1.5 SSE2
512Mb Ram
HD 80gb
Sound AC97
Wireless
GMA900

Mac OS X 10.4.6 JaS with patch for Intel,SSE2,wireless...

#2
anarchy99

anarchy99

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 176 posts
ive got the same problem with 10.4.6 jas and a real install any ideas why?

#3
KalEl

KalEl

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
How kinds problem?

#4
nylock10

nylock10

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
Try using one of these guides:

Run Mac OS X under VMWare: http://wiki.osx86pro...p/Vmware_how_to

Mac OS X 10.4.6 VMWare to Native: http://forum.osx86pr...showtopic=11314

#5
subramanyam

subramanyam

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
  • Gender:Male
  • Location:Bangalore,India
I have it working....just reply for me to answer !

#6
macsimon

macsimon

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I have it working....just reply for me to answer !


Hi, can i ask are you able to install in vmware? and wat is the specs?? i am having the kernel stack fault problem...thanks..running on SSE3

#7
Guest: bikedude880_*

Guest: bikedude880_*
  • Guests
First off, I would make sure that you are selecting only the patches that are necesary for your system (i.e. SSE2 only, SSE3 only, never both at the same time). Other than that, I have very limited experience on vmware, though I have got it working under it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy