Jump to content

macsimon

Members
  • Content count

    8
  • Joined

  • Last visited

About macsimon

  • Rank
    InsanelyMac Protégé
  1. I tried tigerx86 img file instead and it works smoothly on VM. tigerx86 file is smaller at around 1.8 gb so faster to download...you might want to try.
  2. Guys!!! I really fedup with the patched ISO hence I decided not to do so....I have managed to run tiger on vmware....how? Just use the tiger-x86.tar.bz2, i think is also called the 'Deadmoo' . Guys, correct me if I am wrong... To use deadmoo, u need this ... 1. at least SSE2 (for me, cuz is duo core..hence np...for those in this thread who have duo core and have the crash problem, i suggest you just use deadmoo..) I believe those who use patched ISO are those who do not have SSE2 or SSE3.. but anyway ...i am happy at least I i am running tiger now...finally!!
  3. macsimon

    JaS 10.4.6 and VmWare

    Hi, can i ask are you able to install in vmware? and wat is the specs?? i am having the kernel stack fault problem...thanks..running on SSE3
  4. does that means u installed successfully on VMware workstation 5.5?
  5. i am on vmware workstation 5.0 , i have actually tried vmserver too....
  6. Dear Rammjet, nope...cannot...it crashes again...
  7. yeah...Rammjet, what do you mean by this? cuz i cannot even come to the customise button. In this thread, most of our case, when we were using vmware, it crashes!!!! right after we press F8, then -v for verbose mode boot. It just crashes on vmware! Issit because it is Dual Core??? Really irritating... Btw, anybody know if I can patch Tiger Original disc with JaS 8F1111A Generic Patch v4.2b??? Cuz i really do not wan to wait and download the 'macosx_10.4.3_8f1111_for_dtk_userdvd.iso' can i use my original disc and patch it with the jas patch? many help is appreciated!!
  8. IT seems like I not the only one having this problem. I downloaded the MacOSX_10.4.6DVDPATCHED_Myz.iso and booted it, but experience the Virtual Machine kernel stuck fault. error. Seems like there is no resolution for this....anybody can help??? System: 1. T2500 @2Ghz 2. 2G Ram 3. Nividia Gforce 4. sony SZ28gp series 5. VM workstation 5.0 6. MacOSX_10.4.6DVDPATCHED_Myz.iso
×