Jump to content

HackBoot - Cd de Boot + Pós instalação


  • Please log in to reply
650 replies to this topic

#621
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

com system info vai mostrar teu device id e vendor id do teu hardware, ai tens de tirar e começar a procurar por kext para eles .

Outra coisa não tem sentido continuar aki neste tópico, que é de instalação, abre novo tópico na seção correspondente.

e posta lá dev id e vendor id da lan, e do wireless , assim como do audio para te poder ajudar .

Bom hack

#622
Dyego Millani

Dyego Millani

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Tocos do Moji
  • Interests:Notebook Itautec W7650 Processador Intel core 2 duo 2 ghz, Hd 320 GB Seagate, 3 Gb de memória, V...
Mas não aparece estes dispositivos somente os que estam instalados, Quero saber se eu instalar os driver errados vou ter problemas depois com o sistema e se eu posso usar os nomes dos driver do windows para procurar kext para mac? Outra pergunta como eu faço para funcionanar o tochpad no meu notebook para abrir usando o toque so consigo movimentar. Obrigado!

#623
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

por favor abre novo tópico, como te disse anteriormente esta área diz respeito a um tópico de instalação, coisa k já executaste, agora estás em pos-instalação.

bom hack

#624
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
Boa noite!

Estou seguindo o tutorial e parei onde ainda seleciono o CD do Snow Leopard.
Eu utilizo o Boot, em seguida coloco o SL e dou um F5. Ao dar o enter para continuar com a instalação me da um erro e pede pra reiniciar o S.O.
OBs: foi testado em 3 desktops diferentes, core 2 duo, i5 e i7.

Segue imagem do erro:
Posted Image

#625
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Seu Bios tem opção de ACPI?

Ex: ... http://thebackpackr....-bios-settings/

Ou tente com a opção platform=ACPI no boot.

#626
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

Seu Bios tem opção de ACPI?

Ex: ... http://thebackpackr....-bios-settings/

Ou tente com a opção platform=ACPI no boot.


Bom dia!

A opção de ACPI não encontrei.
Mas com as telas que voce me enviou, consegui achar o SATA MODE, e alterei de IDE para AHCI.
Porém após alteração, ele não sobe o #####, vai direto para o Windows.
Voltei na BIOS e alterei novamente pra IDE, e ele reconhece o ##### normal.

Tentei subir em modo IDE, porém dando o comando platform=ACPI
Porém da o mesmo erro da imagem.

Obrigado pela atenção!

#627
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

k iboot estás a utilizar ?

utiliza iboot legacy , ke talvez tenha teu controlador de hd

porque não usas nawcom mod cd ?

nawcom mod cd

bom hack

#628
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

olá boa tarde

k ##### estás a utilizar ?

utiliza ##### legacy , ke talvez tenha teu controlador de hd

porque não usas nawcom mod cd ?

nawcom mod cd

bom hack



Boa tarde!

Já tentei mais de um boot. Quando altero pra AHCI ele para de dar boot pelo CD-ROM.
Boots utilizados: ##### 3.2, Nawcon e este do topico.

Atenciosamente,

#629
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

Boa tarde!

Já tentei mais de um boot. Quando altero pra AHCI ele para de dar boot pelo CD-ROM.
Boots utilizados: ##### 3.2, Nawcon e este do topico.

Atenciosamente,


#Edit

Peguei outro CD-ROM e consegui dar o boot mesmo utilizando a opção AHCI.
Porém continua dando o mesmo erro da imagem postada.
Também segui utilizando os comandos orientados.
Alguma sugestão?

Abraço!

#630
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa noite


teu problema passa pela controladora de hd, por isso a unica maneira de conseguires fazer boot será por um cd de boot legacy, por isso te disse há pouco para usares iboot legacy, ou nawcom ou qualquer outro que seja legacy, se tiveres mais de um hd ligado, desliga e deixa só onde vais instalar o OS X .

bom hack

#631
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

olá boa noite


teu problema passa pela controladora de hd, por isso a unica maneira de conseguires fazer boot será por um cd de boot legacy, por isso te disse há pouco para usares ##### legacy, ou nawcom ou qualquer outro que seja legacy, se tiveres mais de um hd ligado, desliga e deixa só onde vais instalar o OS X .

bom hack



Boa tarde!
Vou conseguir um CD do Boot Legacy. Mas se nawcon for Legacy eu já utilizei, como citei no reply acima, e não resolveu.
Obrigado pela dedicação!

#632
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
@Leandro Vieira
Ola,posta as especificações da maquina,quem sabe a gente pode ajudar.
Se tiver windows ai usa o everest,

#633
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
@Crosx86
Olá, bom dia!

Vou postar as configurações do Core I7, creio que focando em um único hardware tenhamos mais sucesso.
Segue:

PROCESSADOR Intel Core i7-720QM Processor 1.60GHz with Turbo Boost Technology up to 2.80 GHz
MEMORIA
4GB DDR3 System Memory (2 DIMM)
PLACA DE VIDEO ATI Mobility Radeon HD 5650 graphics
MEMORIA VIDEO
1024MB DDR3 Hard Drive 640gb
MULTIMEDIA
LightScribe Blu-ray ROM with SuperMulti DVD±R/RW Double Layer Support
TELA
17.3” diagonal High Definition+ HP BrightView LED Display (1600 x 900)
REDE
Integrated 10/100/1000 Gigabit Ethernet LAN
WIRELESS
  • 802.11b/g/n WLAN
SOM
  • Beats Audio and HP Triple Bass Reflex Subwoofer


#634
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

depois de postares a configuração da tua máquina, sistema operativo recomendado, é Lion.

e deves tentar fazer o boot por usb, porque deves apagar as kext intelhd3000, pois vão-te causar problemas no boot .

Geralmente esta situação tem acontecido com os sistemas sandy bridge.

Quanto à tua assinatura, tá nas regras do forum, logo no incio do mesmo, no teu profile edita-a qualquer coisa como o que tenho no final desta resposta .

Se persistires na instalação de Snow, a tua máquina só vai ter suporte em 10.6.8, dai teres de usar sempre um cd de boot legacy por causa de teu processador .

bom hack

#635
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
Oi,

Vou editar a assinatura.
Quanto ao Lion, somente vou conseguir instalar esse S.O caso compre o mesmo?
Sinceramente não tenho idéia do que fazer agora, alguém conhece um tutorial pra indicar?
Obrigado mais uma vez!

#636
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

Como te referi na resposta anterior para snow , tenta instalar com nawcom modcd + 10.6.3 retail, não aconselho distros a ninguém .

no boot

-f -v busratio=20 GraphicsEnabler=No

bom hack

#637
Leandro Vieira

Leandro Vieira

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

@artur-pt


Oi Artur!
Desculpa, mas a resposta do Lion foi pra mim?
Não quero ser ignorante, mas você chegou a ler que eu testei com o Nawcon? usando o Snow Leopard?
E quanto ao Lion?

#638
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá como te disse

snow tem de subir

lion será o mais indicado , mas se tu não tem ke keres que te diga , e lion terá de ser por hd ou usb a preparação para instalação, pois tens de mexer em kext .....

bom hack

#639
wonderfear

wonderfear

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
galera, to tentando instalar o 10.6 no meu intelbras i268

config é éssa :

The config is :
Intel Pentium Dual Core T3200 2.00Ghz
2 Gb Ram
HD Samsung 160 Gb
Webcam 1.3mp
[color=#176ba1 !important][font=inherit !important][color=#176BA1 ! important][font=inherit ! important]Card [/font][color=#176BA1 ! important][font=inherit ! important]reader[/font][/color][/font][/color][/color]


sugestões?

att

#640
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,669 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

na bios AHCI

se não funcionar com hackboot

tenta com este nawcom

http://www.insanelym...howtopic=211526

bom hack





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy