Jump to content

[Guida] Installazione Snow Leopard retail su Asus P5QD Turbo


  • Please log in to reply
252 replies to this topic

#21
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Cosa usi per far andare la scheda video? Graphics Enabler nel c.a.B.p.? EFI String? Injector vari?


Uso Graphics Enabler nel c.a.B.p.

comunque cancellando il dsdt i difetti grafici sono scomparsi e ho iniettato l'efi string della 9800GTX da Osx86 Tools (non fa niente che la mia è una 9800GT??)

EDIT: Ho notato anche che i video di yotube vanno un po' a scatti, il che mi conferma che forse è un problema video.
EDIT2: Sto riprovando a reinstallare il tutto, speriamo bene

#22
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Io proverei con una bella EFI String nel c.a.B.p.
Il DSDT non c'entra, non ho aggiunto o tolto nulla che riguarda la scheda video.

#23
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Io proverei con una bella EFI String nel c.a.B.p.
Il DSDT non c'entra, non ho aggiunto o tolto nulla che riguarda la scheda video.


con che voce l'aggiungo l'efi nel c.a.B.p.?? mi fai un esempio per favore (scusa la niubbosità) ihih

#24
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Io proverei con una bella EFI String nel c.a.B.p.
Il DSDT non c'entra, non ho aggiunto o tolto nulla che riguarda la scheda video.


niente da fare, la situazione rimane identica :)

#25
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Posta il tuo c.a.B.p. e la stringa che hai creato con OSX86Tools.
Che uscita usi? DVI-VGA? DVI-DVI? VGA-VGA?

#26
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Posta il tuo c.a.B.p. e la stringa che hai creato con OSX86Tools.
Che uscita usi? DVI-VGA? DVI-DVI? VGA-VGA?


VGA e questo è il mio c.a.B.p.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1600x900x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>device-properties</key>
<string>6c0200000100000001000000
600200000d00000002010c00d041030a00000000
0101060000010101060000007fff04001e000000
72006f006d002d00720065007600690073006900
6f006e0000002e00
00006e5669646961204765466f72636520393830
30204754204f70656e474c
20456e67696e65205b4546495d220000004000300
02c006400650076006900630065005f007400790070
00650000000b000000646973706c6179100000004e00
56004300410050000000180000000400000000000100060
0000000000000000000000e0000006e0061006d00650000
000b000000646973706c617914000000400030002c006e0061
006d0065000000120000004e5644412c446973706c61792d411
00000006d006f00640065006c0000001a0000006e56696469
61204765466f72636520393830302047540e0000004e005
60050004d0000002000000001000000000000000000
0000000000000000000000000000000000001400
0000400031002c006e0061006d006500000012
0000004e5644412c446973706c61792d422000000040
0031002c0063006f006d00700061007400690062006
c00650000000e0000004e5644412c4e564d61632200
00005600520041004d002c0074006f00740061006c00
730069007a006500000008000000000000402000000040003
0002c0063006f006d00700061007400690062006c00650000000e
0000004e5644412c4e564d616322000000400031002c0064
00650076006900630065005f00740079007000650000000b000
000646973706c61791c0000006400650076006900630065005f
00740079007000650000000f0000004e5644412c506172656e74</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>PciRoot</key>
<string>0</string>
<key>Timeout</key>
<string>5</string>

</dict>
</plist>

e per sicurezza questo è il mio smbios.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B02.0801021250</string>
<key>SMcputype</key>
<string>1281</string>
<key>SMfamily</key>
<string>Mac Pro</string>
<key>SMmemmanufacter_1</key>
<string>Kingston</string>
<key>SMmemmanufacter_2</key>
<string>Kingston</string>
<key>SMmemmanufacter_3</key>
<string>Kingston</string>
<key>SMmemmanufacter_4</key>
<string>Kingston</string>
<key>SMmempart_1</key>
<string></string>
<key>SMmempart_2</key>
<string></string>
<key>SMmempart_3</key>
<string></string>
<key>SMmempart_4</key>
<string></string>
<key>SMmemserial_1</key>
<string></string>
<key>SMmemserial_2</key>
<string></string>
<key>SMmemserial_3</key>
<string></string>
<key>SMmemserial_4</key>
<string></string>
<key>SMmemspeed</key>
<string>1066</string>
<key>SMmemtype</key>
<string>19</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
</dict>
</plist>

#27
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Postami il c.a.B.p. zippato.
Quindi VGA-VGA?

#28
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Postami il c.a.B.p. zippato.
Quindi VGA-VGA?


ho messo VGA-DVI (ogni tanto uso un dual monitor con un uscita DVI)

ecco i file:

Attached File  Bootesmbios.zip   1.23KB   5 downloads

#29
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
A qualcuno le EFI String hanno creato problemi se create da Snow. Hai modo di crearla da Leopard?
La barra del Finder è traslucida? Riesci a guardare un DVD?

#30
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

A qualcuno le EFI String hanno creato problemi se create da Snow. Hai modo di crearla da Leopard?
La barra del Finder è traslucida? Riesci a guardare un DVD?


Si la barra è traslucida e riesco a vedere un video, alla fine è solo un piccolo rallentamento, mi sa che dovrò conviverci ihih

#31
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Se hai modo di creare la EFI String da Leopard prova.

#32
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Se hai modo di creare la EFI String da Leopard prova.


Purtroppo no XD

per ora mi accontento magari se poi c'è qualcuno che ha modo di aiutarmi ben venga :)

#33
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
Salve ragazzi,
thecarmy che la mia stessa scheda video ha risolto eliminando l'efi string ed abilitando il kext nvenabler. A lui però non accettava l'efi string, a me si ma in alcune animazioni di sistema (tipo chiusura ed apertura di una finestra, spaces ecc.) vanno un po' lente.

Ora mi chiedevo facendo questo cambio, quindi eliminando l'efi string e aggiungendo i kext di nvenabler, è possibile modificare qualcosa e notare miglioramenti?? non è che rischio errori anomali che non mi fanno partire più il sistema??

Grazie a tutti in anticipo :D

#34
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Prova.
Ma con il Graphics Enabler nel com.apple.Boot.plist hai provato? Io adesso uso quello invece della EFI String e va bene lo stesso.

#35
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Prova.
Ma con il Graphics Enabler nel com.apple.Boot.plist hai provato? Io adesso uso quello invece della EFI String e va bene lo stesso.


Io ho entrambi :D

quindi mi assicuri che non c'è rischio??

#36
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
O usi uno o usi l'altro. Non vanno usati tutti e due insieme.
Li provi e poi tieni quello che ti soddisfa di più.

#37
zlatan87cb

zlatan87cb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
oggi forse mi arriva la retail finalmente, una sola domanda, x la scheda video quale kext posso usare?? Ho la Ati Sapphire 5670 da 1 GB, ho cercato in giro ma ci sono solo x serie 48xx...

#38
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

O usi uno o usi l'altro. Non vanno usati tutti e due insieme.
Li provi e poi tieni quello che ti soddisfa di più.


Ok ho rimosso l'efi string e lasciato Graphic Enabler come mi è stato suggerito. Devo dire che ora va moooooolto meglio, animazioni comprese :) direi che ora va davvero bene :)

Ovviamente nelle info mi dice Unknown Graphic Card ma mi sembra normale visto che non ho inserito l'efi string :D

#39
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Bene :)
Non so da cosa dipenda, comunque a me in System Profiler mi riconosce la scheda video (sia a Grafica/Monitor sia a Schede PCI) col Graphics Enabler nel c.a.B.p.
Comunque l'importante è che funzioni, quello del System Profiler è solo estetica.

oggi forse mi arriva la retail finalmente, una sola domanda, x la scheda video quale kext posso usare?? Ho la Ati Sapphire 5670 da 1 GB, ho cercato in giro ma ci sono solo x serie 48xx...


Purtroppo le ATI 5xxx non sono supportate da Mac OS X. Credo che riuscirai, al massimo, ad avere il cambio di risoluzione.
Non riesci a prendere una NVidia?

#40
zlatan87cb

zlatan87cb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

Bene :)
Non so da cosa dipenda, comunque a me in System Profiler mi riconosce la scheda video (sia a Grafica/Monitor sia a Schede PCI) col Graphics Enabler nel c.a.B.p.
Comunque l'importante è che funzioni, quello del System Profiler è solo estetica.



Purtroppo le ATI 5xxx non sono supportate da Mac OS X. Credo che riuscirai, al massimo, ad avere il cambio di risoluzione.
Non riesci a prendere una NVidia?


mmm...l'ho comprata nemmeno 2 mesi fa!!! ho un budget quasi in rosso :censored2: cmq mio padre nel suo pc ha la 4850 mi sembra...x quella esistono kext??

ps: aspetta!!! io ho anche una vecchia scheda, la ATI HD2600xt, ke dici???
e se esistono i kext x la 2600 e la voglio utilizzare ovviamente poi devo togliere la 5670???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy