Jump to content

[Guide] Sony VAIO VPCF115FM 10.6.3 installation, Chameleon on own partition, dual boot.


  • Please log in to reply
64 replies to this topic

#61
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

2) Clicking on "About this Mac" causes the GUI to crash.
Workaround: none yet.
(The GUI comes right back after displaying a black screen, so just use System Profiler to get the info you need).

Hi,

I don't have a Vaio, but a friend who has one told me that this crash is fixed by this kext
http://www.insanelym...p...t&p=1616746

Looks like it's something about the "board-id" property, Chameleon isn't able to inject it on Vaios.

I modified the kext to my friend's desired SMBIOS values (they are hardcoded)
http://www.mediafire...o0mpbdam7c3mba3

#62
Lord_Richard_2

Lord_Richard_2

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:WI

Hi,

I don't have a Vaio, but a friend who has one told me that this crash is fixed by this kext
http://www.insanelym...p...t&p=1616746

Looks like it's something about the "board-id" property, Chameleon isn't able to inject it on Vaios.

I modified the kext to my friend's desired SMBIOS values (they are hardcoded)
http://www.mediafire...o0mpbdam7c3mba3


Thanks a bunch. Hmm what other hardware id's need to be modified or manually injected to restore functionality like sleep, graphics and etc? I tried a graphgics efi string but it says i have the card i specified but i still dont see full hardware accelleration.

What about other devices like networking and wireless? (aassuming the current drivers i can obtain can support the hardware)
Im just curious what properties and kexts have to be modified to get mac to fully recofnize my motherboard, chipset, graphics and other lower level devices.

Hi,

I don't have a Vaio, but a friend who has one told me that this crash is fixed by this kext
http://www.insanelym...p...t&p=1616746

Looks like it's something about the "board-id" property, Chameleon isn't able to inject it on Vaios.

I modified the kext to my friend's desired SMBIOS values (they are hardcoded)
http://www.mediafire...o0mpbdam7c3mba3


How would i also use the current smbios.plist and combine that EFI string with my grpahics and sound efi string?

#63
mythandoryx

mythandoryx

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:United States
Hi, All.

I have Sony Vaio VPCF115FM and I'm totally confused!!!!

There are two different threads for this model; This one and the following:

http://www.insanelym...howtopic=218556

I can get SL installed and booted successfully. But I don't know which is the best way to get SL working on this model! What are the best dsdt.aml, smbios.plist? What shoud be in my Extra" Folder? And what are the latest working kexts for Video, Audio and Networking!!!

CAN SOMEONE PLEASE GUIDE ME THRU? I'm desperate.

Thanx in advance

#64
dmwase88

dmwase88

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Hi,

I don't have a Vaio, but a friend who has one told me that this crash is fixed by this kext
http://www.insanelym...p...t&p=1616746

Looks like it's something about the "board-id" property, Chameleon isn't able to inject it on Vaios.

I modified the kext to my friend's desired SMBIOS values (they are hardcoded)
http://www.mediafire...o0mpbdam7c3mba3



Thanks Buddy but still its the same problem of GUI crash

#65
dmitriy

dmitriy

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Anybody knows where can I get MammothBootCDv1.20?
(link from the first post is outdated)

Thanks a lot!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy